<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fire report for the Jan. 6 edition | The Observers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://southingtonobserver.com/xmlrpc.php" />
    <meta name='robots' content='noindex,nofollow' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Feed" href="https://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Comments Feed" href="https://southingtonobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='rfw-style-css'  href='https://southingtonobserver.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2021021003' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://southingtonobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='td-theme-css'  href='https://southingtonobserver.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://southingtonobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://southingtonobserver.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://southingtonobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://southingtonobserver.com/wp-json/wp/v2/posts/302828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://southingtonobserver.com/listings-2/fire-report-for-the-jan-6-edition/" />
<link rel='shortlink' href='https://southingtonobserver.com/?p=302828' />
<link rel="alternate" type="application/json+oembed" href="https://southingtonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthingtonobserver.com%2Flistings-2%2Ffire-report-for-the-jan-6-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southingtonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthingtonobserver.com%2Flistings-2%2Ffire-report-for-the-jan-6-edition%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7665b972b8","wpRestUrl":"https:\/\/southingtonobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/southingtonobserver.com\/wp-admin\/","wpRestNonce":"7665b972b8","wpRestUrl":"https:\/\/southingtonobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://southingtonobserver.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southingtonobserver.com/category/fire-2/",
                    "name": "Fire"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://southingtonobserver.com/listings-2/fire-report-for-the-jan-6-edition/",
                    "name": "Fire report for the Jan. 6 edition"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-302828 single-format-standard td-standard-pack fire-report-for-the-jan-6-edition global-block-template-1 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-3968"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://southingtonobserver.com/about/">About</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3969"><a href="https://southingtonobserver.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/features/">Features</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/fire/">Fire</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/police/">Police</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/schools/">Schools</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/schools/bus-routes-schools/">Bus Routes</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/local-news/wall-of-honor-local-news/">Wall of Honor</a></li>
</ul>
</li>
<li id="menu-item-29439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29439"><a href="https://southingtonobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3971"><a href="https://southingtonobserver.com/category/community-news/">Community news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/community-news/engagements-weddings-community-news/">Engagements/Weddings</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/community-news/good-times/">Good Times</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/community-news/library/">Library</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/community-news/listings/">Listings</a></li>
	<li class="menu-item-0"><a href="https://southingtonobserver.com/category/community-news/ymca/">YMCA</a></li>
</ul>
</li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3970"><a href="https://southingtonobserver.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7665"><a href="https://southingtonobserver.com/category/commentary/commentary-letters/">Opinion</a></li>
<li id="menu-item-7658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7658"><a href="https://southingtonobserver.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28276" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28276"><a href="https://southingtonobserver.com/class/announcements/">Announcements</a></li>
	<li id="menu-item-28277" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28277"><a href="https://southingtonobserver.com/class/employment/">Employment</a></li>
	<li id="menu-item-28278" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28278"><a href="https://southingtonobserver.com/class/merchandise/">Merchandise</a></li>
	<li id="menu-item-28279" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28279"><a href="https://southingtonobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li id="menu-item-28280" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28280"><a href="https://southingtonobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28281"><a href="https://southingtonobserver.com/class/services/">Services</a></li>
	<li id="menu-item-28282" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28282"><a href="https://southingtonobserver.com/class/transportation/">Transportation</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://southingtonobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-92244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92244"><a href="https://southingtonobserver.com/contact/">Contact</a></li>
<li id="menu-item-92245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92245"><a href="https://southingtonobserver.com/about/">About</a></li>
<li id="menu-item-92246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92246"><a href="https://southingtonobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-92248" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92248"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-92249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92249"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-92250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92250"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92268"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://southingtonobserver.com/">
                <img src="http://plainvilleobserver.com/wp-content/uploads/2019/11/stepsaver-alllogos-300x123.png" alt=""/>
                <span class="td-visual-hidden">The Observers</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://southingtonobserver.com/">
            <img src="http://plainvilleobserver.com/wp-content/uploads/2019/11/stepsaver-alllogos-300x123.png" alt=""/>
        </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3968"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20"><a href="https://southingtonobserver.com/about/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3969"><a href="https://southingtonobserver.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_458 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1_458" ><script>var block_tdi_1_458 = new tdBlock();
block_tdi_1_458.id = "tdi_1_458";
block_tdi_1_458.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_458","tdc_css_class":"tdi_1_458","tdc_css_class_style":"tdi_1_458_rand_style"}';
block_tdi_1_458.td_column_number = "3";
block_tdi_1_458.block_type = "td_block_mega_menu";
block_tdi_1_458.post_count = "4";
block_tdi_1_458.found_posts = "19368";
block_tdi_1_458.header_color = "";
block_tdi_1_458.ajax_pagination_infinite_stop = "";
block_tdi_1_458.max_num_pages = "4842";
tdBlocksArray.push(block_tdi_1_458);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_458" id="tdi_2_77a" data-td_block_id="tdi_1_458" data-td_filter_value="" href="https://southingtonobserver.com/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_3_76a" data-td_block_id="tdi_1_458" data-td_filter_value="173" href="https://southingtonobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_4_077" data-td_block_id="tdi_1_458" data-td_filter_value="56" href="https://southingtonobserver.com/category/local-news/business/">Business</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_5_168" data-td_block_id="tdi_1_458" data-td_filter_value="144" href="https://southingtonobserver.com/category/local-news/features/">Features</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_6_233" data-td_block_id="tdi_1_458" data-td_filter_value="12" href="https://southingtonobserver.com/category/local-news/fire/">Fire</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_7_e78" data-td_block_id="tdi_1_458" data-td_filter_value="2312" href="https://southingtonobserver.com/category/local-news/police/">Police</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_8_a85" data-td_block_id="tdi_1_458" data-td_filter_value="66" href="https://southingtonobserver.com/category/local-news/schools/">Schools</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_9_565" data-td_block_id="tdi_1_458" data-td_filter_value="10879" href="https://southingtonobserver.com/category/local-news/schools/bus-routes-schools/">Bus Routes</a><a class="mega-menu-sub-cat-tdi_1_458"  id="tdi_10_88a" data-td_block_id="tdi_1_458" data-td_filter_value="15657" href="https://southingtonobserver.com/category/local-news/wall-of-honor-local-news/">Wall of Honor</a></div></div><div id=tdi_1_458 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/schools/lets-hear-it-for-the-custodians-who-tend-to-our-schools/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s hear it for the custodians who tend to our schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Let&#8217;s hear it for the custodians who tend to our schools" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2021/02/opinion_letters-1-178.jpg?resize=150%2C146&#038;ssl=1"  width="150" height="146" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/schools/lets-hear-it-for-the-custodians-who-tend-to-our-schools/" rel="bookmark" title="Let&#8217;s hear it for the custodians who tend to our schools">Let&#8217;s hear it for the custodians who tend to our schools</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/schools/waterbury-public-schools-to-add-full-in-person-learning-option/" rel="bookmark" class="td-image-wrap" title="Waterbury public schools to add full in-person learning option"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waterbury public schools to add full in-person learning option" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2021/02/20200812-213339-pic-156598124-11.jpg?resize=150%2C150&#038;ssl=1"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/schools/waterbury-public-schools-to-add-full-in-person-learning-option/" rel="bookmark" title="Waterbury public schools to add full in-person learning option">Waterbury public schools to add full in-person learning option</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/schools/bethlehem-parent-wants-a-seat-on-the-region-14-board/" rel="bookmark" class="td-image-wrap" title="Bethlehem parent wants a seat on the Region 14 board"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Bethlehem parent wants a seat on the Region 14 board" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2021/02/20210221-181759-pic-33070678-17.jpg?resize=150%2C150&#038;ssl=1"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/schools/bethlehem-parent-wants-a-seat-on-the-region-14-board/" rel="bookmark" title="Bethlehem parent wants a seat on the Region 14 board">Bethlehem parent wants a seat on the Region 14 board</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/schools/waterbury-martial-arts-center-battles-pandemic-snowstorms-to-survive/" rel="bookmark" class="td-image-wrap" title="Waterbury martial arts center battles pandemic, snowstorms to survive"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Waterbury martial arts center battles pandemic, snowstorms to survive" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2021/02/20210221-180943-pic-25714134-17.jpg?resize=150%2C150&#038;ssl=1"  width="150" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/schools/waterbury-martial-arts-center-battles-pandemic-snowstorms-to-survive/" rel="bookmark" title="Waterbury martial arts center battles pandemic, snowstorms to survive">Waterbury martial arts center battles pandemic, snowstorms to survive</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_458" data-td_block_id="tdi_1_458"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_1_458" data-td_block_id="tdi_1_458"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29439"><a href="https://southingtonobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3971"><a href="https://southingtonobserver.com/category/community-news/">Community news</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_773 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11_773" ><script>var block_tdi_11_773 = new tdBlock();
block_tdi_11_773.id = "tdi_11_773";
block_tdi_11_773.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_773","tdc_css_class":"tdi_11_773","tdc_css_class_style":"tdi_11_773_rand_style"}';
block_tdi_11_773.td_column_number = "3";
block_tdi_11_773.block_type = "td_block_mega_menu";
block_tdi_11_773.post_count = "4";
block_tdi_11_773.found_posts = "6442";
block_tdi_11_773.header_color = "";
block_tdi_11_773.ajax_pagination_infinite_stop = "";
block_tdi_11_773.max_num_pages = "1611";
tdBlocksArray.push(block_tdi_11_773);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_773" id="tdi_12_622" data-td_block_id="tdi_11_773" data-td_filter_value="" href="https://southingtonobserver.com/category/community-news/">All</a><a class="mega-menu-sub-cat-tdi_11_773"  id="tdi_13_624" data-td_block_id="tdi_11_773" data-td_filter_value="12517" href="https://southingtonobserver.com/category/community-news/engagements-weddings-community-news/">Engagements/Weddings</a><a class="mega-menu-sub-cat-tdi_11_773"  id="tdi_14_464" data-td_block_id="tdi_11_773" data-td_filter_value="145" href="https://southingtonobserver.com/category/community-news/good-times/">Good Times</a><a class="mega-menu-sub-cat-tdi_11_773"  id="tdi_15_777" data-td_block_id="tdi_11_773" data-td_filter_value="32" href="https://southingtonobserver.com/category/community-news/library/">Library</a><a class="mega-menu-sub-cat-tdi_11_773"  id="tdi_16_635" data-td_block_id="tdi_11_773" data-td_filter_value="7" href="https://southingtonobserver.com/category/community-news/listings/">Listings</a><a class="mega-menu-sub-cat-tdi_11_773"  id="tdi_17_446" data-td_block_id="tdi_11_773" data-td_filter_value="9225" href="https://southingtonobserver.com/category/community-news/ymca/">YMCA</a></div></div><div id=tdi_11_773 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/community-news/good-times/stay-home-and-explore-local-museums-are-offering-online-tours/" rel="bookmark" class="td-image-wrap" title="Stay home and explore: Local museums are offering online tours"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stay home and explore: Local museums are offering online tours" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/04/Museums-online.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/community-news/good-times/stay-home-and-explore-local-museums-are-offering-online-tours/" rel="bookmark" title="Stay home and explore: Local museums are offering online tours">Stay home and explore: Local museums are offering online tours</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/community-news/library/library-board-recommends-new-building-in-southington/" rel="bookmark" class="td-image-wrap" title="Library board recommends new building in Southington"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Library board recommends new building in Southington" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/SO-Library-recommendation.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/community-news/library/library-board-recommends-new-building-in-southington/" rel="bookmark" title="Library board recommends new building in Southington">Library board recommends new building in Southington</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/community-news/mangia-faccia-club-donates-toys-for-tots/" rel="bookmark" class="td-image-wrap" title="Mangia Faccia club donates toys for tots"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mangia Faccia club donates toys for tots" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/SO-Comm-Raya-clinic-toys-for-tots.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/community-news/mangia-faccia-club-donates-toys-for-tots/" rel="bookmark" title="Mangia Faccia club donates toys for tots">Mangia Faccia club donates toys for tots</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/community-news/transfer-station-to-re-open-bulk-pickup-begins-later-in-the-month/" rel="bookmark" class="td-image-wrap" title="Transfer station to re-open, bulk pickup begins later in the month"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Transfer station to re-open, bulk pickup begins later in the month" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Trash-pickup.jpg?resize=218%2C150&#038;ssl=1"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/community-news/transfer-station-to-re-open-bulk-pickup-begins-later-in-the-month/" rel="bookmark" title="Transfer station to re-open, bulk pickup begins later in the month">Transfer station to re-open, bulk pickup begins later in the month</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_773" data-td_block_id="tdi_11_773"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_773" data-td_block_id="tdi_11_773"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3970"><a href="https://southingtonobserver.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7665"><a href="https://southingtonobserver.com/category/commentary/commentary-letters/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7658"><a href="https://southingtonobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28276"><a href="https://southingtonobserver.com/class/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28277"><a href="https://southingtonobserver.com/class/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28278"><a href="https://southingtonobserver.com/class/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28279"><a href="https://southingtonobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28280"><a href="https://southingtonobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28281"><a href="https://southingtonobserver.com/class/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28282"><a href="https://southingtonobserver.com/class/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://southingtonobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://southingtonobserver.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Fire" class="entry-crumb" href="https://southingtonobserver.com/category/fire-2/">Fire</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fire report for the Jan. 6 edition</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-302828" class="post-302828 post type-post status-publish format-standard has-post-thumbnail category-fire-2 category-listings-2 tag-fire-report tag-listings tag-southington tag-southington-fire-department" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://southingtonobserver.com/category/fire-2/">Fire</a></li><li class="entry-category"><a  href="https://southingtonobserver.com/category/listings-2/">Listings</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Fire report for the Jan. 6 edition</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://southingtonobserver.com/author/brianjennings/">Brian Jennings</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-04T00:00:00+00:00" >January 4, 2017</time></span>                    <div class="td-post-comments"><a href="https://southingtonobserver.com/listings-2/fire-report-for-the-jan-6-edition/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-302828">13</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southingtonobserver.com/listings-2/fire-report-for-the-jan-6-edition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>

        <div class="td-post-content">
            <figure id="attachment_29228" aria-describedby="caption-attachment-29228" style="width: 252px" class="wp-caption alignleft"><a href="https:/wp-content/uploads/2021/01/Fire-logo-29.jpg" rel="attachment wp-att-29228"><img loading="lazy" class="size-full wp-image-29228" src="https:/wp-content/uploads/2021/01/Fire-logo-29.jpg" alt="" width="252" height="292" /></a><figcaption id="caption-attachment-29228" class="wp-caption-text">Southington Fire Department Headquarters<br />310 North Main Street, P.O. Box 289, Southington, CT 06489<br />(860) 621-3202</figcaption></figure>
<p><em>The Southington Fire Department announced the following 56 incidents from Monday, Dec. 19 to Tuesday, Dec. 27: </em></p>
<p><strong><u>Monday, Dec. 19</u></strong></p>
<ul>
<li>6:43:23 p.m., 726 W. Center St., Vehicle Accident</li>
<li>7:25:46 p.m., 158 Old Turnpike Rd., Smoke detector activation</li>
<li>8:07:07 p.m., 158 Old Turnpike Rd., Public service</li>
</ul>
<p><strong><u>Tuesday, Dec. 20</u></strong></p>
<ul>
<li>8:00:00 a.m., 1071 S. Main St., Kennedy, Service Call</li>
<li>8:03:37 a.m., 250 Long Bottom Rd., Smoke detector activation</li>
<li>10:18:47 a.m., Hobart St. and Reussner Rd., Vehicle Accident</li>
<li>10:36:35 a.m., 310 N. Main St., SFD Co. 1, Cover assignment, standby</li>
<li>11:05:06 a.m., 37 Skipper Ln., EMS call, excluding vehicle</li>
<li>2:41:57 p.m., 1177 West St., Pack Tracks, Medical assist, assist EMS</li>
<li>3:43:52 p.m., 56 Center St., Wild Orchid, HazMat release investigation</li>
<li>5:14:49 p.m., 405 Queen St., Ryan Jeweler, Lock-out Building</li>
<li>5:30:15 p.m., 685 Queen St., Public service</li>
<li>6:38:00 p.m., 720 Pleasant St., Smoke detector activation</li>
<li>9:40:00 p.m., 646 Woodruff St., Smoke detector activation</li>
</ul>
<p><strong><u>Wednesday, Dec. 21</u></strong></p>
<ul>
<li>2:10:32 a.m., 24 Pratt St., Tower Ridge, Dispatched and cancelled en route</li>
<li>5:34:31 a.m., 87 Aircraft Rd., Medical assist, assist EMS</li>
<li>11:52:39 a.m., I-84 Eastbound, Vehicle accident</li>
<li>4:13:56 p.m., 1563 Meriden Waterbury Tpk., HazMat release investigation</li>
<li>5:10:39 p.m., Queen St. and I-84 Eastbound, Vehicle accident, general</li>
<li>5:35:20 p.m., 43 Academy St., Lincoln Lewis, Lock-out Building</li>
<li>7:45:51 p.m., I-84 Eastbound, Vehicle Accident</li>
<li>10:18:04 p.m., 39 Hickory Hill Rd., Smoke scare, odor of smoke</li>
<li>11:50:30 p.m., Main St. and Carter Ln., Vehicle accident</li>
</ul>
<p><strong><u>Thursday, Dec. 22</u></strong></p>
<ul>
<li>8:38:09 a.m., 1845 M&amp;W Rd., Econo Lodge, Lock-out Vehicle</li>
<li>8:55:14 a.m., 1071 S. Main St., Kennedy, Service Call</li>
<li>9:38:25 a.m., 184 Flanders Rd., Public service</li>
<li>2:17:49 p.m., Welch Rd. and Mount Vernon Rd., Vehicle accident</li>
<li>3:39:18 p.m., 56 Reussner Rd., Smoke detector activation</li>
<li>5:04:53 p.m., I-84 Westbound, Vehicle accident</li>
<li>10:24:28 p.m., 150 Savage St., Back 9 Tavern, Water &amp; ice-related rescue</li>
</ul>
<p><strong><u>Friday, Dec. 23</u></strong></p>
<ul>
<li>9:30:02 a.m., 143 Curtiss St., Road freight or transport vehicle</li>
<li>12:07:56 p.m., 145 Dunham St., Thalberg, Public service</li>
<li>1:20:51 p.m., 420 Queen St., Wood N Tap, Gasoline or other flammable</li>
<li>3:30:16 p.m., Long Bottom Rd. and Shuttlemeadow, Vehicle Accident</li>
<li>7:43:11 p.m., 613 Queen St., Starbucks, Vehicle Accident</li>
<li>11:17:18 p.m., 265 Frost St., Smoke detector activation</li>
</ul>
<p><strong><u>Saturday, Dec. 24</u></strong></p>
<ul>
<li>12:17:35 a.m., 33 Darling St., Public service</li>
<li>12:23:09 p.m., 12 Darling St., Water problem, Other</li>
<li>2:18:35 p.m., 500 Pleasant St., Elderly, Lock-out Building</li>
<li>3:57:23 p.m., Woodruff St. and Andrews St., Vehicle Accident</li>
<li>5:17:09 p.m., 3 Darling St., Flanders West, Medical assist, assist EMS</li>
<li>7:04:29 p.m., County Rd. and Old Mountain, Vehicle Accident</li>
<li>8:57:55 p.m., 49 Mine Hollow Rd., Vehicle Accident</li>
</ul>
<p><strong><u>Sunday, Dec. 25</u></strong></p>
<ul>
<li>12:49:29 a.m., 3 Darling St., Flanders West, Medical assist, assist EMS</li>
<li>2:15:23 a.m., 73 Masters Dr., CO incident</li>
<li>4:38:27 a.m., 95 Dunham St., Water evacuation</li>
<li>8:25:40 a.m., 3 Darling St., 4N, Medical assist, assist EMS</li>
<li>10:15:33 a.m., 39 Spring Glen Rd., Smoke detector activation</li>
<li>1:53:31 p.m., 41 October Ln., Cooking fire, confined</li>
<li>8:42:44 p.m., 1261 S. Main St., Alzheimer’s, Emergency medical service</li>
</ul>
<p><strong><u>Monday, Dec. 26</u></strong></p>
<ul>
<li>1:03:20 a.m., 178 W. Center St., Vehicle Accident</li>
<li>11:49:25 a.m., 89 Anne Rd., CO incident</li>
<li>12:57:11 p.m., 112 Old State Rd., Smoke scare, odor of smoke</li>
<li>8:18:18 p.m., I-84 Westbound, No Incident found on arrival</li>
</ul>
<p><strong><u>Tuesday, Dec. 27</u></strong></p>
<ul>
<li>2:48:01 a.m., 922 Flanders Rd., Power line down</li>
<li>7:16:37 a.m., 305 Harness Dr.</li>
</ul>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://southingtonobserver.com/tag/fire-report/">Fire Report</a></li><li><a href="https://southingtonobserver.com/tag/listings/">listings</a></li><li><a href="https://southingtonobserver.com/tag/southington/">Southington</a></li><li><a href="https://southingtonobserver.com/tag/southington-fire-department/">Southington Fire Department</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://southingtonobserver.com/listings-2/fire-report-for-the-jan-6-edition/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://southingtonobserver.com/news/police-news/four-receive-commendation-for-saving-mans-life-2/">Four receive commendation for saving man&#8217;s life</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://southingtonobserver.com/sports/gymnasts-set-sights-on-another-state-title/">Gymnasts set sights on another state title</a></div></div></div>            <div class="author-box-wrap"><a href="https://southingtonobserver.com/author/brianjennings/"><img alt='' src='https://secure.gravatar.com/avatar/f6757c3df303fcd756d869bae81c3c5d?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f6757c3df303fcd756d869bae81c3c5d?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://southingtonobserver.com/author/brianjennings/">Brian Jennings</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brian Jennings"></span><meta itemprop="datePublished" content="2017-01-04T00:00:00+00:00"><meta itemprop="dateModified" content="2017-01-04T00:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://southingtonobserver.com/listings-2/fire-report-for-the-jan-6-edition/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://plainvilleobserver.com/wp-content/uploads/2019/11/stepsaver-alllogos-300x123.png"></span><meta itemprop="name" content="The Observers"></span><meta itemprop="headline " content="Fire report for the Jan. 6 edition"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2021/01/Fire-logo-29.jpg?fit=252%2C292&ssl=1"><meta itemprop="width" content="252"><meta itemprop="height" content="292"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_19_a64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_19_a64" ><script>var block_tdi_19_a64 = new tdBlock();
block_tdi_19_a64.id = "tdi_19_a64";
block_tdi_19_a64.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_19_a64","td_column_number":3,"live_filter_cur_post_id":302828,"live_filter_cur_post_author":"1395","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_19_a64","tdc_css_class_style":"tdi_19_a64_rand_style"}';
block_tdi_19_a64.td_column_number = "3";
block_tdi_19_a64.block_type = "td_block_related_posts";
block_tdi_19_a64.post_count = "3";
block_tdi_19_a64.found_posts = "18751";
block_tdi_19_a64.header_color = "";
block_tdi_19_a64.ajax_pagination_infinite_stop = "";
block_tdi_19_a64.max_num_pages = "6251";
tdBlocksArray.push(block_tdi_19_a64);
</script><h4 class="td-related-title td-block-title"><a id="tdi_20_0c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_19_a64" href="#">RELATED ARTICLES</a><a id="tdi_21_33b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_19_a64" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_19_a64 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/schools/editorial-the-sound-of-silence/" rel="bookmark" class="td-image-wrap" title="Editorial: The sound of silence"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Editorial: The sound of silence" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/MASTHEAD-Southington-Observer.jpg?resize=218%2C139&ssl=1"  width="218" height="139" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/schools/editorial-the-sound-of-silence/" rel="bookmark" title="Editorial: The sound of silence">Editorial: The sound of silence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/bof-passes-adjusted-budget-slashes-increase-to-0-42/" rel="bookmark" class="td-image-wrap" title="BOF passes adjusted budget, slashes increase to 0.42%"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BOF passes adjusted budget, slashes increase to 0.42%" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/04/Budget-Cut.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/bof-passes-adjusted-budget-slashes-increase-to-0-42/" rel="bookmark" title="BOF passes adjusted budget, slashes increase to 0.42%">BOF passes adjusted budget, slashes increase to 0.42%</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://southingtonobserver.com/local-news/services-continue-as-local-covid-19-numbers-climb/" rel="bookmark" class="td-image-wrap" title="Services continue as local COVID-19 numbers climb"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Services continue as local COVID-19 numbers climb" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/SO-COVID.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/local-news/services-continue-as-local-covid-19-numbers-climb/" rel="bookmark" title="Services continue as local COVID-19 numbers climb">Services continue as local COVID-19 numbers climb</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_a64" data-td_block_id="tdi_19_a64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_a64" data-td_block_id="tdi_19_a64"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Category</span></h4><form action="https://southingtonobserver.com" method="get"><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="9356">Classifieds&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="9358">&nbsp;&nbsp;&nbsp;Announcements&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9361">&nbsp;&nbsp;&nbsp;Employment&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9360">&nbsp;&nbsp;&nbsp;Merchandise&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="9359">&nbsp;&nbsp;&nbsp;Real Estate &#8211; Rent&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9357">&nbsp;&nbsp;&nbsp;Real Estate &#8211; Sales&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9363">&nbsp;&nbsp;&nbsp;Service Directory&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="9362">&nbsp;&nbsp;&nbsp;Transportation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="4553">Commentary&nbsp;&nbsp;(870)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters&nbsp;&nbsp;(662)</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="22">Community news&nbsp;&nbsp;(6,442)</option>
	<option class="level-1" value="12517">&nbsp;&nbsp;&nbsp;Engagements/Weddings&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times&nbsp;&nbsp;(927)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(420)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings&nbsp;&nbsp;(2,161)</option>
	<option class="level-1" value="9225">&nbsp;&nbsp;&nbsp;YMCA&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="9089">Coronavirus&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="6">Featured&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="9365">Features&nbsp;&nbsp;(1,316)</option>
	<option class="level-1" value="18408">&nbsp;&nbsp;&nbsp;Good Times&nbsp;&nbsp;(652)</option>
	<option class="level-0" value="9380">Fire&nbsp;&nbsp;(408)</option>
	<option class="level-0" value="9366">Good Times&nbsp;&nbsp;(574)</option>
	<option class="level-0" value="9377">Library&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="9372">Listings&nbsp;&nbsp;(3,798)</option>
	<option class="level-0" value="52">Local News&nbsp;&nbsp;(19,368)</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival&nbsp;&nbsp;(206)</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(3,600)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(1,055)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(78)</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(2,968)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(6,399)</option>
	<option class="level-2" value="10879">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bus Routes&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="15657">&nbsp;&nbsp;&nbsp;Wall of Honor&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="9387">Neighbors&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="9364">News&nbsp;&nbsp;(7,444)</option>
	<option class="level-1" value="18409">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(1,566)</option>
	<option class="level-0" value="92">Obituaries&nbsp;&nbsp;(6,309)</option>
	<option class="level-0" value="9376">Opinion&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="9370">Schools&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="21">Sports&nbsp;&nbsp;(6,835)</option>
	<option class="level-1" value="10186">&nbsp;&nbsp;&nbsp;Sports Hall of Fame&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="9383">Sports Hall of Fame&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(3,151)</option>
	<option class="level-0" value="9582">Wall of Honor&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="9379">YMCA&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9382">Youth Sports&nbsp;&nbsp;(13)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside class="td_block_template_1 widget widget_lc_taxonomy"><div id="lct-widget-td_adcategory-container" class="list-custom-taxonomy-widget"><h4 class="block-title"><span>Classifieds</span></h4><form action="https://southingtonobserver.com" method="get"><select  name='td_adcategory' id='lct-widget-td_adcategory' class='postform' >
	<option class="level-0" value="announcements">Announcements&nbsp;(3)</option>
	<option class="level-1" value="l-legal-public-notice-019">&nbsp;&nbsp;&nbsp;Legal -Public Notice&nbsp;(3)</option>
	<option class="level-0" value="employment">Employment&nbsp;(6)</option>
	<option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;(5)</option>
	<option class="level-1" value="c-situations-wanted-350">&nbsp;&nbsp;&nbsp;Situations Wanted&nbsp;(1)</option>
	<option class="level-0" value="merchandise">Merchandise&nbsp;(14)</option>
	<option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;(11)</option>
	<option class="level-1" value="m-collectibles-crafts-523">&nbsp;&nbsp;&nbsp;Collectibles-Crafts&nbsp;(1)</option>
	<option class="level-1" value="m-wanted-to-buy-670">&nbsp;&nbsp;&nbsp;Wanted to Buy&nbsp;(1)</option>
	<option class="level-1" value="m-wood-fuel-581">&nbsp;&nbsp;&nbsp;Wood -Fuel&nbsp;(1)</option>
	<option class="level-0" value="real-estate-for-rent">Real Estate for Rent&nbsp;(9)</option>
	<option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;(5)</option>
	<option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;(1)</option>
	<option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;(2)</option>
	<option class="level-1" value="r-vacation-rentals-772">&nbsp;&nbsp;&nbsp;Vacation Rentals&nbsp;(1)</option>
	<option class="level-0" value="real-estate-for-sale">Real Estate for Sale&nbsp;(2)</option>
	<option class="level-1" value="re-commer-sale-lease-850">&nbsp;&nbsp;&nbsp;Commer Sale Lease&nbsp;(1)</option>
	<option class="level-1" value="re-condos-for-sale-882">&nbsp;&nbsp;&nbsp;Condos for Sale&nbsp;(1)</option>
	<option class="level-0" value="services">Services&nbsp;(5)</option>
	<option class="level-1" value="s-electrical-969">&nbsp;&nbsp;&nbsp;Electrical&nbsp;(1)</option>
	<option class="level-1" value="s-hauling-services-977">&nbsp;&nbsp;&nbsp;Hauling Services&nbsp;(1)</option>
	<option class="level-1" value="s-landscaping-lawns-979">&nbsp;&nbsp;&nbsp;Landscaping &amp; Lawns&nbsp;(1)</option>
	<option class="level-1" value="s-masonry-981">&nbsp;&nbsp;&nbsp;Masonry&nbsp;(1)</option>
	<option class="level-1" value="s-tree-care-993">&nbsp;&nbsp;&nbsp;Tree Care&nbsp;(1)</option>
	<option class="level-0" value="transportation">Transportation&nbsp;(3)</option>
	<option class="level-1" value="a-sport-utility-050">&nbsp;&nbsp;&nbsp;Sport Utility&nbsp;(2)</option>
	<option class="level-1" value="a-trucks-vans-060">&nbsp;&nbsp;&nbsp;Trucks &amp; Vans&nbsp;(1)</option>
</select>
<input type="submit" value="go &raquo;" /></form></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Friends to Follow</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://southingtonobserver.com/2021/02/'> February 2021 </option>
	<option value='https://southingtonobserver.com/2020/04/'> April 2020 </option>
	<option value='https://southingtonobserver.com/2020/03/'> March 2020 </option>
	<option value='https://southingtonobserver.com/2020/02/'> February 2020 </option>
	<option value='https://southingtonobserver.com/2020/01/'> January 2020 </option>
	<option value='https://southingtonobserver.com/2019/12/'> December 2019 </option>
	<option value='https://southingtonobserver.com/2019/11/'> November 2019 </option>
	<option value='https://southingtonobserver.com/2019/10/'> October 2019 </option>
	<option value='https://southingtonobserver.com/2019/09/'> September 2019 </option>
	<option value='https://southingtonobserver.com/2019/08/'> August 2019 </option>
	<option value='https://southingtonobserver.com/2019/07/'> July 2019 </option>
	<option value='https://southingtonobserver.com/2019/06/'> June 2019 </option>
	<option value='https://southingtonobserver.com/2019/05/'> May 2019 </option>
	<option value='https://southingtonobserver.com/2019/04/'> April 2019 </option>
	<option value='https://southingtonobserver.com/2019/03/'> March 2019 </option>
	<option value='https://southingtonobserver.com/2019/02/'> February 2019 </option>
	<option value='https://southingtonobserver.com/2019/01/'> January 2019 </option>
	<option value='https://southingtonobserver.com/2018/12/'> December 2018 </option>
	<option value='https://southingtonobserver.com/2018/11/'> November 2018 </option>
	<option value='https://southingtonobserver.com/2018/10/'> October 2018 </option>
	<option value='https://southingtonobserver.com/2018/09/'> September 2018 </option>
	<option value='https://southingtonobserver.com/2018/08/'> August 2018 </option>
	<option value='https://southingtonobserver.com/2018/07/'> July 2018 </option>
	<option value='https://southingtonobserver.com/2018/06/'> June 2018 </option>
	<option value='https://southingtonobserver.com/2018/05/'> May 2018 </option>
	<option value='https://southingtonobserver.com/2018/04/'> April 2018 </option>
	<option value='https://southingtonobserver.com/2018/03/'> March 2018 </option>
	<option value='https://southingtonobserver.com/2018/02/'> February 2018 </option>
	<option value='https://southingtonobserver.com/2018/01/'> January 2018 </option>
	<option value='https://southingtonobserver.com/2017/12/'> December 2017 </option>
	<option value='https://southingtonobserver.com/2017/11/'> November 2017 </option>
	<option value='https://southingtonobserver.com/2017/10/'> October 2017 </option>
	<option value='https://southingtonobserver.com/2017/09/'> September 2017 </option>
	<option value='https://southingtonobserver.com/2017/08/'> August 2017 </option>
	<option value='https://southingtonobserver.com/2017/07/'> July 2017 </option>
	<option value='https://southingtonobserver.com/2017/06/'> June 2017 </option>
	<option value='https://southingtonobserver.com/2017/05/'> May 2017 </option>
	<option value='https://southingtonobserver.com/2017/04/'> April 2017 </option>
	<option value='https://southingtonobserver.com/2017/03/'> March 2017 </option>
	<option value='https://southingtonobserver.com/2017/02/'> February 2017 </option>
	<option value='https://southingtonobserver.com/2017/01/'> January 2017 </option>
	<option value='https://southingtonobserver.com/2016/12/'> December 2016 </option>
	<option value='https://southingtonobserver.com/2016/11/'> November 2016 </option>
	<option value='https://southingtonobserver.com/2016/10/'> October 2016 </option>
	<option value='https://southingtonobserver.com/2016/09/'> September 2016 </option>
	<option value='https://southingtonobserver.com/2016/08/'> August 2016 </option>
	<option value='https://southingtonobserver.com/2016/07/'> July 2016 </option>
	<option value='https://southingtonobserver.com/2016/06/'> June 2016 </option>
	<option value='https://southingtonobserver.com/2016/05/'> May 2016 </option>
	<option value='https://southingtonobserver.com/2016/04/'> April 2016 </option>
	<option value='https://southingtonobserver.com/2016/03/'> March 2016 </option>
	<option value='https://southingtonobserver.com/2016/02/'> February 2016 </option>
	<option value='https://southingtonobserver.com/2016/01/'> January 2016 </option>
	<option value='https://southingtonobserver.com/2015/12/'> December 2015 </option>
	<option value='https://southingtonobserver.com/2015/11/'> November 2015 </option>
	<option value='https://southingtonobserver.com/2015/10/'> October 2015 </option>
	<option value='https://southingtonobserver.com/2015/09/'> September 2015 </option>
	<option value='https://southingtonobserver.com/2015/08/'> August 2015 </option>
	<option value='https://southingtonobserver.com/2015/07/'> July 2015 </option>
	<option value='https://southingtonobserver.com/2015/06/'> June 2015 </option>
	<option value='https://southingtonobserver.com/2015/05/'> May 2015 </option>
	<option value='https://southingtonobserver.com/2015/04/'> April 2015 </option>
	<option value='https://southingtonobserver.com/2015/03/'> March 2015 </option>
	<option value='https://southingtonobserver.com/2015/02/'> February 2015 </option>
	<option value='https://southingtonobserver.com/2015/01/'> January 2015 </option>
	<option value='https://southingtonobserver.com/2014/12/'> December 2014 </option>
	<option value='https://southingtonobserver.com/2014/11/'> November 2014 </option>
	<option value='https://southingtonobserver.com/2014/10/'> October 2014 </option>
	<option value='https://southingtonobserver.com/2014/09/'> September 2014 </option>
	<option value='https://southingtonobserver.com/2014/08/'> August 2014 </option>
	<option value='https://southingtonobserver.com/2014/07/'> July 2014 </option>
	<option value='https://southingtonobserver.com/2014/06/'> June 2014 </option>
	<option value='https://southingtonobserver.com/2014/05/'> May 2014 </option>
	<option value='https://southingtonobserver.com/2014/04/'> April 2014 </option>
	<option value='https://southingtonobserver.com/2014/03/'> March 2014 </option>
	<option value='https://southingtonobserver.com/2014/02/'> February 2014 </option>
	<option value='https://southingtonobserver.com/2014/01/'> January 2014 </option>
	<option value='https://southingtonobserver.com/2013/12/'> December 2013 </option>
	<option value='https://southingtonobserver.com/2013/11/'> November 2013 </option>
	<option value='https://southingtonobserver.com/2013/10/'> October 2013 </option>
	<option value='https://southingtonobserver.com/2013/09/'> September 2013 </option>
	<option value='https://southingtonobserver.com/2013/08/'> August 2013 </option>
	<option value='https://southingtonobserver.com/2013/07/'> July 2013 </option>
	<option value='https://southingtonobserver.com/2013/06/'> June 2013 </option>
	<option value='https://southingtonobserver.com/2013/05/'> May 2013 </option>
	<option value='https://southingtonobserver.com/2013/04/'> April 2013 </option>
	<option value='https://southingtonobserver.com/2013/03/'> March 2013 </option>
	<option value='https://southingtonobserver.com/2013/02/'> February 2013 </option>
	<option value='https://southingtonobserver.com/2013/01/'> January 2013 </option>
	<option value='https://southingtonobserver.com/2012/12/'> December 2012 </option>
	<option value='https://southingtonobserver.com/2012/11/'> November 2012 </option>
	<option value='https://southingtonobserver.com/2012/10/'> October 2012 </option>
	<option value='https://southingtonobserver.com/2012/09/'> September 2012 </option>
	<option value='https://southingtonobserver.com/2012/08/'> August 2012 </option>
	<option value='https://southingtonobserver.com/2012/07/'> July 2012 </option>
	<option value='https://southingtonobserver.com/2012/01/'> January 2012 </option>
	<option value='https://southingtonobserver.com/2010/12/'> December 2010 </option>
	<option value='https://southingtonobserver.com/2010/04/'> April 2010 </option>
	<option value='https://southingtonobserver.com/2010/03/'> March 2010 </option>
	<option value='https://southingtonobserver.com/2010/01/'> January 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_25_a23 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_25_a23" ><script>var block_tdi_25_a23 = new tdBlock();
block_tdi_25_a23.id = "tdi_25_a23";
block_tdi_25_a23.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_25_a23","tdc_css_class":"tdi_25_a23","tdc_css_class_style":"tdi_25_a23_rand_style"}';
block_tdi_25_a23.td_column_number = "1";
block_tdi_25_a23.block_type = "td_block_7";
block_tdi_25_a23.post_count = "3";
block_tdi_25_a23.found_posts = "99";
block_tdi_25_a23.header_color = "";
block_tdi_25_a23.ajax_pagination_infinite_stop = "";
block_tdi_25_a23.max_num_pages = "33";
tdBlocksArray.push(block_tdi_25_a23);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_25_a23 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southingtonobserver.com/featured/observer-to-close-due-to-virus/" rel="bookmark" class="td-image-wrap" title="Observer to close due to virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Observer to close due to virus" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Step-Saver-Observer-logo-3-editions.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/featured/observer-to-close-due-to-virus/" rel="bookmark" title="Observer to close due to virus">Observer to close due to virus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:09:34+00:00" >March 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southingtonobserver.com/featured/southington-releases-an-updated-contact-list-for-essential-services/" rel="bookmark" class="td-image-wrap" title="Southington releases an updated contact list for essential services"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Southington releases an updated contact list for essential services" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/SO-COVID.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/featured/southington-releases-an-updated-contact-list-for-essential-services/" rel="bookmark" title="Southington releases an updated contact list for essential services">Southington releases an updated contact list for essential services</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T14:31:24+00:00" >March 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southingtonobserver.com/featured/fema-approves-major-disaster-relief-for-connecticut/" rel="bookmark" class="td-image-wrap" title="FEMA approves major disaster relief for Connecticut"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FEMA approves major disaster relief for Connecticut" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/FEMA.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/featured/fema-approves-major-disaster-relief-for-connecticut/" rel="bookmark" title="FEMA approves major disaster relief for Connecticut">FEMA approves major disaster relief for Connecticut</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-29T15:15:41+00:00" >March 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_26_4da td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_26_4da" ><script>var block_tdi_26_4da = new tdBlock();
block_tdi_26_4da.id = "tdi_26_4da";
block_tdi_26_4da.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_26_4da","tdc_css_class":"tdi_26_4da","tdc_css_class_style":"tdi_26_4da_rand_style"}';
block_tdi_26_4da.td_column_number = "1";
block_tdi_26_4da.block_type = "td_block_7";
block_tdi_26_4da.post_count = "3";
block_tdi_26_4da.found_posts = "42457";
block_tdi_26_4da.header_color = "";
block_tdi_26_4da.ajax_pagination_infinite_stop = "";
block_tdi_26_4da.max_num_pages = "14153";
tdBlocksArray.push(block_tdi_26_4da);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_26_4da class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southingtonobserver.com/community-news/library/library-board-recommends-new-building-in-southington/" rel="bookmark" class="td-image-wrap" title="Library board recommends new building in Southington"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Library board recommends new building in Southington" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/SO-Library-recommendation.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/community-news/library/library-board-recommends-new-building-in-southington/" rel="bookmark" title="Library board recommends new building in Southington">Library board recommends new building in Southington</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T14:05:24+00:00" >March 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southingtonobserver.com/featured/observer-to-close-due-to-virus/" rel="bookmark" class="td-image-wrap" title="Observer to close due to virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Observer to close due to virus" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Step-Saver-Observer-logo-3-editions.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/featured/observer-to-close-due-to-virus/" rel="bookmark" title="Observer to close due to virus">Observer to close due to virus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T15:09:34+00:00" >March 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://southingtonobserver.com/featured/lamont-orders-non-essential-employees-to-stay-home-to-stop-spread-of-virus/" rel="bookmark" class="td-image-wrap" title="Lamont orders non-essential employees to stay home to stop spread of virus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Lamont orders non-essential employees to stay home to stop spread of virus" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/State-of-Connecticut-150x150.jpg?resize=100%2C70&ssl=1"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://southingtonobserver.com/featured/lamont-orders-non-essential-employees-to-stay-home-to-stop-spread-of-virus/" rel="bookmark" title="Lamont orders non-essential employees to stay home to stop spread of virus">Lamont orders non-essential employees to stay home to stop spread of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-21T09:42:20+00:00" >March 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Classifieds</span></h4><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3949"><a href="https://www.stepsaver.net/class/announcements/">Announcements</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3950"><a href="https://www.stepsaver.net/class/employment/">Employment</a></li>
<li id="menu-item-3951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3951"><a href="https://www.stepsaver.net/class/merchandise/">Merchandise</a></li>
<li id="menu-item-13654" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13654"><a href="https://www.stepsaver.net/class/pets/">Pets</a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13631"><a href="http://www.stepsaver.net/class/real-estate-for-rent/">Real Estate for Rent</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3952"><a href="https://www.stepsaver.net/class/real-estate-for-sales/">Real Estate For Sale</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3953"><a href="https://www.stepsaver.net/class/services/">Services</a></li>
<li id="menu-item-3954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3954"><a href="https://www.stepsaver.net/class/transportation/">Transportation</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_27_260 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27_260" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://southingtonobserver.com/category/local-news/"><span class="td-cat-name">Local News</span><span class="td-cat-no">11634</span></a></li><li><a href="https://southingtonobserver.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">6735</span></a></li><li><a href="https://southingtonobserver.com/category/local-news/schools/"><span class="td-cat-name">Schools</span><span class="td-cat-no">6367</span></a></li><li><a href="https://southingtonobserver.com/category/obituaries/"><span class="td-cat-name">Obituaries</span><span class="td-cat-no">6309</span></a></li><li><a href="https://southingtonobserver.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5900</span></a></li><li><a href="https://southingtonobserver.com/category/listings-2/"><span class="td-cat-name">Listings</span><span class="td-cat-no">3798</span></a></li><li><a href="https://southingtonobserver.com/category/local-news/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">3600</span></a></li><li><a href="https://southingtonobserver.com/category/local-news/police/"><span class="td-cat-name">Police</span><span class="td-cat-no">2968</span></a></li></ul></div>                <aside class="td_block_template_1 widget widget_meta"><h4 class="block-title"><span>Log In</span></h4>
		<ul>
						<li><a href="https://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="https://southingtonobserver.com/feed/">Entries feed</a></li>
			<li><a href="https://southingtonobserver.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://southingtonobserver.com/"><img src="http://plainvilleobserver.com/wp-content/uploads/2019/11/stepsaver-alllogos-300x123.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3972"><a href="https://southingtonobserver.com/contact/">Contact</a></li>
<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3973"><a href="https://southingtonobserver.com/about/">About</a></li>
<li id="menu-item-90282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90282"><a href="https://southingtonobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7669"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7670"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7671"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92283"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 6036247b0f258
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rfw-script-js-extra'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2021021003' id='rfw-script-js'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2021021003' id='rfw-script-fitvid-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'187942269',post:'302828',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '187942269', '302828' ]);
</script>

</body>
</html>