<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="https://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Wrestling: Blue Knight trio medals at state open &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="https://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="https://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Wrestling: Blue Knight trio medals at state open Comments Feed" href="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://southingtonobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://southingtonobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='https://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://southingtonobserver.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gymnastics: Team journey ends at Class L' href='https://southingtonobserver.com/2019/02/27/gymnastics-team-journey-ends-at-class-l/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/" />
<link rel='shortlink' href='https://wp.me/p8723M-dnv' />
<link rel="alternate" type="application/json+oembed" href="https://southingtonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southingtonobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F&#038;format=xml" />
<script src='https://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=1990988433&back=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F' type='text/javascript'></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//southingtonobserver.com/?wordfence_lh=1&hid=919CBD5571877A4FA188EEB6F3ED7685');
</script>
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrestling: Blue Knight trio medals at state open" />
<meta property="og:url" content="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/" />
<meta property="og:description" content="By KEVIN ROBERTS STAFF WRITER Southington wrestling’s performance at this past weekend’s state open didn’t live up to the high expectations of coach Derek Dion. “We lost a lot of close matches toda…" />
<meta property="article:published_time" content="2019-02-27T22:30:20+00:00" />
<meta property="article:modified_time" content="2019-02-27T19:28:29+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?fit=576%2C367&amp;ssl=1" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="367" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wrestling: Blue Knight trio medals at state open" />
<meta name="twitter:image" content="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?fit=576%2C367&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-51429 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="https://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="https://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="https://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="https://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1006"><a></a>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="https://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="https://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009"><a href="https://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="https://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="https://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="https://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="https://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="https://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-1015"><a href="https://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="https://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="https://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="https://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="https://southingtonobserver.com/subscription/">Subscription</a>
<li id="menu-item-38661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38661"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-51429" class="post-51429 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-blue-knights tag-southington tag-southington-high-school tag-state-open tag-wrestling">

	    <header>
                <div class="post-category"><a href="https://southingtonobserver.com/category/sports/" rel="category tag">Sports</a></div>
            <h1 class="entry-title">Wrestling: Blue Knight trio medals at state open</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="https://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2019-02-27">February 27, 2019</time>&nbsp;&bull;&nbsp;<a href="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><div id="attachment_51430" style="width: 586px" class="wp-caption alignnone"><img data-attachment-id="51430" data-permalink="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/so-sp-wrestling-southington-placewinners-state-open-2-23-19/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?fit=576%2C367&amp;ssl=1" data-orig-size="576,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO SP wrestling Southington placewinners state open 2-23-19" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?fit=576%2C367&amp;ssl=1" class="size-full wp-image-51430" src="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?resize=576%2C367&#038;ssl=1" alt="" width="576" height="367" srcset="https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?resize=560%2C357&amp;ssl=1 560w, https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?resize=260%2C166&amp;ssl=1 260w, https://i0.wp.com/southingtonobserver.com/files/2019/02/SO-SP-wrestling-Southington-placewinners-state-open-2-23-19.jpg?resize=160%2C102&amp;ssl=1 160w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /><p class="wp-caption-text">Three Blue Knight wrestlers battled into the medal round at the state open championships last weekend. From left, Josh Vitti (fifth place), Jacob Cardozo (fifth place), and Caleb Chesanow (sixth place).</p></div>
<p>By KEVIN ROBERTS</p>
<p>STAFF WRITER</p>
<p>Southington wrestling’s performance at this past weekend’s state open didn’t live up to the high expectations of coach Derek Dion.</p>
<p>“We lost a lot of close matches today,” Dion said following Saturday’s competition. “We didn’t wrestle well, we didn’t wrestle well particularly in the third period, so it was very disappointing as a team. We had about as bad a tournament as I thought we could have had. A lot of kids didn’t get to meet their goals this weekend, so it’s tough.”</p>
<p>The Blue Knights brought eight wrestlers to the open, but just three placed when the two-day meet ended on Feb. 23. Senior Jacob Cardozo (145 pounds) and junior Josh Vitti (160) each finished in fifth place and qualified for the New England championship meet this weekend in Providence, R.I.</p>
<p>Senior Caleb Chesanow (195) finished sixth in his weight class and didn’t move on to the regional competition. The top five in each weight class will represent Connecticut at the New England championship.</p>
<p>Danbury won the state open team title (158) and was followed by Xavier (109), Fairfield Warde (103) and Bristol Eastern (89). Southington finished eighth with 69 team points.</p>
<p>Cardozo started the 145 bracket with a bye, then took a 14-3 major decision over Manchester’s Raul Mateo. After a 5-4 decision against Xavier’s James Lunt, Cardozo lost a tough 7-6 bout against Berlin’s Daniel Veleas.</p>
<p>Dion said Cardozo went to adjust his headgear, got caught and gave up four points for a 7-3 lead. Cardozo got two points back on a reversal and another when Veleas was called for stalling, but it was too late.</p>
<p>“It was one of those days where little things like that were happening all over the place,” Dion said. “It was a rough day. We certainly didn’t wrestle close to our best.”</p>
<p>Cardozo lost his consolation semifinal bout 5-0 to Warde’s Cole Shaughnessy, the opponent he beat to win his Class LL title. In the fifth place bout at 145, Cardozo beat Lunt for the second time, this one an 8-2 decision. Cardozo fell behind Lunt 2-0 after the first period, but picked up three points on a nearfall for a 3-2 lead which held after two periods. An escape, a takedown and a nearfall gave Cardozo five points in the final period.</p>
<p>Vitti started the 160 bracket with a 13-5 major decision over E.O. Smith’s Ben Holden. Vitti won an 8-3 decision over Griswold’s Dakota Gardner, but lost his championship quarterfinal to Simsbury’s Sam Bergin in a 13-8 decision.</p>
<p>Vitti took his first two consolation matches by decision, 8-5 over Avon’s Jack Colman and 6-4 over Fairfield Prep’s Dean Tsiranides. He lost his consolation semifinal, 5-2, to Ridgefield’s Lazar Agoev. Vitti took a forfeit over Bergin in the fifth place bout.</p>
<p>“He wrestled tough, he wrestled tough all weekend,” Dion said. “I’m really proud of his effort this weekend.”</p>
<p>Chesanow won his first three 195 bouts by pin over Gilbert’s Kevin Sullivan (2:45), Daniel Hand’s Alec Dube (3:58) and Northwestern Regional’s Jamikael Lytle (1:41). Chesnaow lost a 5-3 decision to eventual state open champion Joe Gjinaj of Warde in the championship semifinal.</p>
<p>In the consolation semifinal, Danbury’s Montez Osbey won a 10-4 decision over Chesanow. In the fifth place bout, Lytle pinned Chesanow (1:41).</p>
<p>It was the final time wrestling in a Southington uniform for Chesanow, along with fellow seniors Jason Brault (138) and Matt Jacobson (182). Juniors Billy Carr (170) and Jacob Vecchio (220) also saw their seasons end, as did freshman Ben Gorr (113).</p>
<p><strong><u>NE championship</u></strong></p>
<p>Cardozo and Vitti will find out what the rest of New England has to offer when they compete in that two-day meet this weekend at the Providence Career &amp; Technical Academy. Cardozo didn’t have a great ending to the state portion of his career, but he can still do damage at New Englands in what will be his second appearance.</p>
<p>“There’s no reason he can’t beat any kid here at 145, there’s no reason why he couldn’t go out there and place there,” Dion said. “He’s had an injury for the past few weeks and has been toughing it out. He’s a tough kid, he’s a really tough kid.”</p>
<p>As for Vitti, this is his first trip to New Englands.</p>
<p>“He’s wrestling great, he’s wrestling the best that he’s wrestled all year right now,” Dion said. “Go up there, win some matches, just wrestle and battle, and who knows?”</p>
<p><em>To comment on this story or to contact staff writer Kevin Roberts, email him at <a href="mailto:KRoberts@SouthingtonObserver.com">KRoberts@SouthingtonObserver.com</a> </em></p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/" data-a2a-title="Wrestling: Blue Knight trio medals at state open"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F&amp;linkname=Wrestling%3A%20Blue%20Knight%20trio%20medals%20at%20state%20open" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F&amp;linkname=Wrestling%3A%20Blue%20Knight%20trio%20medals%20at%20state%20open" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F&amp;linkname=Wrestling%3A%20Blue%20Knight%20trio%20medals%20at%20state%20open" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="https://southingtonobserver.com/tag/blue-knights/" rel="tag">Blue Knights</a> <a href="https://southingtonobserver.com/tag/southington/" rel="tag">Southington</a> <a href="https://southingtonobserver.com/tag/southington-high-school/" rel="tag">Southington High School</a> <a href="https://southingtonobserver.com/tag/state-open/" rel="tag">state open</a> <a href="https://southingtonobserver.com/tag/wrestling/" rel="tag">wrestling</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-51429 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="https://southingtonobserver.com/2019/02/27/gymnastics-team-journey-ends-at-class-l/" rel="prev">&larr; Gymnastics: Team journey ends at Class L</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://southingtonobserver.com/wp-login.php?redirect_to=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://southingtonobserver.com/2019/02/27/wrestling-blue-knight-trio-medals-at-state-open/">Wrestling: Blue Knight trio medals at state open</a>
									</li>
											<li>
					<a href="https://southingtonobserver.com/2019/02/27/gymnastics-team-journey-ends-at-class-l/">Gymnastics: Team journey ends at Class L</a>
									</li>
											<li>
					<a href="https://southingtonobserver.com/2019/02/27/regular-season-ends-with-2-ice-hockey-losses/">Regular season ends with 2 ice hockey losses</a>
									</li>
											<li>
					<a href="https://southingtonobserver.com/2019/02/27/boys-basketball-early-exit-from-the-ccc-tourney/">Boys Basketball: Early exit from the CCC tourney</a>
									</li>
											<li>
					<a href="https://southingtonobserver.com/2019/02/27/indoor-track-knights-compete-at-postseason-events/">Indoor Track: Knights compete at postseason events</a>
									</li>
					</ul>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (3)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (1)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (7)</option><option value='RECREATIONAL VEHICLES'>RECREATIONAL VEHICLES (1)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (1)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (16)</option><option value='MERCHANDISE'>MERCHANDISE (15)</option><option value='EMPLOYMENT'>EMPLOYMENT (17)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3>Sorry, there are no polls available at the moment.<ul><li><a href="http://southingtonobserver.stepsaver.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Today&#8217;s ADs</h3><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents">
<div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><!-- .wp_file_get_contents -->
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li>	</ul></aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="https://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="https://southingtonobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://southingtonobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2019 <a href="https://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='https://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://southingtonobserver.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","nonce":"655273a8aa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/southingtonobserver.com\/wp-login.php?redirect_to=https%3A%2F%2Fsouthingtonobserver.com%2F2019%2F02%2F27%2Fwrestling-blue-knight-trio-medals-at-state-open%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'119886906',post:'51429',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '51429' ]);
</script>
</body>
</html>