<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Obituary: Joseph G. Faucher, 71 | The Observers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2334626-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-2334626-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='searchandfilter-css'  href='http://southingtonobserver.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://southingtonobserver.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://southingtonobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Acme%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://southingtonobserver.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://southingtonobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://southingtonobserver.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/southingtonobserver.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.5","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/ad-inserter/includes/js/ai-jquery.js?ver=5.3.2+2.6.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Nancy J. (Coates) Suski, 81' href='http://southingtonobserver.com/obituaries/obituary-nancy-j-coates-suski-81/' />
<link rel='next' title='Obituary: Jean (Rusin) Lamothe, 68' href='http://southingtonobserver.com/obituaries/obituary-jean-rusin-lamothe-68/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://southingtonobserver.com/obituaries/obituary-joseph-g-faucher-71/" />
<link rel='shortlink' href='http://southingtonobserver.com/?p=102958' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2Fobituaries%2Fobituary-joseph-g-faucher-71%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2Fobituaries%2Fobituary-joseph-g-faucher-71%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"34b6fe92ae","wpRestUrl":"http:\/\/southingtonobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/southingtonobserver.com\/wp-admin\/","wpRestNonce":"34b6fe92ae","wpRestUrl":"http:\/\/southingtonobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=270%2C270" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d55a3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d55a3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d55a3;
                }
                .tdm-btn-style1 {
					background-color: #0d55a3;
				}
				.tdm-btn-style2:before {
				    border-color: #0d55a3;
				}
				.tdm-btn-style2 {
				    color: #0d55a3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d55a3;
                    -moz-box-shadow: 0 2px 16px #0d55a3;
                    box-shadow: 0 2px 16px #0d55a3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d55a3;
                    -moz-box-shadow: 0 4px 26px #0d55a3;
                    box-shadow: 0 4px 26px #0d55a3;
				}
</style>


<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Observers"/>
  <meta property="og:title" content="Obituary: Joseph G. Faucher, 71"/>
  <meta property="og:url" content="http://southingtonobserver.com/obituaries/obituary-joseph-g-faucher-71/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Torrington- Joseph G. Faucher, 71, formerly of Bristol, passed away Sunday, February 23, 2020 at Hartford Hospital, after a brief illness.

Joseph was born in Bristol on July 12, 1948, son of the late Lawrence and Doris (Boutot) Faucher. He and his late brother, David, were part of the original BA"/>
  <meta property="og:image" content="http://southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg"/>
  <meta property="og:image:url" content="http://southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg"/>
  <meta property="article:published_time" content="2020-03-12T14:34:46-05:00"/>
  <meta property="article:modified_time" content="2020-03-12T14:34:46-05:00" />
  <meta property="og:updated_time" content="2020-03-12T14:34:46-05:00" />
  <meta property="article:section" content="Obituaries"/>
  <meta property="article:publisher" content="https://www.facebook.com/SouthingtonObserver/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Obituary: Joseph G. Faucher, 71"/>
  <meta itemprop="headline" content="Obituary: Joseph G. Faucher, 71"/>
  <meta itemprop="description" content="Torrington- Joseph G. Faucher, 71, formerly of Bristol, passed away Sunday, February 23, 2020 at Hartford Hospital, after a brief illness.

Joseph was born in Bristol on July 12, 1948, son of the late Lawrence and Doris (Boutot) Faucher. He and his late brother, David, were part of the original BA"/>
  <meta itemprop="image" content="http://southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg"/>
  <meta itemprop="datePublished" content="2020-03-12"/>
  <meta itemprop="dateModified" content="2020-03-12T14:34:46-05:00" />
  <meta itemprop="author" content="The Observers"/>
  <!--<meta itemprop="publisher" content="The Observers"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Obituary: Joseph G. Faucher, 71"/>
  <meta name="twitter:url" content="http://southingtonobserver.com/obituaries/obituary-joseph-g-faucher-71/"/>
  <meta name="twitter:description" content="Torrington- Joseph G. Faucher, 71, formerly of Bristol, passed away Sunday, February 23, 2020 at Hartford Hospital, after a brief illness.

Joseph was born in Bristol on July 12, 1948, son of the late Lawrence and Doris (Boutot) Faucher. He and his late brother, David, were part of the original BA"/>
  <meta name="twitter:image" content="http://southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90]], 'div-gpt-ad-3896100-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250]], 'div-gpt-ad-3896100-4')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90]], 'div-gpt-ad-3896100-5')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-102958 single-format-standard td-standard-pack obituary-joseph-g-faucher-71 global-block-template-10 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-3968"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://southingtonobserver.com/about/">About</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3969"><a href="http://southingtonobserver.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/features/">Features</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/fire/">Fire</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/schools/">Schools</a></li>
</ul>
</li>
<li id="menu-item-29439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29439"><a href="http://southingtonobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3971"><a href="http://southingtonobserver.com/category/community-news/">Community news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/good-times/">Good Times</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/listings/">Listings</a></li>
</ul>
</li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3970"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7665"><a href="http://southingtonobserver.com/category/commentary/commentary-letters/">Opinion</a></li>
<li id="menu-item-7658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7658"><a href="http://southingtonobserver.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28276" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28276"><a href="http://southingtonobserver.com/class/announcements/">Announcements</a></li>
	<li id="menu-item-28277" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28277"><a href="http://southingtonobserver.com/class/employment/">Employment</a></li>
	<li id="menu-item-28278" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28278"><a href="http://southingtonobserver.com/class/merchandise/">Merchandise</a></li>
	<li id="menu-item-28279" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28279"><a href="http://southingtonobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li id="menu-item-28280" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28280"><a href="http://southingtonobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28281"><a href="http://southingtonobserver.com/class/services/">Services</a></li>
	<li id="menu-item-28282" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28282"><a href="http://southingtonobserver.com/class/transportation/">Transportation</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://southingtonobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-92244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92244"><a href="http://southingtonobserver.com/contact/">Contact</a></li>
<li id="menu-item-92245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92245"><a href="http://southingtonobserver.com/about/">About</a></li>
<li id="menu-item-92246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92246"><a href="http://southingtonobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-92248" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92248"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-92249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92249"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-92250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92250"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92268"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://southingtonobserver.com/">
                <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
                <span class="td-visual-hidden">The Observers</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_577 td_block_template_10">
<style>
/* custom css */
.tdi_1_577.td-a-rec-img{
				    text-align: left;
				}.tdi_1_577.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-1'); });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://southingtonobserver.com/">
            <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
        </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3968"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20"><a href="http://southingtonobserver.com/about/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3969"><a href="http://southingtonobserver.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_fe7 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_2_fe7" ><script>var block_tdi_2_fe7 = new tdBlock();
block_tdi_2_fe7.id = "tdi_2_fe7";
block_tdi_2_fe7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_fe7","tdc_css_class":"tdi_2_fe7","tdc_css_class_style":"tdi_2_fe7_rand_style"}';
block_tdi_2_fe7.td_column_number = "3";
block_tdi_2_fe7.block_type = "td_block_mega_menu";
block_tdi_2_fe7.post_count = "4";
block_tdi_2_fe7.found_posts = "8931";
block_tdi_2_fe7.header_color = "";
block_tdi_2_fe7.ajax_pagination_infinite_stop = "";
block_tdi_2_fe7.max_num_pages = "2233";
tdBlocksArray.push(block_tdi_2_fe7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_fe7" id="tdi_3_bb1" data-td_block_id="tdi_2_fe7" data-td_filter_value="" href="http://southingtonobserver.com/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_2_fe7"  id="tdi_4_5e1" data-td_block_id="tdi_2_fe7" data-td_filter_value="173" href="http://southingtonobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a><a class="mega-menu-sub-cat-tdi_2_fe7"  id="tdi_5_577" data-td_block_id="tdi_2_fe7" data-td_filter_value="56" href="http://southingtonobserver.com/category/local-news/business/">Business</a><a class="mega-menu-sub-cat-tdi_2_fe7"  id="tdi_6_122" data-td_block_id="tdi_2_fe7" data-td_filter_value="144" href="http://southingtonobserver.com/category/local-news/features/">Features</a><a class="mega-menu-sub-cat-tdi_2_fe7"  id="tdi_7_dad" data-td_block_id="tdi_2_fe7" data-td_filter_value="12" href="http://southingtonobserver.com/category/local-news/fire/">Fire</a><a class="mega-menu-sub-cat-tdi_2_fe7"  id="tdi_8_2fa" data-td_block_id="tdi_2_fe7" data-td_filter_value="2312" href="http://southingtonobserver.com/category/local-news/police/">Police</a><a class="mega-menu-sub-cat-tdi_2_fe7"  id="tdi_9_6fa" data-td_block_id="tdi_2_fe7" data-td_filter_value="66" href="http://southingtonobserver.com/category/local-news/schools/">Schools</a></div></div><div id=tdi_2_fe7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/local-news/fire/obituary-raymond-tetro-jr-80/" rel="bookmark" class="td-image-wrap" title="Obituary: Raymond Tetro Jr., 80"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Raymond Tetro Jr., 80" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Raymond-Tetro.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/local-news/fire/obituary-raymond-tetro-jr-80/" rel="bookmark" title="Obituary: Raymond Tetro Jr., 80">Obituary: Raymond Tetro Jr., 80</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/local-news/council-approves-final-push-for-sparks-st-wheeler-school-projects/" rel="bookmark" class="td-image-wrap" title="Council approves final push for Sparks St., Wheeler School projects"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Council approves final push for Sparks St., Wheeler School projects" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Construction-4.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/local-news/council-approves-final-push-for-sparks-st-wheeler-school-projects/" rel="bookmark" title="Council approves final push for Sparks St., Wheeler School projects">Council approves final push for Sparks St., Wheeler School projects</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/local-news/police/new-york-man-arrested-for-hate-crime-against-lyft-driver/" rel="bookmark" class="td-image-wrap" title="New York man arrested for hate crime against LYFT driver"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New York man arrested for hate crime against LYFT driver" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/SO-Police-James-Rarick.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/local-news/police/new-york-man-arrested-for-hate-crime-against-lyft-driver/" rel="bookmark" title="New York man arrested for hate crime against LYFT driver">New York man arrested for hate crime against LYFT driver</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/featured/plainville-budget-63-1-million-budget-2-16-increase-ready-for-april-28-vote/" rel="bookmark" class="td-image-wrap" title="Plainville budget: $63.1 million budget (2.16% increase) ready for April 28 vote"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Plainville budget: $63.1 million budget (2.16% increase) ready for April 28 vote" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/PV-BL-Budget-Announced-Photos.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/featured/plainville-budget-63-1-million-budget-2-16-increase-ready-for-april-28-vote/" rel="bookmark" title="Plainville budget: $63.1 million budget (2.16% increase) ready for April 28 vote">Plainville budget: $63.1 million budget (2.16% increase) ready for April 28&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_fe7" data-td_block_id="tdi_2_fe7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_fe7" data-td_block_id="tdi_2_fe7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29439"><a href="http://southingtonobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3971"><a href="http://southingtonobserver.com/category/community-news/">Community news</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_10_6a0 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_10_6a0" ><script>var block_tdi_10_6a0 = new tdBlock();
block_tdi_10_6a0.id = "tdi_10_6a0";
block_tdi_10_6a0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_10_6a0","tdc_css_class":"tdi_10_6a0","tdc_css_class_style":"tdi_10_6a0_rand_style"}';
block_tdi_10_6a0.td_column_number = "3";
block_tdi_10_6a0.block_type = "td_block_mega_menu";
block_tdi_10_6a0.post_count = "4";
block_tdi_10_6a0.found_posts = "4255";
block_tdi_10_6a0.header_color = "";
block_tdi_10_6a0.ajax_pagination_infinite_stop = "";
block_tdi_10_6a0.max_num_pages = "1064";
tdBlocksArray.push(block_tdi_10_6a0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_10_6a0" id="tdi_11_d8a" data-td_block_id="tdi_10_6a0" data-td_filter_value="" href="http://southingtonobserver.com/category/community-news/">All</a><a class="mega-menu-sub-cat-tdi_10_6a0"  id="tdi_12_be5" data-td_block_id="tdi_10_6a0" data-td_filter_value="145" href="http://southingtonobserver.com/category/community-news/good-times/">Good Times</a><a class="mega-menu-sub-cat-tdi_10_6a0"  id="tdi_13_033" data-td_block_id="tdi_10_6a0" data-td_filter_value="32" href="http://southingtonobserver.com/category/community-news/library/">Library</a><a class="mega-menu-sub-cat-tdi_10_6a0"  id="tdi_14_b60" data-td_block_id="tdi_10_6a0" data-td_filter_value="7" href="http://southingtonobserver.com/category/community-news/listings/">Listings</a></div></div><div id=tdi_10_6a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/community-news/chamber-announces-award-winners-for-april-4-dinner/" rel="bookmark" class="td-image-wrap" title="Chamber announces award winners for April 4 dinner"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Chamber announces award winners for April 4 dinner" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/Southington-Chamber-2019-300x119.jpg?resize=218%2C119"  width="218" height="119" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/community-news/chamber-announces-award-winners-for-april-4-dinner/" rel="bookmark" title="Chamber announces award winners for April 4 dinner">Chamber announces award winners for April 4 dinner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/community-news/united-way-to-honor-locals-at-may-8-awards-dinner/" rel="bookmark" class="td-image-wrap" title="United Way to honor locals at May 8 awards dinner"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="United Way to honor locals at May 8 awards dinner" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/United-Way-of-Southington.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/community-news/united-way-to-honor-locals-at-may-8-awards-dinner/" rel="bookmark" title="United Way to honor locals at May 8 awards dinner">United Way to honor locals at May 8 awards dinner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/community-news/editorial-racing-against-the-deadline/" rel="bookmark" class="td-image-wrap" title="Southington Editorial: Racing against the deadline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Southington Editorial: Racing against the deadline" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/New-Website-2020.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/community-news/editorial-racing-against-the-deadline/" rel="bookmark" title="Southington Editorial: Racing against the deadline">Southington Editorial: Racing against the deadline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/community-news/commentary-connecticuts-avoidable-fiscal-problem/" rel="bookmark" class="td-image-wrap" title="Commentary: Connecticut’s avoidable fiscal problem"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Commentary: Connecticut’s avoidable fiscal problem" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/01/Census.jpg?resize=180%2C150"  width="180" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/community-news/commentary-connecticuts-avoidable-fiscal-problem/" rel="bookmark" title="Commentary: Connecticut’s avoidable fiscal problem">Commentary: Connecticut’s avoidable fiscal problem</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_10_6a0" data-td_block_id="tdi_10_6a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_10_6a0" data-td_block_id="tdi_10_6a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3970"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7665"><a href="http://southingtonobserver.com/category/commentary/commentary-letters/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7658"><a href="http://southingtonobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28276"><a href="http://southingtonobserver.com/class/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28277"><a href="http://southingtonobserver.com/class/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28278"><a href="http://southingtonobserver.com/class/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28279"><a href="http://southingtonobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28280"><a href="http://southingtonobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28281"><a href="http://southingtonobserver.com/class/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28282"><a href="http://southingtonobserver.com/class/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://southingtonobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-102958" class="post-102958 post type-post status-publish format-standard has-post-thumbnail category-obituaries tag-bristol tag-joseph-g-faucher" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://southingtonobserver.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Obituary: Joseph G. Faucher, 71</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://southingtonobserver.com/author/webadmin/">The Observers</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-12T14:34:46+00:00" >March 12, 2020</time></span>                    <div class="td-post-comments"><a href="http://southingtonobserver.com/obituaries/obituary-joseph-g-faucher-71/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-102958">18</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg?fit=360%2C464" data-caption=""><img width="360" height="464" class="entry-thumb td-modal-image" src="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg?resize=360%2C464" srcset="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg?w=360 360w, https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg?resize=233%2C300 233w" sizes="(max-width: 360px) 100vw, 360px" alt="" title="Obit - Joseph Faucher"/></a></div>            </div>

            <p>Torrington- Joseph G. Faucher, 71, formerly of Bristol, passed away Sunday, February 23, 2020 at Hartford Hospital, after a brief illness.</p>
<p>Joseph was born in Bristol on July 12, 1948, son of the late Lawrence and Doris (Boutot) Faucher. He and his late brother, David, were part of the original BARC in Bristol. They were God’s special children. He worked at Big Y for many years and was employed at the Ruwet Sibley NAPA store in Torrington for the last 12 years. Joseph was known for his compassion and thoughtfulness of everyone. He made a multitude of friends in Torrington, many who became his extended family. He was known as the Mayor of CSI, the agency who oversaw his care. Joseph was truly a man of God and will be greatly missed by all who knew him.</p>
<p>Joseph’s family would like to extend their appreciation to everyone at CSI for their loving care for him.</p>
<p>Survivors include his sister, Rita Faucher Anderson of Bristol; two nieces, Robin Roland and her husband Bill of Charlton, MA and Danah Wunsch of Terryville; two great-nieces, Sydney Roland and Casie Wunsch; and a great-nephew, Zachary Roland. Joseph was predeceased by a brother, David Faucher; a brother-in-law, Peter Anderson; and a nephew, Jeffrey Wunsch.</p>
<p>A Mass of Christian Burial will be celebrated Friday, February 28, 2020 at 9:30a.m. at St. Peter Church, 107 E. Main St., Torrington. Burial will follow in St. Joseph Cemetery, Bristol.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_16_46e td_block_template_10">
<style>
/* custom css */
.tdi_16_46e.td-a-rec-img{
				    text-align: left;
				}.tdi_16_46e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-3'); });
  </script>
</div></div>
<p>At the request of the family, in lieu of flowers, memorial contributions may be made to Community Systems, Inc. (CSI), 295 Alvord Park Rd., Torrington, CT 06790.</p>
<p>To offer an online condolence, please visit <a href="http://www.gleesonryanfh.com">www.gleesonryanfh.com</a>.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://southingtonobserver.com/tag/bristol/">Bristol</a></li><li><a href="http://southingtonobserver.com/tag/joseph-g-faucher/">Joseph G. Faucher</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://southingtonobserver.com/obituaries/obituary-joseph-g-faucher-71/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://southingtonobserver.com/obituaries/obituary-nancy-j-coates-suski-81/">Obituary: Nancy J. (Coates) Suski, 81</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://southingtonobserver.com/obituaries/obituary-jean-rusin-lamothe-68/">Obituary: Jean (Rusin) Lamothe, 68</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://southingtonobserver.com/author/webadmin/">The Observers</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Observers"></span><meta itemprop="datePublished" content="2020-03-12T14:34:46+00:00"><meta itemprop="dateModified" content="2020-03-12T14:34:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://southingtonobserver.com/obituaries/obituary-joseph-g-faucher-71/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png"></span><meta itemprop="name" content="The Observers"></span><meta itemprop="headline " content="Obituary: Joseph G. Faucher, 71"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Joseph-Faucher.jpg?fit=360%2C464"><meta itemprop="width" content="360"><meta itemprop="height" content="464"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_17_b5a td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_17_b5a" ><script>var block_tdi_17_b5a = new tdBlock();
block_tdi_17_b5a.id = "tdi_17_b5a";
block_tdi_17_b5a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_17_b5a","td_column_number":3,"live_filter_cur_post_id":102958,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_17_b5a","tdc_css_class_style":"tdi_17_b5a_rand_style"}';
block_tdi_17_b5a.td_column_number = "3";
block_tdi_17_b5a.block_type = "td_block_related_posts";
block_tdi_17_b5a.post_count = "6";
block_tdi_17_b5a.found_posts = "11078";
block_tdi_17_b5a.header_color = "";
block_tdi_17_b5a.ajax_pagination_infinite_stop = "";
block_tdi_17_b5a.max_num_pages = "1847";
tdBlocksArray.push(block_tdi_17_b5a);
</script><h4 class="td-related-title td-block-title"><a id="tdi_18_ede" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_17_b5a" href="#">RELATED ARTICLES</a><a id="tdi_19_4ea" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_17_b5a" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_17_b5a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/obituaries/obituary-brian-m-farrell-sr-73/" rel="bookmark" class="td-image-wrap" title="Obituary: Brian M. Farrell Sr., 73"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Brian M. Farrell Sr., 73" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Brian-Farrell.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/obituaries/obituary-brian-m-farrell-sr-73/" rel="bookmark" title="Obituary: Brian M. Farrell Sr., 73">Obituary: Brian M. Farrell Sr., 73</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/obituaries/obituary-brian-k-kraft-46/" rel="bookmark" class="td-image-wrap" title="Obituary: Brian K. Kraft, 46"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Brian K. Kraft, 46" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Brian-Kraft.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/obituaries/obituary-brian-k-kraft-46/" rel="bookmark" title="Obituary: Brian K. Kraft, 46">Obituary: Brian K. Kraft, 46</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/obituaries/obituary-jean-kordek-zielinski-faryniarz-96/" rel="bookmark" class="td-image-wrap" title="Obituary: Jean (Kordek) (Zielinski) Faryniarz, 96"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Jean (Kordek) (Zielinski) Faryniarz, 96" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Jean-Faryniarz.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/obituaries/obituary-jean-kordek-zielinski-faryniarz-96/" rel="bookmark" title="Obituary: Jean (Kordek) (Zielinski) Faryniarz, 96">Obituary: Jean (Kordek) (Zielinski) Faryniarz, 96</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/obituaries/obituary-jean-rusin-lamothe-68/" rel="bookmark" class="td-image-wrap" title="Obituary: Jean (Rusin) Lamothe, 68"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Jean (Rusin) Lamothe, 68" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Jean-Lamothe.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/obituaries/obituary-jean-rusin-lamothe-68/" rel="bookmark" title="Obituary: Jean (Rusin) Lamothe, 68">Obituary: Jean (Rusin) Lamothe, 68</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/obituaries/obituary-alexander-gromoshak-97/" rel="bookmark" class="td-image-wrap" title="Obituary: Alexander Gromoshak, 97"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Alexander Gromoshak, 97" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Alexander-Gromoshak.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/obituaries/obituary-alexander-gromoshak-97/" rel="bookmark" title="Obituary: Alexander Gromoshak, 97">Obituary: Alexander Gromoshak, 97</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/obituaries/obituary-philip-w-keyworth-jr-63/" rel="bookmark" class="td-image-wrap" title="Obituary: Philip W. Keyworth, Jr., 63"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Philip W. Keyworth, Jr., 63" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/03/Obit-Philip-Keyworth.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/obituaries/obituary-philip-w-keyworth-jr-63/" rel="bookmark" title="Obituary: Philip W. Keyworth, Jr., 63">Obituary: Philip W. Keyworth, Jr., 63</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_b5a" data-td_block_id="tdi_17_b5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_b5a" data-td_block_id="tdi_17_b5a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://southingtonobserver.com" method="get"><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary&nbsp;&nbsp;(221)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="22">Community news&nbsp;&nbsp;(4,255)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times&nbsp;&nbsp;(922)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(168)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings&nbsp;&nbsp;(2,161)</option>
	<option class="level-0" value="6">Featured&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="52">Local News&nbsp;&nbsp;(8,931)</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(1,079)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(1,055)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(74)</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(1,608)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(1,634)</option>
	<option class="level-0" value="92">Obituaries&nbsp;&nbsp;(2,811)</option>
	<option class="level-0" value="21">Sports&nbsp;&nbsp;(2,580)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2,844)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_20_656 td_block_template_10">
<style>
/* custom css */
.tdi_20_656.td-a-rec-img{
				    text-align: left;
				}.tdi_20_656.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3896100-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-2'); });
  </script>
</div></div><aside class="td_block_template_10 widget widget_lc_taxonomy"><div id="lct-widget-td_adcategory-container" class="list-custom-taxonomy-widget"><h4 class="td-block-title"><span>Classifieds</span></h4><form action="http://southingtonobserver.com" method="get"><select  name='td_adcategory' id='lct-widget-td_adcategory' class='postform' >
	<option class="level-0" value="announcements">Announcements&nbsp;(4)</option>
	<option class="level-1" value="p-household-pets-480">&nbsp;&nbsp;&nbsp;Household Pets&nbsp;(1)</option>
	<option class="level-1" value="l-legal-public-notice-019">&nbsp;&nbsp;&nbsp;Legal -Public Notice&nbsp;(2)</option>
	<option class="level-1" value="za-lost-found-030">&nbsp;&nbsp;&nbsp;Lost &amp; Found&nbsp;(1)</option>
	<option class="level-0" value="employment">Employment&nbsp;(12)</option>
	<option class="level-1" value="c-healthcare-342">&nbsp;&nbsp;&nbsp;Healthcare&nbsp;(2)</option>
	<option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;(10)</option>
	<option class="level-0" value="merchandise">Merchandise&nbsp;(14)</option>
	<option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;(6)</option>
	<option class="level-1" value="m-computers-access-565">&nbsp;&nbsp;&nbsp;Computers - Access&nbsp;(1)</option>
	<option class="level-1" value="m-furniture-532">&nbsp;&nbsp;&nbsp;Furniture&nbsp;(6)</option>
	<option class="level-1" value="m-wanted-to-buy-670">&nbsp;&nbsp;&nbsp;Wanted to Buy&nbsp;(1)</option>
	<option class="level-0" value="real-estate-for-rent">Real Estate for Rent&nbsp;(16)</option>
	<option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;(11)</option>
	<option class="level-1" value="r-condos-for-rent-755">&nbsp;&nbsp;&nbsp;Condos for Rent&nbsp;(1)</option>
	<option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;(2)</option>
	<option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;(1)</option>
	<option class="level-1" value="r-vacation-rentals-772">&nbsp;&nbsp;&nbsp;Vacation Rentals&nbsp;(1)</option>
	<option class="level-0" value="services">Services&nbsp;(6)</option>
	<option class="level-1" value="s-electrical-969">&nbsp;&nbsp;&nbsp;Electrical&nbsp;(1)</option>
	<option class="level-1" value="s-general-services-984">&nbsp;&nbsp;&nbsp;General Services&nbsp;(1)</option>
	<option class="level-1" value="s-hauling-services-977">&nbsp;&nbsp;&nbsp;Hauling Services&nbsp;(1)</option>
	<option class="level-1" value="s-masonry-981">&nbsp;&nbsp;&nbsp;Masonry&nbsp;(1)</option>
	<option class="level-1" value="s-roofing-989">&nbsp;&nbsp;&nbsp;Roofing&nbsp;(1)</option>
	<option class="level-1" value="s-tree-care-993">&nbsp;&nbsp;&nbsp;Tree Care&nbsp;(1)</option>
	<option class="level-0" value="transportation">Transportation&nbsp;(4)</option>
	<option class="level-1" value="a-autos-for-sale-040">&nbsp;&nbsp;&nbsp;Autos for Sale&nbsp;(1)</option>
	<option class="level-1" value="a-sport-utility-050">&nbsp;&nbsp;&nbsp;Sport Utility&nbsp;(1)</option>
	<option class="level-1" value="a-trucks-vans-060">&nbsp;&nbsp;&nbsp;Trucks &amp; Vans&nbsp;(1)</option>
	<option class="level-1" value="a-wanted-automotive-110">&nbsp;&nbsp;&nbsp;Wanted Automotive&nbsp;(1)</option>
</select>
<input type="submit" value="go &raquo;" /></form></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Today&#8217;s ADs</span></h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Friends to Follow</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_21_a5d td_block_template_10">
<style>
/* custom css */
.tdi_21_a5d.td-a-rec-img{
				    text-align: left;
				}.tdi_21_a5d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3896100-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-4'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_22_68b td_block_template_10">
<style>
/* custom css */
.tdi_22_68b.td-a-rec-img{
				    text-align: left;
				}.tdi_22_68b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><div id='div-gpt-ad-3896100-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3896100-5'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://southingtonobserver.com" method="get"><label class="screen-reader-text" for="categories-dropdown-4">Category</label><select  name='cat' id='categories-dropdown-4' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion</option>
	<option class="level-0" value="22">Community news</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings</option>
	<option class="level-0" value="6">Featured</option>
	<option class="level-0" value="52">Local News</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-0" value="92">Obituaries</option>
	<option class="level-0" value="21">Sports</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>Classifieds</span></h4><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3949"><a href="https://www.stepsaver.net/class/announcements/">Announcements</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3950"><a href="https://www.stepsaver.net/class/employment/">Employment</a></li>
<li id="menu-item-3951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3951"><a href="https://www.stepsaver.net/class/merchandise/">Merchandise</a></li>
<li id="menu-item-13654" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13654"><a href="https://www.stepsaver.net/class/pets/">Pets</a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13631"><a href="http://www.stepsaver.net/class/real-estate-for-rent/">Real Estate for Rent</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3952"><a href="https://www.stepsaver.net/class/real-estate-for-sales/">Real Estate For Sale</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3953"><a href="https://www.stepsaver.net/class/services/">Services</a></li>
<li id="menu-item-3954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3954"><a href="https://www.stepsaver.net/class/transportation/">Transportation</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_meta"><h4 class="td-block-title"><span>Log In</span></h4>			<ul>
			<li><a href="http://southingtonobserver.com/register/">Register</a></li>			<li><a href="http://southingtonobserver.com/login/">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://southingtonobserver.com/"><img src="http://www.stepsaver.com/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local News, Sports and Information  for Southington, Bristol and Plainville CT<div class="footer-email-wrap">Contact us: <a href="mailto:editor@southingtonobserver.com">editor@southingtonobserver.com</a></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3972"><a href="http://southingtonobserver.com/contact/">Contact</a></li>
<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3973"><a href="http://southingtonobserver.com/about/">About</a></li>
<li id="menu-item-90282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90282"><a href="http://southingtonobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7669"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7670"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7671"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92283"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright The Observers                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<a rel="nofollow" style="display:none;" href="http://southingtonobserver.com/?blackhole=a7690f3465" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e6abda8165a8
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-left{font-size: 10px;}
.td-related-right{font-size: 10px;}

.td-cur-simple-item {
font-size: 10px;
}

</style>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[102958]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'172556653',post:'102958',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '172556653', '102958' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.542 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-12 17:54:32 -->
