<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Obituary: Norman L. &#8216;Bobo&#8217; Fritz, 72 | The Observers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Observers &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='searchandfilter-css'  href='http://southingtonobserver.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css'  href='http://southingtonobserver.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://southingtonobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Acme%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://southingtonobserver.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://southingtonobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://southingtonobserver.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Simeon J. Donahue, 93' href='http://southingtonobserver.com/2020/02/11/obituary-simeon-j-donahue-93/' />
<link rel='next' title='Tax breaks for elderly homeowners' href='http://southingtonobserver.com/2020/02/11/tax-breaks-for-elderly-homeowners/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://southingtonobserver.com/2020/02/11/obituary-norman-l-bobo-fritz-72/" />
<link rel='shortlink' href='http://southingtonobserver.com/?p=99216' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F02%2F11%2Fobituary-norman-l-bobo-fritz-72%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F02%2F11%2Fobituary-norman-l-bobo-fritz-72%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ad5320ced3","wpRestUrl":"http:\/\/southingtonobserver.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/southingtonobserver.com\/wp-admin\/","wpRestNonce":"ad5320ced3","wpRestUrl":"http:\/\/southingtonobserver.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2019/11/cropped-stepsaver-logo.png?fit=270%2C270" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2334626-5', 'auto');
  ga('set', 'dimension1', 'Obituaries');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d55a3;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d55a3;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d55a3;
                }
                .tdm-btn-style1 {
					background-color: #0d55a3;
				}
				.tdm-btn-style2:before {
				    border-color: #0d55a3;
				}
				.tdm-btn-style2 {
				    color: #0d55a3;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d55a3;
                    -moz-box-shadow: 0 2px 16px #0d55a3;
                    box-shadow: 0 2px 16px #0d55a3;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d55a3;
                    -moz-box-shadow: 0 4px 26px #0d55a3;
                    box-shadow: 0 4px 26px #0d55a3;
				}
</style>

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30582678/ram/stepsaver', [[728,90],[970,90]], 'div-gpt-ad-3418317-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/stepsaver', [[300,250],[300,600]], 'div-gpt-ad-3418317-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/stepsaver', [[300,250],[300,600]], 'div-gpt-ad-3418317-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/stepsaver', [[300,250],[300,600],[728,90]], 'div-gpt-ad-3418317-4')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-99216 single-format-standard td-standard-pack obituary-norman-l-bobo-fritz-72 global-block-template-10 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-3968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-3968"><a href="/">Home<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://southingtonobserver.com/about/">About</a></li>
	<li id="menu-item-7653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li id="menu-item-3969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3969"><a href="http://southingtonobserver.com/category/local-news/">Local News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/business/">Business</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/features/">Features</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/fire/">Fire</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/police/">Police</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/schools/">Schools</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/local-news/wall-of-honor/">Wall of Honor</a></li>
</ul>
</li>
<li id="menu-item-29439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29439"><a href="http://southingtonobserver.com/category/sports/">Sports</a></li>
<li id="menu-item-3971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3971"><a href="http://southingtonobserver.com/category/community-news/">Community news<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/good-times/">Good Times</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/library/">Library</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/listings/">Listings</a></li>
	<li class="menu-item-0"><a href="http://southingtonobserver.com/category/community-news/ymca/">YMCA</a></li>
</ul>
</li>
<li id="menu-item-3970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3970"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-7665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7665"><a href="http://southingtonobserver.com/category/commentary/commentary-letters/">Letters</a></li>
<li id="menu-item-7658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7658"><a href="http://southingtonobserver.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28276" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28276"><a href="http://southingtonobserver.com/class/announcements/">Announcements</a></li>
	<li id="menu-item-28277" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28277"><a href="http://southingtonobserver.com/class/employment/">Employment</a></li>
	<li id="menu-item-28278" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28278"><a href="http://southingtonobserver.com/class/merchandise/">Merchandise</a></li>
	<li id="menu-item-28279" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28279"><a href="http://southingtonobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li id="menu-item-28280" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28280"><a href="http://southingtonobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li id="menu-item-28281" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28281"><a href="http://southingtonobserver.com/class/services/">Services</a></li>
	<li id="menu-item-28282" class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory menu-item-28282"><a href="http://southingtonobserver.com/class/transportation/">Transportation</a></li>
	<li id="menu-item-7683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://southingtonobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-92244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-92244"><a href="http://southingtonobserver.com/contact/">Contact</a></li>
<li id="menu-item-92245" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92245"><a href="http://southingtonobserver.com/about/">About</a></li>
<li id="menu-item-92246" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-92246"><a href="http://southingtonobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-92248" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92248"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-92249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92249"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-92250" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92250"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92268" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92268"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://southingtonobserver.com/">
                <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
                <span class="td-visual-hidden">The Observers</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_44a td_block_template_10">
<style>
/* custom css */
.tdi_1_44a.td-a-rec-img{
				    text-align: left;
				}.tdi_1_44a.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><!-- Top Leaderboard-->
<div id='div-gpt-ad-3418317-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3418317-1'); });
  </script>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://southingtonobserver.com/">
            <img src="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt=""/>
        </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3968"><a href="/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20"><a href="http://southingtonobserver.com/about/">About</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7653"><a href="http://stepsaver.ct.newsmemory.com/?editionStart=The%20Observer%20Southington">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3969"><a href="http://southingtonobserver.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_3aa td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_2_3aa" ><script>var block_tdi_2_3aa = new tdBlock();
block_tdi_2_3aa.id = "tdi_2_3aa";
block_tdi_2_3aa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"52","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_3aa","tdc_css_class":"tdi_2_3aa","tdc_css_class_style":"tdi_2_3aa_rand_style"}';
block_tdi_2_3aa.td_column_number = "3";
block_tdi_2_3aa.block_type = "td_block_mega_menu";
block_tdi_2_3aa.post_count = "4";
block_tdi_2_3aa.found_posts = "7951";
block_tdi_2_3aa.header_color = "";
block_tdi_2_3aa.ajax_pagination_infinite_stop = "";
block_tdi_2_3aa.max_num_pages = "1988";
tdBlocksArray.push(block_tdi_2_3aa);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_3aa" id="tdi_3_3ae" data-td_block_id="tdi_2_3aa" data-td_filter_value="" href="http://southingtonobserver.com/category/local-news/">All</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_4_157" data-td_block_id="tdi_2_3aa" data-td_filter_value="173" href="http://southingtonobserver.com/category/local-news/apple-harvest-festival/">Apple Harvest Festival</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_5_44e" data-td_block_id="tdi_2_3aa" data-td_filter_value="56" href="http://southingtonobserver.com/category/local-news/business/">Business</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_6_a68" data-td_block_id="tdi_2_3aa" data-td_filter_value="144" href="http://southingtonobserver.com/category/local-news/features/">Features</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_7_e44" data-td_block_id="tdi_2_3aa" data-td_filter_value="12" href="http://southingtonobserver.com/category/local-news/fire/">Fire</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_8_4e4" data-td_block_id="tdi_2_3aa" data-td_filter_value="2312" href="http://southingtonobserver.com/category/local-news/police/">Police</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_9_e49" data-td_block_id="tdi_2_3aa" data-td_filter_value="66" href="http://southingtonobserver.com/category/local-news/schools/">Schools</a><a class="mega-menu-sub-cat-tdi_2_3aa"  id="tdi_10_ee4" data-td_block_id="tdi_2_3aa" data-td_filter_value="1254" href="http://southingtonobserver.com/category/local-news/wall-of-honor/">Wall of Honor</a></div></div><div id=tdi_2_3aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/2020-home-and-business-expo-floor-plan/" rel="bookmark" class="td-image-wrap" title="2020 Home and Business Expo floor plan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 Home and Business Expo floor plan" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/2020-Home-Show.jpg?resize=218%2C111"  width="218" height="111" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/2020-home-and-business-expo-floor-plan/" rel="bookmark" title="2020 Home and Business Expo floor plan">2020 Home and Business Expo floor plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/fight-at-southington-cumberland-farms-leads-to-arrest-of-bristol-man/" rel="bookmark" class="td-image-wrap" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/Southington-Police-Dept-276x300.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/fight-at-southington-cumberland-farms-leads-to-arrest-of-bristol-man/" rel="bookmark" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man">Fight at Southington Cumberland Farms leads to arrest of Bristol man</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/tax-breaks-for-elderly-homeowners/" rel="bookmark" class="td-image-wrap" title="Tax breaks for elderly homeowners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tax breaks for elderly homeowners" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/Home-bills.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/tax-breaks-for-elderly-homeowners/" rel="bookmark" title="Tax breaks for elderly homeowners">Tax breaks for elderly homeowners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/10/spiritual-medium-readings-on-saturday/" rel="bookmark" class="td-image-wrap" title="Spiritual medium readings on Saturday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Spiritual medium readings on Saturday" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/BRPVSO-Bristol-Home-Show-Karen-Kilmartin.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/10/spiritual-medium-readings-on-saturday/" rel="bookmark" title="Spiritual medium readings on Saturday">Spiritual medium readings on Saturday</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3aa" data-td_block_id="tdi_2_3aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_3aa" data-td_block_id="tdi_2_3aa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29439"><a href="http://southingtonobserver.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3971"><a href="http://southingtonobserver.com/category/community-news/">Community news</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_3e5 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_11_3e5" ><script>var block_tdi_11_3e5 = new tdBlock();
block_tdi_11_3e5.id = "tdi_11_3e5";
block_tdi_11_3e5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_3e5","tdc_css_class":"tdi_11_3e5","tdc_css_class_style":"tdi_11_3e5_rand_style"}';
block_tdi_11_3e5.td_column_number = "3";
block_tdi_11_3e5.block_type = "td_block_mega_menu";
block_tdi_11_3e5.post_count = "4";
block_tdi_11_3e5.found_posts = "4003";
block_tdi_11_3e5.header_color = "";
block_tdi_11_3e5.ajax_pagination_infinite_stop = "";
block_tdi_11_3e5.max_num_pages = "1001";
tdBlocksArray.push(block_tdi_11_3e5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_3e5" id="tdi_12_588" data-td_block_id="tdi_11_3e5" data-td_filter_value="" href="http://southingtonobserver.com/category/community-news/">All</a><a class="mega-menu-sub-cat-tdi_11_3e5"  id="tdi_13_a3e" data-td_block_id="tdi_11_3e5" data-td_filter_value="145" href="http://southingtonobserver.com/category/community-news/good-times/">Good Times</a><a class="mega-menu-sub-cat-tdi_11_3e5"  id="tdi_14_341" data-td_block_id="tdi_11_3e5" data-td_filter_value="32" href="http://southingtonobserver.com/category/community-news/library/">Library</a><a class="mega-menu-sub-cat-tdi_11_3e5"  id="tdi_15_114" data-td_block_id="tdi_11_3e5" data-td_filter_value="7" href="http://southingtonobserver.com/category/community-news/listings/">Listings</a><a class="mega-menu-sub-cat-tdi_11_3e5"  id="tdi_16_c1c" data-td_block_id="tdi_11_3e5" data-td_filter_value="23" href="http://southingtonobserver.com/category/community-news/ymca/">YMCA</a></div></div><div id=tdi_11_3e5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/2020-home-and-business-expo-floor-plan/" rel="bookmark" class="td-image-wrap" title="2020 Home and Business Expo floor plan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 Home and Business Expo floor plan" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/2020-Home-Show.jpg?resize=218%2C111"  width="218" height="111" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/2020-home-and-business-expo-floor-plan/" rel="bookmark" title="2020 Home and Business Expo floor plan">2020 Home and Business Expo floor plan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/10/spiritual-medium-readings-on-saturday/" rel="bookmark" class="td-image-wrap" title="Spiritual medium readings on Saturday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Spiritual medium readings on Saturday" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/BRPVSO-Bristol-Home-Show-Karen-Kilmartin.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/10/spiritual-medium-readings-on-saturday/" rel="bookmark" title="Spiritual medium readings on Saturday">Spiritual medium readings on Saturday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/07/ringing-in-the-chinese-new-year/" rel="bookmark" class="td-image-wrap" title="Ringing in the Chinese New Year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ringing in the Chinese New Year" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/BR-BL-News-Chinese-New-Year-photo-2-scaled.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/07/ringing-in-the-chinese-new-year/" rel="bookmark" title="Ringing in the Chinese New Year">Ringing in the Chinese New Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/07/grants-scholarships-available/" rel="bookmark" class="td-image-wrap" title="Grants, scholarships available"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Grants, scholarships available" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/01/Main-Street-Community-Foundation-WEB.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/07/grants-scholarships-available/" rel="bookmark" title="Grants, scholarships available">Grants, scholarships available</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_3e5" data-td_block_id="tdi_11_3e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_11_3e5" data-td_block_id="tdi_11_3e5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3970"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7665"><a href="http://southingtonobserver.com/category/commentary/commentary-letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7658"><a href="http://southingtonobserver.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28276"><a href="http://southingtonobserver.com/class/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28277"><a href="http://southingtonobserver.com/class/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28278"><a href="http://southingtonobserver.com/class/merchandise/">Merchandise</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28279"><a href="http://southingtonobserver.com/class/real-estate-for-rent/">Real Estate for Rent</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28280"><a href="http://southingtonobserver.com/class/real-estate-for-sale/">Real Estate for Sale</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28281"><a href="http://southingtonobserver.com/class/services/">Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-td_adcategory td-menu-item td-normal-menu menu-item-28282"><a href="http://southingtonobserver.com/class/transportation/">Transportation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7683"><a href="https://placeads.rep-am.com/place_an_ad_stepsaver/">Place an Ad</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://southingtonobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-1 ">
            <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-99216" class="post-99216 post type-post status-publish format-standard has-post-thumbnail category-obituaries tag-norman-l-bobo-fritz tag-southington" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://southingtonobserver.com/category/obituaries/">Obituaries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Obituary: Norman L. &#8216;Bobo&#8217; Fritz, 72</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://southingtonobserver.com/author/webadmin/">The Observers</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:15:40+00:00" >February 11, 2020</time></span>                    <div class="td-post-comments"><a href="http://southingtonobserver.com/2020/02/11/obituary-norman-l-bobo-fritz-72/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-99216">32</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing-top"></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Norman-Fritz.jpg?fit=360%2C385" data-caption=""><img width="360" height="385" class="entry-thumb td-modal-image" src="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Norman-Fritz.jpg?resize=360%2C385" srcset="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Norman-Fritz.jpg?w=360 360w, https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Norman-Fritz.jpg?resize=281%2C300 281w" sizes="(max-width: 360px) 100vw, 360px" alt="" title="SO2 Obit - Norman Fritz"/></a></div>            </div>

            <p>Norman L. “Bobo” Fritz, 72, of Southington passed away on Feb. 5, 2020 at Hartford Hospital.</p>
<p>He was the son of the late Carl and Catherine (Dickson) Fritz. He was a lifelong resident of Southington. Norman went to work for the Southington Fire Department after he graduated from Southington High School, class of 1966 and worked there for 40 years and he became a Fire Inspector. He was very proud of his career; the phase “I did 40” was his motto. Norman loved the Department, his friends and especially his family. He was a member of the Terryville Tuesday night McDonald’s Group, the Hershey Car Guys, the Southington Sportsmen’s Association, the American Legion of Southington Kiltonic Post #72. He was an avid competitor in the Antique tractor pulls around the state.</p>
<p>He leaves his companion of many years Pauline Pelletier, two sons Alexander Fritz of Southington and Norman “BJ” Fritz Jr. of Hartford, his grandson Codey Fritz of Southington, two sisters Bonny Dahlgren of Southington and Laurie Ross of Terryville, two brothers C. Joseph Fritz of Plainville and William Fritz and his favorite sister -in-law Cheryl of Cromwell. He also leaves several aunts, nieces, nephews and cousins. He was predeceased by a sister Carol Bailey.</p>
<p>Memorial calling hours will be held on Saturday, Feb. 15th from 10-12 noon at the DellaVecchia Funeral Home, 211 N. Main St. Southington with a Memorial Service at 12 noon.</p>
<p>In lieu of flowers donations may be made in Norman’s memory to the Southington Fire Department</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_18_863 td_block_template_10">
<style>
/* custom css */
.tdi_18_863.td-a-rec-img{
				    text-align: left;
				}.tdi_18_863.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><!-- 300x250  2nd ad -->
<div id='div-gpt-ad-1384794837762-2' style="width: 300px; height: 250px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1384794837762-2'); });
</script>
</div></div>
<p>For on line condolences and directions please visit <a href="http://www.dellavecchiafh.com">www.dellavecchiafh.com</a></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://southingtonobserver.com/tag/norman-l-bobo-fritz/">Norman L. “Bobo” Fritz</a></li><li><a href="http://southingtonobserver.com/tag/southington/">Southington</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://southingtonobserver.com/2020/02/11/obituary-norman-l-bobo-fritz-72/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://southingtonobserver.com/2020/02/11/obituary-simeon-j-donahue-93/">Obituary: Simeon J. Donahue, 93</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://southingtonobserver.com/2020/02/11/tax-breaks-for-elderly-homeowners/">Tax breaks for elderly homeowners</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://southingtonobserver.com/author/webadmin/">The Observers</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Observers"></span><meta itemprop="datePublished" content="2020-02-11T09:15:40+00:00"><meta itemprop="dateModified" content="2020-02-11T09:15:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://southingtonobserver.com/2020/02/11/obituary-norman-l-bobo-fritz-72/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.stepsaver.net/wp-content/uploads/2019/11/stepsaver-alllogos.png"></span><meta itemprop="name" content="The Observers"></span><meta itemprop="headline " content="Obituary: Norman L. &#039;Bobo&#039; Fritz, 72"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Norman-Fritz.jpg?fit=360%2C385"><meta itemprop="width" content="360"><meta itemprop="height" content="385"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_19_bd4 td_with_ajax_pagination td-pb-border-top td_block_template_10"  data-td-block-uid="tdi_19_bd4" ><script>var block_tdi_19_bd4 = new tdBlock();
block_tdi_19_bd4.id = "tdi_19_bd4";
block_tdi_19_bd4.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_19_bd4","td_column_number":3,"live_filter_cur_post_id":99216,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_19_bd4","tdc_css_class_style":"tdi_19_bd4_rand_style"}';
block_tdi_19_bd4.td_column_number = "3";
block_tdi_19_bd4.block_type = "td_block_related_posts";
block_tdi_19_bd4.post_count = "6";
block_tdi_19_bd4.found_posts = "4382";
block_tdi_19_bd4.header_color = "";
block_tdi_19_bd4.ajax_pagination_infinite_stop = "";
block_tdi_19_bd4.max_num_pages = "731";
tdBlocksArray.push(block_tdi_19_bd4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_20_a95" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_19_bd4" href="#">RELATED ARTICLES</a><a id="tdi_21_e5b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_19_bd4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_19_bd4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/2020-home-and-business-expo-floor-plan/" rel="bookmark" class="td-image-wrap" title="2020 Home and Business Expo floor plan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 Home and Business Expo floor plan" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/2020-Home-Show.jpg?resize=218%2C111"  width="218" height="111" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/2020-home-and-business-expo-floor-plan/" rel="bookmark" title="2020 Home and Business Expo floor plan">2020 Home and Business Expo floor plan</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/fight-at-southington-cumberland-farms-leads-to-arrest-of-bristol-man/" rel="bookmark" class="td-image-wrap" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/Southington-Police-Dept-276x300.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/fight-at-southington-cumberland-farms-leads-to-arrest-of-bristol-man/" rel="bookmark" title="Fight at Southington Cumberland Farms leads to arrest of Bristol man">Fight at Southington Cumberland Farms leads to arrest of Bristol man</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/tax-breaks-for-elderly-homeowners/" rel="bookmark" class="td-image-wrap" title="Tax breaks for elderly homeowners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tax breaks for elderly homeowners" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/Home-bills.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/tax-breaks-for-elderly-homeowners/" rel="bookmark" title="Tax breaks for elderly homeowners">Tax breaks for elderly homeowners</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/obituary-simeon-j-donahue-93/" rel="bookmark" class="td-image-wrap" title="Obituary: Simeon J. Donahue, 93"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Simeon J. Donahue, 93" data-type="image_tag" data-img-url="https://i1.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Simeon-Donahue.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/obituary-simeon-j-donahue-93/" rel="bookmark" title="Obituary: Simeon J. Donahue, 93">Obituary: Simeon J. Donahue, 93</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/obituary-rita-dellavecchia-81/" rel="bookmark" class="td-image-wrap" title="Obituary: Rita DellaVecchia, 81"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Rita DellaVecchia, 81" data-type="image_tag" data-img-url="https://i2.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Rita-DellaVecchia.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/obituary-rita-dellavecchia-81/" rel="bookmark" title="Obituary: Rita DellaVecchia, 81">Obituary: Rita DellaVecchia, 81</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://southingtonobserver.com/2020/02/11/obituary-marcella-marcy-s-thielman-frazier-87/" rel="bookmark" class="td-image-wrap" title="Obituary: Marcella &#8216;Marcy&#8217; S. (Thielman) Frazier, 87"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Obituary: Marcella &#8216;Marcy&#8217; S. (Thielman) Frazier, 87" data-type="image_tag" data-img-url="https://i0.wp.com/southingtonobserver.com/wp-content/uploads/2020/02/SO2-Obit-Marcy-Frazier.jpg?resize=218%2C150"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://southingtonobserver.com/2020/02/11/obituary-marcella-marcy-s-thielman-frazier-87/" rel="bookmark" title="Obituary: Marcella &#8216;Marcy&#8217; S. (Thielman) Frazier, 87">Obituary: Marcella &#8216;Marcy&#8217; S. (Thielman) Frazier, 87</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_19_bd4" data-td_block_id="tdi_19_bd4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_19_bd4" data-td_block_id="tdi_19_bd4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://southingtonobserver.com" method="get"><label class="screen-reader-text" for="cat">Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary&nbsp;&nbsp;(220)</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters&nbsp;&nbsp;(113)</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="22">Community news&nbsp;&nbsp;(4,003)</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times&nbsp;&nbsp;(911)</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings&nbsp;&nbsp;(2,062)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;YMCA&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="6">Featured&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="52">Local News&nbsp;&nbsp;(7,951)</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival&nbsp;&nbsp;(31)</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(874)</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(1,056)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police&nbsp;&nbsp;(1,440)</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(1,153)</option>
	<option class="level-1" value="1254">&nbsp;&nbsp;&nbsp;Wall of Honor&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="8198">News&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="92">Obituaries&nbsp;&nbsp;(2,567)</option>
	<option class="level-0" value="21">Sports&nbsp;&nbsp;(2,450)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Sports Hall of Fame&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8359">student&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(4,482)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_22_e06 td_block_template_10">
<style>
/* custom css */
.tdi_22_e06.td-a-rec-img{
				    text-align: left;
				}.tdi_22_e06.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3418317-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3418317-2'); });
  </script>
</div></div><aside class="td_block_template_10 widget widget_lc_taxonomy"><div id="lct-widget-td_adcategory-container" class="list-custom-taxonomy-widget"><h4 class="td-block-title"><span>Classifieds</span></h4><form action="http://southingtonobserver.com" method="get"><select  name='td_adcategory' id='lct-widget-td_adcategory' class='postform' >
	<option class="level-0" value="announcements">Announcements&nbsp;(13)</option>
	<option class="level-1" value="l-legal-public-notice-019">&nbsp;&nbsp;&nbsp;Legal -Public Notice&nbsp;(13)</option>
	<option class="level-0" value="employment">Employment&nbsp;(60)</option>
	<option class="level-1" value="c-healthcare-342">&nbsp;&nbsp;&nbsp;Healthcare&nbsp;(10)</option>
	<option class="level-1" value="c-help-wanted-340">&nbsp;&nbsp;&nbsp;Help Wanted&nbsp;(48)</option>
	<option class="level-1" value="c-situations-wanted-350">&nbsp;&nbsp;&nbsp;Situations Wanted&nbsp;(2)</option>
	<option class="level-0" value="m-machinery-tools-620">M-Machinery &amp; Tools 620&nbsp;(1)</option>
	<option class="level-0" value="merchandise">Merchandise&nbsp;(71)</option>
	<option class="level-1" value="m-articles-for-sale-520">&nbsp;&nbsp;&nbsp;Articles for Sale&nbsp;(58)</option>
	<option class="level-1" value="m-collectibles-crafts-523">&nbsp;&nbsp;&nbsp;Collectibles-Crafts&nbsp;(3)</option>
	<option class="level-1" value="m-santa-suggests-526">&nbsp;&nbsp;&nbsp;Santa Suggests&nbsp;(2)</option>
	<option class="level-1" value="m-tag-estate-sales-530">&nbsp;&nbsp;&nbsp;Tag - Estate Sales&nbsp;(1)</option>
	<option class="level-1" value="m-vendors-wanted-525">&nbsp;&nbsp;&nbsp;Vendors Wanted&nbsp;(1)</option>
	<option class="level-1" value="m-wanted-to-buy-670">&nbsp;&nbsp;&nbsp;Wanted to Buy&nbsp;(3)</option>
	<option class="level-1" value="m-wood-fuel-581">&nbsp;&nbsp;&nbsp;Wood -Fuel&nbsp;(3)</option>
	<option class="level-0" value="p-household-pets-480">P-Household Pets 480&nbsp;(2)</option>
	<option class="level-0" value="real-estate-for-rent">Real Estate for Rent&nbsp;(77)</option>
	<option class="level-1" value="r-apartments-750">&nbsp;&nbsp;&nbsp;Apartments&nbsp;(48)</option>
	<option class="level-1" value="r-condos-for-rent-755">&nbsp;&nbsp;&nbsp;Condos for Rent&nbsp;(9)</option>
	<option class="level-1" value="r-garages-for-rent-800">&nbsp;&nbsp;&nbsp;Garages for Rent&nbsp;(1)</option>
	<option class="level-1" value="r-houses-for-rent-751">&nbsp;&nbsp;&nbsp;Houses for Rent&nbsp;(8)</option>
	<option class="level-1" value="r-roommates-770">&nbsp;&nbsp;&nbsp;Roommates&nbsp;(2)</option>
	<option class="level-1" value="r-rooms-680">&nbsp;&nbsp;&nbsp;Rooms&nbsp;(4)</option>
	<option class="level-1" value="r-vacation-rentals-772">&nbsp;&nbsp;&nbsp;Vacation Rentals&nbsp;(5)</option>
	<option class="level-0" value="real-estate-for-sale">Real Estate for Sale&nbsp;(6)</option>
	<option class="level-1" value="re-business-for-sale-851">&nbsp;&nbsp;&nbsp;Business for Sale&nbsp;(1)</option>
	<option class="level-1" value="re-commer-sale-lease-850">&nbsp;&nbsp;&nbsp;Commer Sale Lease&nbsp;(2)</option>
	<option class="level-1" value="re-houses-for-sale-880">&nbsp;&nbsp;&nbsp;Houses for Sale&nbsp;(2)</option>
	<option class="level-1" value="r-mobile-homes-for-sale-870">&nbsp;&nbsp;&nbsp;Mobile Homes for Sale&nbsp;(1)</option>
	<option class="level-0" value="rop">ROP&nbsp;(2)</option>
	<option class="level-0" value="services">Services&nbsp;(23)</option>
	<option class="level-1" value="s-cleaning-services-963">&nbsp;&nbsp;&nbsp;Cleaning Services&nbsp;(2)</option>
	<option class="level-1" value="s-electrical-969">&nbsp;&nbsp;&nbsp;Electrical&nbsp;(1)</option>
	<option class="level-1" value="s-gutters-980">&nbsp;&nbsp;&nbsp;Gutters&nbsp;(1)</option>
	<option class="level-1" value="s-hauling-services-977">&nbsp;&nbsp;&nbsp;Hauling Services&nbsp;(1)</option>
	<option class="level-1" value="s-landscaping-lawns-979">&nbsp;&nbsp;&nbsp;Landscaping &amp; Lawns&nbsp;(1)</option>
	<option class="level-1" value="s-moving-973">&nbsp;&nbsp;&nbsp;Moving&nbsp;(2)</option>
	<option class="level-1" value="s-painting-982">&nbsp;&nbsp;&nbsp;Painting&nbsp;(3)</option>
	<option class="level-1" value="s-plumbing-983">&nbsp;&nbsp;&nbsp;Plumbing&nbsp;(1)</option>
	<option class="level-1" value="s-roofing-989">&nbsp;&nbsp;&nbsp;Roofing&nbsp;(5)</option>
	<option class="level-1" value="s-snowplowing-949">&nbsp;&nbsp;&nbsp;Snowplowing&nbsp;(1)</option>
	<option class="level-1" value="s-tree-care-993">&nbsp;&nbsp;&nbsp;Tree Care&nbsp;(5)</option>
	<option class="level-0" value="transportation">Transportation&nbsp;(27)</option>
	<option class="level-1" value="a-autos-for-sale-040">&nbsp;&nbsp;&nbsp;Autos for Sale&nbsp;(12)</option>
	<option class="level-1" value="a-motorcycles-motor-bke-150">&nbsp;&nbsp;&nbsp;Motorcycles Motor Bke&nbsp;(1)</option>
	<option class="level-1" value="a-parts-repairs-080">&nbsp;&nbsp;&nbsp;Parts &amp; Repairs&nbsp;(4)</option>
	<option class="level-1" value="a-sport-utility-050">&nbsp;&nbsp;&nbsp;Sport Utility&nbsp;(3)</option>
	<option class="level-1" value="a-trucks-vans-060">&nbsp;&nbsp;&nbsp;Trucks &amp; Vans&nbsp;(5)</option>
	<option class="level-1" value="a-wanted-automotive-110">&nbsp;&nbsp;&nbsp;Wanted Automotive&nbsp;(2)</option>
</select>
<input type="submit" value="go &raquo;" /></form></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Today&#8217;s ADs</span></h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Friends to Follow</span></h4><div class="textwidget custom-html-widget"><div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_23_eaa td_block_template_10">
<style>
/* custom css */
.tdi_23_eaa.td-a-rec-img{
				    text-align: left;
				}.tdi_23_eaa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div id='div-gpt-ad-3418317-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3418317-3'); });
  </script>
</div></div>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_24_ae5 td_block_template_10">
<style>
/* custom css */
.tdi_24_ae5.td-a-rec-img{
				    text-align: left;
				}.tdi_24_ae5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">Advertisement</span><!-- GPT AdSlot 4 for Ad unit 'ram/bristolobserver' ### Size: [[300,250],[300,600],[728,90]] -->
<div id='div-gpt-ad-3418317-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-3418317-4'); });
  </script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_categories"><h4 class="td-block-title"><span>Category</span></h4><form action="http://southingtonobserver.com" method="get"><label class="screen-reader-text" for="categories-dropdown-4">Category</label><select  name='cat' id='categories-dropdown-4' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="4553">Commentary</option>
	<option class="level-1" value="71">&nbsp;&nbsp;&nbsp;Letters</option>
	<option class="level-1" value="2578">&nbsp;&nbsp;&nbsp;Opinion</option>
	<option class="level-0" value="22">Community news</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Good Times</option>
	<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Library</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Listings</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;YMCA</option>
	<option class="level-0" value="6">Featured</option>
	<option class="level-0" value="52">Local News</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Apple Harvest Festival</option>
	<option class="level-1" value="56">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-1" value="144">&nbsp;&nbsp;&nbsp;Features</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Fire</option>
	<option class="level-1" value="2312">&nbsp;&nbsp;&nbsp;Police</option>
	<option class="level-1" value="66">&nbsp;&nbsp;&nbsp;Schools</option>
	<option class="level-1" value="1254">&nbsp;&nbsp;&nbsp;Wall of Honor</option>
	<option class="level-0" value="8198">News</option>
	<option class="level-0" value="92">Obituaries</option>
	<option class="level-0" value="21">Sports</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Sports Hall of Fame</option>
	<option class="level-0" value="8359">student</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_nav_menu"><h4 class="td-block-title"><span>Classifieds</span></h4><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3949"><a href="https://www.stepsaver.net/class/announcements/">Announcements</a></li>
<li id="menu-item-3950" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3950"><a href="https://www.stepsaver.net/class/employment/">Employment</a></li>
<li id="menu-item-3951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3951"><a href="https://www.stepsaver.net/class/merchandise/">Merchandise</a></li>
<li id="menu-item-13654" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13654"><a href="https://www.stepsaver.net/class/pets/">Pets</a></li>
<li id="menu-item-13631" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13631"><a href="http://www.stepsaver.net/class/real-estate-for-rent/">Real Estate for Rent</a></li>
<li id="menu-item-3952" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3952"><a href="https://www.stepsaver.net/class/real-estate-for-sales/">Real Estate For Sale</a></li>
<li id="menu-item-3953" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3953"><a href="https://www.stepsaver.net/class/services/">Services</a></li>
<li id="menu-item-3954" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3954"><a href="https://www.stepsaver.net/class/transportation/">Transportation</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_10 widget widget_meta"><h4 class="td-block-title"><span>Log In</span></h4>			<ul>
			<li><a href="http://southingtonobserver.com/register/">Register</a></li>			<li><a href="http://southingtonobserver.com/login/">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://southingtonobserver.com/"><img src="http://www.stepsaver.com/wp-content/uploads/2019/11/stepsaver-alllogos.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Local News, Sports and Information  for Southington, Bristol and Plainville CT<div class="footer-email-wrap">Contact us: <a href="mailto:editor@southingtonobserver.com">editor@southingtonobserver.com</a></div></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3972"><a href="http://southingtonobserver.com/contact/">Contact</a></li>
<li id="menu-item-3973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3973"><a href="http://southingtonobserver.com/about/">About</a></li>
<li id="menu-item-90282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90282"><a href="http://southingtonobserver.com/privacy-policy/your-internet-history/">Your Internet History</a></li>
<li id="menu-item-7669" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7669"><a href="https://www.southingtonobserver.com">Southington Observer</a></li>
<li id="menu-item-7670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7670"><a href="https://www.bristolobserver.com">Bristol Observer</a></li>
<li id="menu-item-7671" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7671"><a href="https://www.PlainvilleObserver.com">Plainville Observer</a></li>
<li id="menu-item-92283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92283"><a href="https://www.stepsaver.com">Stepsaver</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright The Observers                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<a rel="nofollow" style="display:none;" href="http://southingtonobserver.com/?blackhole=ac01cce3de" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e431aae70ebc
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-related-left{font-size: 10px;}
.td-related-right{font-size: 10px;}

.td-cur-simple-item {
font-size: 10px;
}

</style>

<script type="text/javascript"><!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[728,90],[970,90]], 'div-gpt-ad-3418317-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/southingtonobserver', [[300,250],[300,600]], 'div-gpt-ad-3418317-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/stepsaver', [[300,250],[300,600]], 'div-gpt-ad-3418317-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/30582678/ram/bristolobserver', [[300,250],[300,600],[728,90]], 'div-gpt-ad-3418317-4')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[99216]");
                });
            
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'172556653',post:'99216',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '172556653', '99216' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.583 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-11 16:20:46 -->

<!-- super cache -->