<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Southington’s year in review: 2019, part two &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Southington’s year in review: 2019, part two Comments Feed" href="http://southingtonobserver.com/2020/01/10/southingtons-year-in-review-2019-part-two/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://southingtonobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://southingtonobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://southingtonobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Ferris R. Stevens, 89' href='http://southingtonobserver.com/2020/01/10/obituary-ferris-r-stevens-89/' />
<link rel='next' title='Three names added to Plainville Memorial Wall' href='http://southingtonobserver.com/2020/01/10/three-names-added-to-plainville-memorial-wall/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://southingtonobserver.com/2020/01/10/southingtons-year-in-review-2019-part-two/" />
<link rel='shortlink' href='https://wp.me/p8723M-eN9' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F01%2F10%2Fsouthingtons-year-in-review-2019-part-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F01%2F10%2Fsouthingtons-year-in-review-2019-part-two%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=174542412&back=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F01%2F10%2Fsouthingtons-year-in-review-2019-part-two%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Southington’s year in review: 2019, part two" />
<meta property="og:url" content="http://southingtonobserver.com/2020/01/10/southingtons-year-in-review-2019-part-two/" />
<meta property="og:description" content="SHERIDAN ROY STAFF WRITER It was another banner year in Southington, complete with an exciting municipal election that shook things up, Southington’s season of festivals, progression on a few major…" />
<meta property="article:published_time" content="2020-01-10T13:00:10+00:00" />
<meta property="article:modified_time" content="2020-01-08T15:46:53+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?fit=576%2C362" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="362" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Southington’s year in review: 2019, part two" />
<meta name="twitter:image" content="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?fit=576%2C362&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2334626-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-56863 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" rel="noopener noreferrer" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
<li id="menu-item-38661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38661"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-56863" class="post-56863 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community-news category-news category-schools tag-93242 tag-southington">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/news/business/" rel="category tag">business</a>, <a href="http://southingtonobserver.com/category/community-news/" rel="category tag">Community news</a>, <a href="http://southingtonobserver.com/category/news/" rel="category tag">Local News</a>, <a href="http://southingtonobserver.com/category/news/schools/" rel="category tag">Schools</a></div>
            <h1 class="entry-title">Southington’s year in review: 2019, part two</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2020-01-10">January 10, 2020</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2020/01/10/southingtons-year-in-review-2019-part-two/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p><a href="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg" rel="attachment wp-att-56864"><img data-attachment-id="56864" data-permalink="http://southingtonobserver.com/2020/01/10/southingtons-year-in-review-2019-part-two/2019-year-in-review-pt-2/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?fit=576%2C362" data-orig-size="576,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Year in Review Pt 2" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?fit=300%2C189" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?fit=576%2C362" class="alignnone size-full wp-image-56864" src="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?resize=576%2C362" alt="" width="576" height="362" srcset="https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?w=576 576w, https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?resize=300%2C189 300w, https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?resize=560%2C352 560w, https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?resize=260%2C163 260w, https://i1.wp.com/southingtonobserver.com/files/2020/01/2019-Year-in-Review-Pt-2.jpg?resize=160%2C101 160w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /></a></p>
<p>SHERIDAN ROY</p>
<p>STAFF WRITER</p>
<p>It was another banner year in Southington, complete with an exciting municipal election that shook things up, Southington’s season of festivals, progression on a few major projects, awards, and of course, community service. This week, we took a look back at the second half of the year, from July through December.</p>
<div id="attachment_56029" style="width: 310px" class="wp-caption alignleft"><a href="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg" rel="attachment wp-att-56029"><img aria-describedby="caption-attachment-56029" data-attachment-id="56029" data-permalink="http://southingtonobserver.com/2019/11/06/2019-southington-election-results-unofficial/so-election-3-2/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?fit=4100%2C3027" data-orig-size="4100,3027" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572958176&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO Election (3)" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?fit=300%2C221" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?fit=752%2C555" class="wp-image-56029 size-medium" src="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=300%2C221" alt="" width="300" height="221" srcset="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=300%2C221 300w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=768%2C567 768w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=1024%2C756 1024w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=560%2C413 560w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=260%2C192 260w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?resize=160%2C118 160w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?w=1504 1504w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Election-3.jpg?w=2256 2256w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-56029" class="wp-caption-text">Southington voters turned out on Tuesday for the 2019 municipal elections. Above, Roger and Renee Bruenn check in to vote with poll volunteer Stephanie Cooperman. (Photo by Janelle Morelli)</p></div>
<p><strong><u>Election</u></strong></p>
<p>Last year’s municipal election had a number of surprises: namely several longstanding officials deciding not to run for reelection. Former board of education chair Brian Goralski (R), former council vice chair Dawn Miceli (D) and former council chair Mike Riccio (R) all chose not to run. While they took with them years of experience and knowledge, their vacancies opened doorways for others to step up to the plate.</p>
<p>Three planning and zoning commission members, Mike DelSanto (R), Paul Chaplinsky Jr. (R), and James Morelli (R) all left behind their positions on the PZC and made a leap for town council—and won. They bring with them years of experience in local government and in Southington’s land usage.</p>
<p>The Republicans celebrated a big win as results rolled in on the night of Election Day. Back in 2017, the Democrats took hold of the town council. In 2019, the Republicans took it back—with a supermajority. They also took a supermajority on the board of education and planning and zoning, and majority on the board of finance.</p>
<p>The following week after Election Day, the town clerk officially swore in all elected officials, and everyone got straight to work.</p>
<div id="attachment_54503" style="width: 310px" class="wp-caption alignleft"><a href="https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg" rel="attachment wp-att-54503"><img aria-describedby="caption-attachment-54503" data-attachment-id="54503" data-permalink="http://southingtonobserver.com/2019/07/25/shs-roof-repair-project-on-schedule-for-aug-15-completion/so-bl-roof-referendum-update-1/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?fit=576%2C314" data-orig-size="576,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO BL roof referendum update 1" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?fit=300%2C164" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?fit=576%2C314" class="wp-image-54503 size-medium" src="https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?resize=300%2C164" alt="" width="300" height="164" srcset="https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?resize=300%2C164 300w, https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?resize=560%2C305 560w, https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?resize=260%2C142 260w, https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?resize=160%2C87 160w, https://i0.wp.com/southingtonobserver.com/files/2019/07/SO-BL-roof-referendum-update-1.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-54503" class="wp-caption-text">The front parking lot at the high school was off limits this summer due to construction on the school’s roof. Building materials and a crane have limited access.</p></div>
<p><strong><u>Other government</u></strong></p>
<p>Of course, the municipal election is just one small piece of what Southington’s politicians accomplish during the year.</p>
<p>Back in July, the council heard a presentation from state officials regarding adding a public transportation bus route to the town of Southington. The conversation has come before the council in the past and not gone far, but in July, a motion was made to “approve further study of a possible route of bus transportation in Southington.” Something official was finally on the books.</p>
<p>All through the summer, construction continued on renovations to the Southington High School roof. The project was approved by voters in the 2018 Election Day as a referendum question. The work was completed on time before school began in August, and finished below the original cost estimate.</p>
<p>Starting Aug. 1, shoppers had to switch up their regular routine and think twice before bagging their items. Plastic bags would now cost 10 cents apiece, as part of the governor’s new budget. Shoppers were encouraged to take reusable shopping bags with them to stores.</p>
<p>In early August, library renovation plans continued to make progress. A planning committee was formed at the library to manage the renovation and expansion project. This year, in 2020, the committee hopes to go to referendum for the costs of the project. The committee selected an architectural company to work on the project. A representative from the company came forward at the December town council meeting to share very early, preliminary plans for the project after having reviewed hundreds of survey responses and conducting some inspections on the current library’s conditions.</p>
<p>At the August public works committee meeting, a detailed presentation was given regarding the downtown Plantsville safety upgrades project. Everything from the color of the benches, to an entire intersection realignment, was covered. As long as everything goes according to plan, the project will be completed in early winter of this year.</p>
<p>In November, after Election Day, the town council—now under Republican leadership—created a search committee for the next town attorney. The committee was formed with Democrats and Republicans, along with town staff. They ultimately selected Attorney Jeremy Taylor for the position.</p>
<p>Towards the end of the year, talk of the upcoming budget season began to ramp up. The board of education starts working on their budget in the fall, but hosts budget workshops for the public to attend in January. The first budget presentation is Jan. 9 at the regular BOE meeting. In late November 2019, the board of finance released their budget workshop schedule. The BOE, BOF and council work towards the final total budget all winter long into spring, and finally come to a close in May.</p>
<p>This year, the BOF decided to try something new. At their first meeting after Election Day, they set a “guidance” for the budget, asking that the board of education and the town government’s total budget not reach over a 1.5% increase to the mill rate.</p>
<div id="attachment_55496" style="width: 187px" class="wp-caption alignleft"><a href="https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg" rel="attachment wp-att-55496"><img aria-describedby="caption-attachment-55496" data-attachment-id="55496" data-permalink="http://southingtonobserver.com/2019/10/02/gala-officially-kicks-off-the-51st-apple-harvest-festival/so-2019-ahf-hostesses-brianna-harris-queen/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?fit=576%2C974" data-orig-size="576,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569516535&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO 2019 AHF Hostesses &#8211; Brianna Harris &#8211; Queen" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?fit=177%2C300" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?fit=576%2C974" class="wp-image-55496 size-medium" src="https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?resize=177%2C300" alt="" width="177" height="300" srcset="https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?resize=177%2C300 177w, https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?resize=560%2C947 560w, https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?resize=260%2C440 260w, https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?resize=160%2C271 160w, https://i1.wp.com/southingtonobserver.com/files/2019/10/SO-2019-AHF-Hostesses-Brianna-Harris-Queen.jpg?w=576 576w" sizes="(max-width: 177px) 100vw, 177px" data-recalc-dims="1" /></a><p id="caption-attachment-55496" class="wp-caption-text">Brianna Harris,<br />2019 Apple Harvest Festival Queen</p></div>
<p><strong><u>Events</u></strong></p>
<p>The second half of the year in Southington means one thing: festival season has begun. This year, the annual Italian American Festival went as smoothly as could be in its 15th year, drawing crowds in to experience the Italian heritage in Southington’s roots through food, music and entertainment.</p>
<p>Just after the Italian American festival comes another food-filled event: A Taste of Southington, hosted by the Barnes Museum. The event showcases dishes from local restaurants and invites families and friends to give something new a try. There are new restaurants featured each year, alongside some longtime favorites.</p>
<p>Then, of course, comes Southington’s most popular event of the year that draws in crowds from across Connecticut and even beyond: the Apple Harvest Festival. The 51st AHF kept up with its now longstanding traditions, and in that, drew thousands of people to the downtown area of town. Delores Hall was crowned as the 2019 Granny Apple after her granddaughter, Kaylee Hall, a DePaolo Middle School sixth grader, wrote the winning essay of why her grandmother should be named Granny Apple. The AHF hosts and hostesses were led by the 2019 Queen Brianna Harris, and the 2019 parade Grand Marshal John Myers held his head up proudly during the parade. There were contests, carnival rides, apple fritters, a laser light show, and more. Popular rock band, the Spin Doctors, held a concert the second weekend on the main stage. The two-weekend event puts Southington on the map each year as a destination-location.</p>
<p>White Christmas in the Community went off without a hitch the first weekend of December drawing hundreds in to both downtown Southington and downtown Plantsville. Exciting holiday events were planned in both locations, and several means of transportation brought families from one destination to the other. There was music, games, giveaways, crafts, horse-drawn carriage rides and so much more. Two lucky children got to light the greens at both locations.</p>
<p>Outside of “festival season,” there are plenty of events that occur in town. in August, the Southington YMCA inducted several new members into the YMCA Hall of Fame during a member appreciation picnic. Camp Sloper photographer Terri Connellan, aquatics director Barbara Glaude, and Bethany and Pat Rosin were inducted. Nicholas Leadbeater was the most frequent “Y-er,” volunteer of the year was Paul Sirois, and the late George Moore was honored for his commitment to the YMCA. The next week, more than 500 youth participated in the annual Race4Chase triathlon at YMCA Camp Sloper.</p>
<p>In November, the local American Legion, Kiltonic Post 72, celebrated 100 years of support for troops and community at a gala at the Aqua Turf Club. The post received a proclamation from the state of Connecticut. The post’s official date of foundation was Dec. 13, 1919.</p>
<p>Also in November, A WWII veteran, Anthony Rosenthal, 97, was presented with medals by officials at LiveWell in Plantsville. He had served in the U.S. Navy aboard the USS Wichita, CA-45, a heavy cruiser that began WWII on the European coast before being transferred to the Pacific Theater where she remained for the remainder of the war.</p>
<div id="attachment_56154" style="width: 310px" class="wp-caption alignleft"><a href="https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg" rel="attachment wp-att-56154"><img aria-describedby="caption-attachment-56154" data-attachment-id="56154" data-permalink="http://southingtonobserver.com/2019/11/14/students-salute-southington-soldiers-schools-learn-about-veterans-day/so-veterans-day-at-oshana-2/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?fit=576%2C384" data-orig-size="576,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573207829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO Veterans Day at Oshana (2)" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?fit=576%2C384" class="wp-image-56154 size-medium" src="https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?resize=300%2C200 300w, https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?resize=560%2C373 560w, https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?resize=260%2C173 260w, https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?resize=160%2C107 160w, https://i1.wp.com/southingtonobserver.com/files/2019/11/SO-Veterans-Day-at-Oshana-2.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-56154" class="wp-caption-text">U.S. Army veteran David Maynard, center, is embraced by his granddaughters, Grace Zehnder, left, and Kathryn Zehnder, right, at the Veterans Day ceremony at Zaya Oshana Elementary School last Friday. (Photo by Janelle Morelli)</p></div>
<p><strong><u>Schools</u></strong></p>
<p>The Southington Public School system kept busy this fall. Back in August, Derynoski Elementary School won a new playscape valued at approximately$25,000 through a competitive contest that involved students, parents, teachers and community members alike.</p>
<p>For Veterans Day, students in Southington learned about the meaning of the day straight from the source through several Veterans Day events held across the school system. At Oshana Elementary School, students hosted a breakfast for veterans. Students held various ceremonial activities for the attendees, including songs, poems, and the traditional white table ceremony. They also handed out hand-made thank-you cards.</p>
<p>Two SHS seniors were recognized with the Connecticut Association of Public School Superintendents (CAPSS) student recognition award. Kelly Bergland and Caleb Richert were selected for their leadership service to the school, academic prowess relative to ability, and services to the community.</p>
<p><strong><u><a href="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg" rel="attachment wp-att-56301"><img data-attachment-id="56301" data-permalink="http://southingtonobserver.com/2019/11/22/only-33-shopping-days-left/so-festival-of-wreaths-1/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?fit=576%2C398" data-orig-size="576,398" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL SL1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573583644&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SO Festival of Wreaths (1)" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?fit=300%2C207" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?fit=576%2C398" class="alignleft wp-image-56301 size-medium" src="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?resize=300%2C207" alt="" width="300" height="207" srcset="https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?resize=300%2C207 300w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?resize=560%2C387 560w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?resize=260%2C180 260w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?resize=160%2C111 160w, https://i0.wp.com/southingtonobserver.com/files/2019/11/SO-Festival-of-Wreaths-1.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>Community service</u></strong></p>
<p>Southington is known to be a very generous community. here are just a few of the acts of kindness we witnessed this year.</p>
<p>Bread for Life launched a summer lunch program to serve Southington’s youth, who normally are served a free or reduced lunch at school but do not receive that meal over the summer.</p>
<p>In November, The United Way of Southington’s annual Christmas fundraiser, the Festival of Wreathes, rose over $10,000. The money benefits the charitable work of the organization.</p>
<p>Forces gathered to donate gifts and food items for Thanksgiving and Christmas at the Southington Community Services and Bread for Life.</p>
<p>At the end of the year, LISA, Inc. received a generous donation from Bob’s Discount Furniture. The company donated over $35K worth of furniture to the program’s Plainville residential home, which houses young adults transitioning from the foster care system to independent living.</p>
<p>All in all, it was a busy year in town. We can’t wait to see what we accomplish in 2020.</p>
<p><em>To comment on this story or to contact staff writer Sheridan Roy, email her at <a href="mailto:SRoy@SouthingtonObserver.com">SRoy@SouthingtonObserver.com</a>.</em></p>
<blockquote class="wp-embedded-content" data-secret="K0U5tkjr3H"><p><a href="http://southingtonobserver.com/2020/01/03/2019-the-year-in-review-part-i/">2019: The year in review, part I</a></p></blockquote>
<p><iframe title="&#8220;2019: The year in review, part I&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2020/01/03/2019-the-year-in-review-part-i/embed/#?secret=K0U5tkjr3H" data-secret="K0U5tkjr3H" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://southingtonobserver.com/tag/2019/" rel="tag">2019</a> <a href="http://southingtonobserver.com/tag/southington/" rel="tag">Southington</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-56863 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2020/01/10/obituary-ferris-r-stevens-89/" rel="prev">&larr; Obituary: Ferris R. Stevens, 89</a></div>
				<div class="next fr"><a href="http://southingtonobserver.com/2020/01/10/three-names-added-to-plainville-memorial-wall/" rel="next">Three names added to Plainville Memorial Wall &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/10/southingtons-year-in-review-2019-part-two/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F01%2F10%2Fsouthingtons-year-in-review-2019-part-two%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://southingtonobserver.com/2020/01/10/three-names-added-to-plainville-memorial-wall/">Three names added to Plainville Memorial Wall</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2020/01/10/southingtons-year-in-review-2019-part-two/" aria-current="page">Southington’s year in review: 2019, part two</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2020/01/10/obituary-ferris-r-stevens-89/">Obituary: Ferris R. Stevens, 89</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2020/01/10/obituary-enrico-vittorio-castellano-91/">Obituary: Enrico Vittorio Castellano, 91</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2020/01/10/obituary-karen-depietro-conroy-74/">Obituary: Karen (DePietro) Conroy, 74</a>
									</li>
					</ul>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3>Sorry, there are no polls available at the moment.<ul><li><a href="http://southingtonobserver.stepsaver.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Today&#8217;s ADs</h3><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents wpfgc">
</div><!-- .wp_file_get_contents -->
</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Social Marketplace</h3><div class="textwidget custom-html-widget"><div id="f2f_widget_2282159109"></div>
<script type="text/javascript">
	var f2f = {
	    width: '300',
	    height: '250',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_2282159109');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/75/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Classifieds</h3><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56183"><a href="https://stepsaver.com/class/announcements/">Announcements</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56184"><a href="https://stepsaver.com/class/employment/">Employment</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56185"><a href="https://stepsaver.com/class/merchandise/">Merchandise</a></li>
<li id="menu-item-56186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56186"><a href="https://stepsaver.com/class/pets/">Pets</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56187"><a href="https://stepsaver.com/class/real-estate-rent/">Real Estate &#8211; For Rent</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56188"><a href="https://stepsaver.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li>
<li id="menu-item-56189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56189"><a href="https://stepsaver.com/class/services/">Services</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56190"><a href="https://stepsaver.com/class/transportation/">Transportation</a></li>
</ul></div></aside></div>
<div id="footer-sidebar2">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li>	</ul></aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2020 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","nonce":"e2407755ea","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/southingtonobserver.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2020%2F01%2F10%2Fsouthingtons-year-in-review-2019-part-two%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'119886906',post:'56863',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '56863' ]);
</script>
</body>
</html>