<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Council orders committee to search for next town attorney &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Council orders committee to search for next town attorney Comments Feed" href="http://southingtonobserver.com/2019/11/21/council-orders-committee-to-search-for-next-town-attorney/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://southingtonobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://southingtonobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://southingtonobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blue Knight marching band places 2nd at national competition' href='http://southingtonobserver.com/2019/11/21/blue-knight-marching-band-places-2nd-at-national-competition/' />
<link rel='next' title='Board chairs, vice chairs named' href='http://southingtonobserver.com/2019/11/21/board-chairs-vice-chairs-named/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="http://southingtonobserver.com/2019/11/21/council-orders-committee-to-search-for-next-town-attorney/" />
<link rel='shortlink' href='https://wp.me/p8723M-eEe' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2019%2F11%2F21%2Fcouncil-orders-committee-to-search-for-next-town-attorney%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2019%2F11%2F21%2Fcouncil-orders-committee-to-search-for-next-town-attorney%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=1426470493&back=http%3A%2F%2Fsouthingtonobserver.com%2F2019%2F11%2F21%2Fcouncil-orders-committee-to-search-for-next-town-attorney%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Council orders committee to search for next town attorney" />
<meta property="og:url" content="http://southingtonobserver.com/2019/11/21/council-orders-committee-to-search-for-next-town-attorney/" />
<meta property="og:description" content="SHERIDAN ROY STAFF WRITER The Southington Town Council met for the first time since the 2019 municipal elections, joining four new faces with five returning councilors. Councilors were officially s…" />
<meta property="article:published_time" content="2019-11-21T19:10:16+00:00" />
<meta property="article:modified_time" content="2019-11-21T19:10:16+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?fit=576%2C569" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="569" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Council orders committee to search for next town attorney" />
<meta name="twitter:image" content="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?fit=576%2C569&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2334626-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-56310 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" rel="noopener noreferrer" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
<li id="menu-item-38661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38661"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-56310" class="post-56310 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-southington tag-town-attorney tag-town-council">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/news/" rel="category tag">Local News</a></div>
            <h1 class="entry-title">Council orders committee to search for next town attorney</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2019-11-21">November 21, 2019</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2019/11/21/council-orders-committee-to-search-for-next-town-attorney/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p><a href="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg" rel="attachment wp-att-46993"><img data-attachment-id="46993" data-permalink="http://southingtonobserver.com/2018/08/15/southington-recreation-department-listings-for-the-aug-17-edition/southington-town-seal/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?fit=576%2C569" data-orig-size="576,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Southington Town Seal" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?fit=300%2C296" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?fit=576%2C569" class="alignleft wp-image-46993 size-medium" src="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?resize=300%2C296" alt="" width="300" height="296" srcset="https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?resize=300%2C296 300w, https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?resize=560%2C553 560w, https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?resize=260%2C257 260w, https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?resize=160%2C158 160w, https://i2.wp.com/southingtonobserver.com/files/2018/08/Southington-Town-Seal.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>SHERIDAN ROY</p>
<p>STAFF WRITER</p>
<p>The Southington Town Council met for the first time since the 2019 municipal elections, joining four new faces with five returning councilors. Councilors were officially sworn in by town clerk Kathy Larkin.</p>
<p>Now with a Republican supermajority, a new chair, vice chair and minority chair were selected and voted upon by the nine-member board.</p>
<p>Victoria Triano (R) was nominated by Tom Lombardi (R) and named chair of the council. Lombardi was nominated for vice chair by fellow Republican William Dziedzic. Both were unanimously approved.</p>
<p>Democratic councilor Chris Palmieri was nominated for minority chair by fellow Democrat Chris Poulos. He was unanimously approved by the council.</p>
<p>“I am very humbled to be in this position,” said Triano. “The voters have spoken, and we will do what is right for the town of Southington. All of us are leaders, hard-workers, and are here to serve the citizens of Southington.”</p>
<p>One of the first things Triano requested as chair is to table the appointment of the town attorney until the December council meeting, and form a search committee for the position.</p>
<p>“The town attorney is an extremely important position, and we want to get the very best candidate for the position,” said the chair. She said any licensed attorney in the town of Southington may submit a resume and a letter of intent to the town manager for review.</p>
<p>The search committee will consist of town manager Mark Sciota, Triano, and Lombardi, along with councilors Dziedzic and Val DePaolo (D) who are both practicing attorneys.</p>
<p>Attorney Alex Ricciardone, of Martoccio &amp; Oliviera, LLC, was selected as the assistant town attorney and unanimously approved by the council. Ricciardone is a lifelong Southington resident and is a captain in the U.S. Air Forces Reserves. He is also a legal advisor on the Southington Veterans Committee.</p>
<p><em>To comment on this story or to contact staff writer Sheridan Roy, email her at <a href="mailto:SRoy@SouthingtonObserver.com">SRoy@SouthingtonObserver.com</a>.</em></p>
<blockquote class="wp-embedded-content" data-secret="uAyc0uxdLM"><p><a href="http://southingtonobserver.com/2017/12/14/council-names-first-female-town-attorney-controversy-persists-about-process/">Council names first female Town Attorney; controversy persists about process</a></p></blockquote>
<p><iframe title="&#8220;Council names first female Town Attorney; controversy persists about process&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/12/14/council-names-first-female-town-attorney-controversy-persists-about-process/embed/#?secret=uAyc0uxdLM" data-secret="uAyc0uxdLM" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="rvg8KNA1D2"><p><a href="http://southingtonobserver.com/2018/01/06/editorial-a-big-deal-or-just-nitpicky/">Editorial: A big deal or just nitpicky?</a></p></blockquote>
<p><iframe title="&#8220;Editorial: A big deal or just nitpicky?&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2018/01/06/editorial-a-big-deal-or-just-nitpicky/embed/#?secret=rvg8KNA1D2" data-secret="rvg8KNA1D2" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="hOe34kF2ZW"><p><a href="http://southingtonobserver.com/2017/12/30/editorial-pointing-the-finger-at-appointments/">Editorial: Pointing the finger at appointments</a></p></blockquote>
<p><iframe title="&#8220;Editorial: Pointing the finger at appointments&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/12/30/editorial-pointing-the-finger-at-appointments/embed/#?secret=hOe34kF2ZW" data-secret="hOe34kF2ZW" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="pp1Uje1teM"><p><a href="http://southingtonobserver.com/2017/12/16/editorial-what-hiring-practices/">Editorial: What hiring practices?</a></p></blockquote>
<p><iframe title="&#8220;Editorial: What hiring practices?&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/12/16/editorial-what-hiring-practices/embed/#?secret=pp1Uje1teM" data-secret="pp1Uje1teM" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="0uTPXlzCFX"><p><a href="http://southingtonobserver.com/2017/09/23/editorial-shoulda-woulda-coulda/">Editorial: Should’a, would’a, could’a</a></p></blockquote>
<p><iframe title="&#8220;Editorial: Should’a, would’a, could’a&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/09/23/editorial-shoulda-woulda-coulda/embed/#?secret=0uTPXlzCFX" data-secret="0uTPXlzCFX" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="n0Y4gkV5Gr"><p><a href="http://southingtonobserver.com/2017/09/02/editorial-a-new-beginning/">Editorial: A new beginning</a></p></blockquote>
<p><iframe title="&#8220;Editorial: A new beginning&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/09/02/editorial-a-new-beginning/embed/#?secret=n0Y4gkV5Gr" data-secret="n0Y4gkV5Gr" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="WtAsRwiHwP"><p><a href="http://southingtonobserver.com/2017/08/25/town-council-doesnt-tackle-town-manager-hire-but-public-does/">Town Council doesn’t tackle town manager hire, but public does</a></p></blockquote>
<p><iframe title="&#8220;Town Council doesn’t tackle town manager hire, but public does&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/08/25/town-council-doesnt-tackle-town-manager-hire-but-public-does/embed/#?secret=WtAsRwiHwP" data-secret="WtAsRwiHwP" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="1ZQLD6p5pk"><p><a href="http://southingtonobserver.com/2017/08/18/how-should-towns-approach-hiring-a-town-manager/">How should towns approach hiring a town manager?</a></p></blockquote>
<p><iframe title="&#8220;How should towns approach hiring a town manager?&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/08/18/how-should-towns-approach-hiring-a-town-manager/embed/#?secret=1ZQLD6p5pk" data-secret="1ZQLD6p5pk" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="rX0ayVSbwG"><p><a href="http://southingtonobserver.com/2017/08/19/editorial-take-a-breath-before-a-vote/">Editorial: Take a breath before a vote</a></p></blockquote>
<p><iframe title="&#8220;Editorial: Take a breath before a vote&#8221; &#8212; Southington Observer" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://southingtonobserver.com/2017/08/19/editorial-take-a-breath-before-a-vote/embed/#?secret=rX0ayVSbwG" data-secret="rX0ayVSbwG" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://southingtonobserver.com/tag/southington/" rel="tag">Southington</a> <a href="http://southingtonobserver.com/tag/town-attorney/" rel="tag">Town Attorney</a> <a href="http://southingtonobserver.com/tag/town-council/" rel="tag">Town Council</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-56310 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2019/11/21/blue-knight-marching-band-places-2nd-at-national-competition/" rel="prev">&larr; Blue Knight marching band places 2nd at national competition</a></div>
				<div class="next fr"><a href="http://southingtonobserver.com/2019/11/21/board-chairs-vice-chairs-named/" rel="next">Board chairs, vice chairs named &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/21/council-orders-committee-to-search-for-next-town-attorney/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2019%2F11%2F21%2Fcouncil-orders-committee-to-search-for-next-town-attorney%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://southingtonobserver.com/2019/11/21/board-chairs-vice-chairs-named/">Board chairs, vice chairs named</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2019/11/21/council-orders-committee-to-search-for-next-town-attorney/" aria-current="page">Council orders committee to search for next town attorney</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2019/11/21/blue-knight-marching-band-places-2nd-at-national-competition/">Blue Knight marching band places 2nd at national competition</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2019/11/20/on-to-week-two-girls-soccer-is-on-a-roll/">On to week two: Girls soccer is on a roll</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2019/11/20/girls-volleyball-eliminated-by-fairfield-ludlowe/">Girls volleyball eliminated by Fairfield Ludlowe</a>
									</li>
					</ul>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3>Sorry, there are no polls available at the moment.<ul><li><a href="http://southingtonobserver.stepsaver.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Today&#8217;s ADs</h3><div class="textwidget custom-html-widget"><var id="ownlocal"><script async id="ownlocal-script" data-active="ads" src="https://widget.secure.ownlocal.com/embed.js?uuid=c0ac958e-6c1e-4ec6-b2dc-c4953101da30&?h=300&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents wpfgc">
</div><!-- .wp_file_get_contents -->
</div>
		</aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Social Marketplace</h3><div class="textwidget custom-html-widget"><div id="f2f_widget_2282159109"></div>
<script type="text/javascript">
	var f2f = {
	    width: '300',
	    height: '250',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_2282159109');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/75/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div></aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Classifieds</h3><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-56183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56183"><a href="https://stepsaver.com/class/announcements/">Announcements</a></li>
<li id="menu-item-56184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56184"><a href="https://stepsaver.com/class/employment/">Employment</a></li>
<li id="menu-item-56185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56185"><a href="https://stepsaver.com/class/merchandise/">Merchandise</a></li>
<li id="menu-item-56186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56186"><a href="https://stepsaver.com/class/pets/">Pets</a></li>
<li id="menu-item-56187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56187"><a href="https://stepsaver.com/class/real-estate-rent/">Real Estate &#8211; For Rent</a></li>
<li id="menu-item-56188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56188"><a href="https://stepsaver.com/class/real-estate-for-sale/">Real Estate &#8211; For Sale</a></li>
<li id="menu-item-56189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56189"><a href="https://stepsaver.com/class/services/">Services</a></li>
<li id="menu-item-56190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56190"><a href="https://stepsaver.com/class/transportation/">Transportation</a></li>
</ul></div></aside></div>
<div id="footer-sidebar2">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li>	</ul></aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries feed</a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2019 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=5.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","nonce":"231c7889ba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/southingtonobserver.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2019%2F11%2F21%2Fcouncil-orders-committee-to-search-for-next-town-attorney%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'119886906',post:'56310',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '56310' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 1.691 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-21 16:38:47 -->

<!-- super cache -->