<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Community rallies for White Christmas festivities &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Community rallies for White Christmas festivities Comments Feed" href="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://southingtonobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://southingtonobserver.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://southingtonobserver.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Roland E. LaPerriere, 92' href='http://southingtonobserver.com/2017/12/06/obituary-roland-e-laperriere-92/' />
<link rel='next' title='Obituary: Charles &#8216;Chuck&#8217; Davenport, 56' href='http://southingtonobserver.com/2017/12/07/obituary-charles-chuck-davenport-56/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/" />
<link rel='shortlink' href='https://wp.me/p8723M-azk' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=417421304&back=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F' type='text/javascript'></script>
<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Community rallies for White Christmas festivities" />
<meta property="og:url" content="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/" />
<meta property="og:description" content="By SHERIDAN CYR STAFF WRITER White Christmas in the Community brought out the Christmas spirit last Friday, uniting the downtown centers of both Southington and Plantsville for one night of wholeso…" />
<meta property="article:published_time" content="2017-12-07T14:00:14+00:00" />
<meta property="article:modified_time" content="2017-12-07T14:01:48+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?fit=576%2C384" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Community rallies for White Christmas festivities" />
<meta name="twitter:image" content="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?fit=576%2C384&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-40630 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1006"><a></a>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
<li id="menu-item-38661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38661"><a href="http://stepsaver.com/employment/">Employment</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-40630" class="post-40630 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-merchants-of-downtown-southington tag-plantsville tag-southington tag-village-of-plantsville-association tag-white-christmas-in-the-community">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/news/" rel="category tag">Local News</a></div>
            <h1 class="entry-title">Community rallies for White Christmas festivities</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-12-07">December 7, 2017</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><div id="attachment_40631" style="max-width: 586px" class="wp-caption alignnone"><img data-attachment-id="40631" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-17-eden-kurz-purple-and-ellie-kurz-pink/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?fit=576%2C384" data-orig-size="576,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (17) &#8211; Eden Kurz (purple) and Ellie Kurz (pink)" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?fit=576%2C384" class="size-full wp-image-40631" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?resize=576%2C384" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?w=576 576w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?resize=300%2C200 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?resize=560%2C373 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?resize=260%2C173 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-17-Eden-Kurz-purple-and-Ellie-Kurz-pink.jpg?resize=160%2C107 160w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /><p class="wp-caption-text">Eden Kurz, back, and Ellie Kurz, front, meet Mrs. Claus for story time at Calvanese Realty in Plantsville during Friday’s White Christmas in the Community. (Photo by Janelle Morelli)</p></div>
<p>By SHERIDAN CYR</p>
<p>STAFF WRITER</p>
<p>White Christmas in the Community brought out the Christmas spirit last Friday, uniting the downtown centers of both Southington and Plantsville for one night of wholesome holiday fun.</p>
<p>Businesses in each town center were open for the event, each with a holiday activity of their own. In Plantsville, Santa Claus visited the fire house for photos and to hear the wishes of boys and girls. Horse-drawn trolleys traveled up and down the road. Mrs. Claus read stories at Calvanese Realty. Carols could be heard all about, and a toasty fire roasted chestnuts at Faith Living Church.</p>
<p>Giulianna Truss, age six, was first in line to meet Santa at the fire house. “It was fun meeting Santa,” she said. “I wished for a puzzle.” Truss was most excited for story time with Mrs. Claus.</p>
<p>Wish number two was cast by nine year old Makenna Vose, who asked for a Baby Alive doll.</p>
<p>Outside of Zingarella, volunteers from Southington Community Services collected monetary donations for the “Dreams Can Come True” collection to purchase a gift from a Southington child’s or senior citizen’s holiday wish list. Volunteer Bill Leonard reported that the organization has collected $33,000 over the last seven years, all to provide Christmas gifts for those who cannot afford them.</p><div class="Lc6qXJGx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="stanzacal" data-width="100%" data-height="250px" ></div> <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div>
<div id="attachment_40632" style="max-width: 407px" class="wp-caption alignright"><img data-attachment-id="40632" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-14-cecilia-digovanni/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?fit=576%2C530" data-orig-size="576,530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (14) &#8211; Cecilia DiGovanni" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?fit=300%2C276" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?fit=576%2C530" class=" wp-image-40632" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?resize=397%2C365" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?w=576 576w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?resize=300%2C276 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?resize=560%2C515 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?resize=260%2C239 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-14-Cecilia-DiGovanni.jpg?resize=160%2C147 160w" sizes="(max-width: 397px) 100vw, 397px" data-recalc-dims="1" /><p class="wp-caption-text">Cecilia DiGovanni, 5, flipped the switch in Plantsville to kick-off the lighting ceremonies. (Photo by Janelle Morelli)</p></div>
<p>At 5:30 p.m., it was time for the first tree lighting of the event in downtown Plantsville. Five year old Cecilia DiGiovanni of Southington was chosen at random to flip the switch to light the downtown center with hundreds of shimmering white lights. At 6:30 p.m., four year old Emma Marques of Plantsville was randomly chosen to light the Southington town green.</p>
<p>Rob Flood, one of the volunteers in the White Christmas in the Community Committee, watched the lights in Plantsville flash on and cheered.</p>
<p>“This is just awesome,” said Flood. He explained that this year, being the second year of the combined Southington-Plantsville event, was moving much smoother than its debut last year. Part of that was related to increased transportation to-and-from each downtown, and the staggering of the two lightings.</p>
<p>“We especially want to thank all of the amazing sponsors who came out to support this event and the volunteers who are giving their time to help,” said Flood. The event was organized by the committee and by the Merchants of Downtown Southington and the Village of Plantsville Association.</p>
<div id="attachment_40633" style="max-width: 303px" class="wp-caption alignleft"><img data-attachment-id="40633" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-3-emma-marques/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?fit=576%2C941" data-orig-size="576,941" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (3) &#8211; Emma Marques" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?fit=184%2C300" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?fit=576%2C941" class=" wp-image-40633" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?resize=293%2C479" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?w=576 576w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?resize=184%2C300 184w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?resize=560%2C915 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?resize=260%2C425 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-3-Emma-Marques.jpg?resize=160%2C261 160w" sizes="(max-width: 293px) 100vw, 293px" data-recalc-dims="1" /><p class="wp-caption-text">Emma Marques, 4, flipped the switch on the town green. (Photo by Janelle Morelli)</p></div>
<p>In downtown Southington, horse-drawn carriages traveled along Center Street, locals made their own ornaments at Southington Community Cultural Arts, Bradley Mountain Goats dressed as reindeer and greeted guests, and kids got up close and personal with Southington fire engines. Hayrides drove past lighted structures on the rail-trail.</p>
<p>Dawn Miceli, also a committee member, said the event showed the “true spirit of Southington, and the spirit of volunteerism.” In Southington, she took the stage and invited everyone to join her and other council members in holiday songs, then led the countdown to light it up.</p>
<p>The night on the town is fun for all, including business owners. Amy Kline, owner of Vintage from the Heart on Center Street, decked the halls of her store to welcome visitors for the store’s handmade housewarming novelties. Her husband donned a Santa garb to greet children outside the store.</p>
<p>“I just love hearing the sound of the horses’ hooves clicking up and down the road,” said Kline. “We love this event, and it’s a great opportunity for us to meet everyone.”</p>
<p><em>To comment on this story or to contact staff writer Sheridan Cyr, email her at <a href="mailto:SCyr@SouthingtonObserver.com">SCyr@SouthingtonObserver.com</a>.</em></p>
<p>Photos by JANELLE MORELLI</p>
<p><img data-attachment-id="40634" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-24-ron-phillips-rich-brodeur-and-alien-gracy/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?fit=576%2C523" data-orig-size="576,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (24) &#8211; Ron Phillips, Rich Brodeur, and Alien Gracy" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?fit=300%2C272" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?fit=576%2C523" class="alignnone size-medium wp-image-40634" src="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?resize=300%2C272" alt="" srcset="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?resize=300%2C272 300w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?resize=560%2C508 560w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?resize=260%2C236 260w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?resize=160%2C145 160w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-24-Ron-Phillips-Rich-Brodeur-and-Alien-Gracy.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><img data-attachment-id="40635" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-1-kelsey-worrell-and-twin-sister-kirsten/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?fit=576%2C384" data-orig-size="576,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (1) &#8211; Kelsey Worrell and twin sister Kirsten" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?fit=576%2C384" class="alignnone size-medium wp-image-40635" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?resize=300%2C200 300w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?resize=560%2C373 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?resize=260%2C173 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?resize=160%2C107 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-1-Kelsey-Worrell-and-twin-sister-Kirsten.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40636" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-2-alexia-kelleher/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?fit=576%2C603" data-orig-size="576,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (2) &#8211; Alexia Kelleher" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?fit=287%2C300" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?fit=576%2C603" class="alignnone size-medium wp-image-40636" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?resize=287%2C300" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?resize=287%2C300 287w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?resize=560%2C586 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?resize=260%2C272 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?resize=160%2C168 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-2-Alexia-Kelleher.jpg?w=576 576w" sizes="(max-width: 287px) 100vw, 287px" data-recalc-dims="1" /> <img data-attachment-id="40637" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-4-alexia-kelleher/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?fit=576%2C646" data-orig-size="576,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (4) &#8211; Alexia Kelleher" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?fit=267%2C300" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?fit=576%2C646" class="alignnone size-medium wp-image-40637" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?resize=267%2C300" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?resize=267%2C300 267w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?resize=560%2C628 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?resize=260%2C292 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?resize=160%2C179 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-4-Alexia-Kelleher.jpg?w=576 576w" sizes="(max-width: 267px) 100vw, 267px" data-recalc-dims="1" /> <img data-attachment-id="40638" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-6-horse-and-wagon-rides/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?fit=576%2C288" data-orig-size="576,288" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (6) &#8211; Horse and wagon rides" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?fit=576%2C288" class="alignnone size-medium wp-image-40638" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?resize=300%2C150" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?resize=300%2C150 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?resize=560%2C280 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?resize=260%2C130 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?resize=160%2C80 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-6-Horse-and-wagon-rides.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40639" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-7/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?fit=576%2C363" data-orig-size="576,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (7)" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?fit=300%2C189" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?fit=576%2C363" class="alignnone size-medium wp-image-40639" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?resize=300%2C189" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?resize=300%2C189 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?resize=560%2C353 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?resize=260%2C164 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?resize=160%2C101 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-7.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40640" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-8-emma-marques/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?fit=576%2C483" data-orig-size="576,483" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (8) &#8211; Emma Marques" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?fit=300%2C252" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?fit=576%2C483" class="alignnone size-medium wp-image-40640" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?resize=300%2C252" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?resize=300%2C252 300w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?resize=560%2C470 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?resize=260%2C218 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?resize=160%2C134 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-8-Emma-Marques.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40641" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-9-elijah-alaina-and-samuel/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?fit=576%2C593" data-orig-size="576,593" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (9) &#8211; Elijah, Alaina and Samuel" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?fit=291%2C300" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?fit=576%2C593" class="alignnone size-medium wp-image-40641" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?resize=291%2C300" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?resize=291%2C300 291w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?resize=560%2C577 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?resize=260%2C268 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?resize=160%2C165 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-9-Elijah-Alaina-and-Samuel.jpg?w=576 576w" sizes="(max-width: 291px) 100vw, 291px" data-recalc-dims="1" /> <img data-attachment-id="40642" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-10/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?fit=576%2C384" data-orig-size="576,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (10)" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?fit=576%2C384" class="alignnone size-medium wp-image-40642" src="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?resize=300%2C200" alt="" srcset="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?resize=300%2C200 300w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?resize=560%2C373 560w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?resize=260%2C173 260w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?resize=160%2C107 160w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-10.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40643" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-11-rich-rothstein/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?fit=576%2C680" data-orig-size="576,680" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (11) &#8211; Rich Rothstein" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?fit=254%2C300" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?fit=576%2C680" class="alignnone size-medium wp-image-40643" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?resize=254%2C300" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?resize=254%2C300 254w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?resize=560%2C661 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?resize=260%2C307 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?resize=160%2C189 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-11-Rich-Rothstein.jpg?w=576 576w" sizes="(max-width: 254px) 100vw, 254px" data-recalc-dims="1" /> <img data-attachment-id="40644" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-12-peyton-adams/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?fit=576%2C381" data-orig-size="576,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (12) &#8211; Peyton Adams" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?fit=576%2C381" class="alignnone size-medium wp-image-40644" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?resize=300%2C198" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?resize=300%2C198 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?resize=560%2C370 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?resize=260%2C172 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?resize=160%2C106 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-12-Peyton-Adams.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40645" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-13-rich-rothstein/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?fit=576%2C563" data-orig-size="576,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (13) &#8211; Rich Rothstein" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?fit=300%2C293" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?fit=576%2C563" class="alignnone size-medium wp-image-40645" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?resize=300%2C293" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?resize=300%2C293 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?resize=560%2C547 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?resize=260%2C254 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?resize=160%2C156 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-13-Rich-Rothstein.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40646" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-15-cecilia-digovanni/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?fit=576%2C599" data-orig-size="576,599" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (15) &#8211; Cecilia DiGovanni" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?fit=288%2C300" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?fit=576%2C599" class="alignnone size-medium wp-image-40646" src="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?resize=288%2C300" alt="" srcset="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?resize=288%2C300 288w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?resize=560%2C582 560w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?resize=260%2C270 260w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?resize=160%2C166 160w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-15-Cecilia-DiGovanni.jpg?w=576 576w" sizes="(max-width: 288px) 100vw, 288px" data-recalc-dims="1" /> <img data-attachment-id="40647" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-16-sarah-crawford-and-ava-calvanese/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?fit=576%2C864" data-orig-size="576,864" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (16) &#8211; Sarah Crawford and Ava Calvanese" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?fit=576%2C864" class="alignnone size-medium wp-image-40647" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?resize=200%2C300" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?resize=200%2C300 200w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?resize=560%2C840 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?resize=260%2C390 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?resize=160%2C240 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-16-Sarah-Crawford-and-Ava-Calvanese.jpg?w=576 576w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /> <img data-attachment-id="40648" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-18-jr-troops-of-girl-scouts/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?fit=576%2C384" data-orig-size="576,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (18) &#8211; Jr Troops of Girl Scouts" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?fit=576%2C384" class="alignnone size-medium wp-image-40648" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?resize=300%2C200" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?resize=300%2C200 300w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?resize=560%2C373 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?resize=260%2C173 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?resize=160%2C107 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-18-Jr-Troops-of-Girl-Scouts.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40649" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-19-sam-sargis-jr/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?fit=576%2C511" data-orig-size="576,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (19) &#8211; Sam Sargis Jr" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?fit=300%2C266" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?fit=576%2C511" class="alignnone size-medium wp-image-40649" src="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?resize=300%2C266" alt="" srcset="https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?resize=300%2C266 300w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?resize=560%2C497 560w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?resize=260%2C231 260w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?resize=160%2C142 160w, https://i1.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-19-Sam-Sargis-Jr.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40650" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-20-gigi-truss/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?fit=576%2C443" data-orig-size="576,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (20) &#8211; Gigi Truss" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?fit=300%2C231" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?fit=576%2C443" class="alignnone size-medium wp-image-40650" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?resize=300%2C231" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?resize=300%2C231 300w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?resize=560%2C431 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?resize=260%2C200 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?resize=160%2C123 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-20-Gigi-Truss.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40651" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-21-makenna-vose/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?fit=576%2C426" data-orig-size="576,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (21) &#8211; MaKenna Vose" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?fit=300%2C222" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?fit=576%2C426" class="alignnone size-medium wp-image-40651" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?resize=300%2C222" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?resize=300%2C222 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?resize=560%2C414 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?resize=260%2C192 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?resize=160%2C118 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-21-MaKenna-Vose.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img data-attachment-id="40652" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-22-dylan-vose/" data-orig-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?fit=576%2C482" data-orig-size="576,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (22) &#8211; Dylan Vose" data-image-description="" data-medium-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?fit=300%2C251" data-large-file="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?fit=576%2C482" class="alignnone size-medium wp-image-40652" src="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?resize=300%2C251" alt="" srcset="https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?resize=300%2C251 300w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?resize=560%2C469 560w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?resize=260%2C218 260w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?resize=160%2C134 160w, https://i0.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-22-Dylan-Vose.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<div id="attachment_40653" style="max-width: 310px" class="wp-caption alignnone"><img data-attachment-id="40653" data-permalink="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/so-white-christmas-in-the-community-23-polish-falcons-see-photo-info/" data-orig-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?fit=576%2C319" data-orig-size="576,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Polish Falcons Nest 307 Mike Bunko, Doug Roper, Wendie Nelson, Ken Decker, Santa (Mike McManus), Todd Pendergast, and James Lynes&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SO White Christmas in the Community (23) &#8211; Polish Falcons see photo info" data-image-description="" data-medium-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?fit=300%2C166" data-large-file="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?fit=576%2C319" class="size-medium wp-image-40653" src="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?resize=300%2C166" alt="" srcset="https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?resize=300%2C166 300w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?resize=560%2C310 560w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?resize=260%2C144 260w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?resize=160%2C89 160w, https://i2.wp.com/southingtonobserver.com/files/2017/12/SO-White-Christmas-in-the-Community-23-Polish-Falcons-see-photo-info.jpg?w=576 576w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">Polish Falcons Nest 307 Mike Bunko, Doug Roper, Wendie Nelson, Ken Decker, Santa (Mike McManus), Todd Pendergast, and James Lynes</p></div>
</p></div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/" data-a2a-title="Community rallies for White Christmas festivities"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F&amp;linkname=Community%20rallies%20for%20White%20Christmas%20festivities" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F&amp;linkname=Community%20rallies%20for%20White%20Christmas%20festivities" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F&amp;linkname=Community%20rallies%20for%20White%20Christmas%20festivities" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://southingtonobserver.com/tag/merchants-of-downtown-southington/" rel="tag">Merchants of Downtown Southington</a> <a href="http://southingtonobserver.com/tag/plantsville/" rel="tag">Plantsville</a> <a href="http://southingtonobserver.com/tag/southington/" rel="tag">Southington</a> <a href="http://southingtonobserver.com/tag/village-of-plantsville-association/" rel="tag">Village of Plantsville Association</a> <a href="http://southingtonobserver.com/tag/white-christmas-in-the-community/" rel="tag">White Christmas in the Community</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-40630 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2017/12/06/obituary-roland-e-laperriere-92/" rel="prev">&larr; Obituary: Roland E. LaPerriere, 92</a></div>
				<div class="next fr"><a href="http://southingtonobserver.com/2017/12/07/obituary-charles-chuck-davenport-56/" rel="next">Obituary: Charles &#8216;Chuck&#8217; Davenport, 56 &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/community-rallies-for-white-christmas-festivities/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://southingtonobserver.com/2017/12/07/obituary-anne-r-carpenter-steeves-92/">Obituary: Anne R. (Carpenter) Steeves, 92</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2017/12/07/obituary-charles-chuck-davenport-56/">Obituary: Charles &#8216;Chuck&#8217; Davenport, 56</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2017/12/07/community-rallies-for-white-christmas-festivities/">Community rallies for White Christmas festivities</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2017/12/06/obituary-roland-e-laperriere-92/">Obituary: Roland E. LaPerriere, 92</a>
									</li>
											<li>
					<a href="http://southingtonobserver.com/2017/12/06/the-color-purple-touches-the-heart/">&#8220;The Color Purple&#8221; touches the heart</a>
									</li>
					</ul>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (11)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (1)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (9)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (5)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (25)</option><option value='NOTICES'>NOTICES (3)</option><option value='MERCHANDISE'>MERCHANDISE (27)</option><option value='EMPLOYMENT'>EMPLOYMENT (29)</option><option value='ANNOUNCEMENTS'>ANNOUNCEMENTS (1)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="polls-widget-3" class="widget widget_polls-widget"><h3 class="widget-title">Polls</h3><div id="polls-2" class="wp-polls">
		<p style="text-align: center;"><strong>Some department stores are already pulling out their Christmas directions. How do you feel about this?</strong></p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li>Call me Scrooge, but this is too early. <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="Call me Scrooge, but this is too early. (0% | 0 Votes)"></div></li>
		<li>I love it. The world can't have enough Christmas. <small>(0%, 0 Votes)</small><div class="pollbar" style="width: 1%;" title="I love it. The world can't have enough Christmas. (0% | 0 Votes)"></div></li>
		</ul><p style="text-align: center;">Total Voters: <strong>0</strong></p></div>
		<input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="6839633561" />
</div>
<div id="polls-2-loading" class="wp-polls-loading"><img src="http://southingtonobserver.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://southingtonobserver.stepsaver.com/pollsarchive">Polls Archive</a></li></ul></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents">
<div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><!-- .wp_file_get_contents -->
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li>	</ul></aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","nonce":"e18666dc81","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/southingtonobserver.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F12%2F07%2Fcommunity-rallies-for-white-christmas-festivities%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'119886906',post:'40630',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '40630' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.794 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-07 14:00:53 -->

<!-- super cache -->