<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Man arrested for vehicle break-in at Southington Days Inn &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Man arrested for vehicle break-in at Southington Days Inn Comments Feed" href="http://southingtonobserver.com/2017/08/30/man-arrested-for-vehicle-break-in-at-southington-days-inn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bristol man arrested for assault on a disabled youth' href='http://southingtonobserver.com/2017/08/30/bristol-man-arrested-for-assault-on-a-disabled-youth/' />
<link rel='next' title='Girls Soccer: Knights are poised for another postseason run' href='http://southingtonobserver.com/2017/08/30/girls-soccer-knights-are-poised-for-another-postseason-run/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://southingtonobserver.com/2017/08/30/man-arrested-for-vehicle-break-in-at-southington-days-inn/" />
<link rel='shortlink' href='http://wp.me/p8723M-9Ho' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F08%2F30%2Fman-arrested-for-vehicle-break-in-at-southington-days-inn%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F08%2F30%2Fman-arrested-for-vehicle-break-in-at-southington-days-inn%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=981099081&back=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F08%2F30%2Fman-arrested-for-vehicle-break-in-at-southington-days-inn%2F' type='text/javascript'></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//southingtonobserver.com/?wordfence_logHuman=1&hid=BD3D782653108C867641E89F3D9B24C7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man arrested for vehicle break-in at Southington Days Inn" />
<meta property="og:url" content="http://southingtonobserver.com/2017/08/30/man-arrested-for-vehicle-break-in-at-southington-days-inn/" />
<meta property="og:description" content="Adam Rowe, 46, of Meriden was arrested on Thursday, Aug. 24 at the Bristol courthouse for an outstanding warrant in Southington. The warrant stemmed from the burglary of a vehicle in the parking lo…" />
<meta property="article:published_time" content="2017-08-30T17:40:18+00:00" />
<meta property="article:modified_time" content="2017-08-30T17:40:18+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?fit=252%2C274" />
<meta property="og:image:width" content="252" />
<meta property="og:image:height" content="274" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?fit=252%2C274&#038;w=240" />
<meta name="twitter:card" content="summary" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-37286 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1006"><a></a>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c8" role="main">
			<article id="post-37286" class="post-37286 post type-post status-publish format-standard has-post-thumbnail hentry category-police tag-adam-rowe tag-arrest tag-days-inn tag-meriden tag-southington tag-southington-police-department tag-theft">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/police/" rel="category tag">Police</a></div>
            <h1 class="entry-title">Man arrested for vehicle break-in at Southington Days Inn</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-08-30">August 30, 2017</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2017/08/30/man-arrested-for-vehicle-break-in-at-southington-days-inn/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><div id="attachment_37169" style="width: 262px" class="wp-caption alignleft"><a href="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg" rel="attachment wp-att-37169"><img data-attachment-id="37169" data-permalink="http://southingtonobserver.com/2017/08/30/police-blotter-for-the-sept-1-edition/police-dept-web-170/" data-orig-file="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?fit=252%2C274" data-orig-size="252,274" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The Southington Police Department\r69 Lazy Ln, Southington, CT 06489\r(860) 378-1600&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police Dept (web)" data-image-description="" data-medium-file="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?fit=252%2C274" data-large-file="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?fit=252%2C274" class="size-full wp-image-37169" src="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?resize=252%2C274" alt="" srcset="https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?w=252 252w, https://i1.wp.com/southingtonobserver.com/files/2017/08/Police-Dept-web-5.jpg?resize=160%2C174 160w" sizes="(max-width: 252px) 100vw, 252px" data-recalc-dims="1" /></a><p class="wp-caption-text">The Southington Police Department<br />69 Lazy Ln, Southington, CT 06489<br />(860) 378-1600</p></div>
<p>Adam Rowe, 46, of Meriden was arrested on Thursday, Aug. 24 at the Bristol courthouse for an outstanding warrant in Southington.</p>
<p>The warrant stemmed from the burglary of a vehicle in the parking lot of the Days Inn at 1845 Meriden Waterbury Tpk. on July 1, 2016. The investigation revealed that Rowe had been staying at the motel at the time of this incident. Through further investigation and work with other area departments a warrant was applied for and granted.</p>
<p>Rowe was charged with third degree burglary, conspiracy to commit third degree burglary, third degree criminal mischief, and conspiracy to commit sixth degree larceny.</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://southingtonobserver.com/tag/adam-rowe/" rel="tag">Adam Rowe</a> <a href="http://southingtonobserver.com/tag/arrest/" rel="tag">Arrest</a> <a href="http://southingtonobserver.com/tag/days-inn/" rel="tag">Days Inn</a> <a href="http://southingtonobserver.com/tag/meriden/" rel="tag">Meriden</a> <a href="http://southingtonobserver.com/tag/southington/" rel="tag">Southington</a> <a href="http://southingtonobserver.com/tag/southington-police-department/" rel="tag">Southington Police Department</a> <a href="http://southingtonobserver.com/tag/theft/" rel="tag">theft</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-37286 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2017/08/30/bristol-man-arrested-for-assault-on-a-disabled-youth/" rel="prev">&larr; Bristol man arrested for assault on a disabled youth</a></div>
				<div class="next fr"><a href="http://southingtonobserver.com/2017/08/30/girls-soccer-knights-are-poised-for-another-postseason-run/" rel="next">Girls Soccer: Knights are poised for another postseason run &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/man-arrested-for-vehicle-break-in-at-southington-days-inn/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F08%2F30%2Fman-arrested-for-vehicle-break-in-at-southington-days-inn%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4 end" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://southingtonobserver.com/2017/08/30/faith-baptist-church-grows-with-new-associate-pastor/">Faith Baptist Church grows with new associate pastor</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/08/30/boys-soccer-back-to-basics-and-back-to-the-postseason/">Boys Soccer: Back to basics and back to the postseason</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/08/30/obituary-dorothy-brien-howard-89/">Obituary: Dorothy (Brien) Howard, 89</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/08/30/girls-soccer-knights-are-poised-for-another-postseason-run/">Girls Soccer: Knights are poised for another postseason run</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/08/30/man-arrested-for-vehicle-break-in-at-southington-days-inn/">Man arrested for vehicle break-in at Southington Days Inn</a>
						</li>
				</ul>
		</aside>		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (8)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (7)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (7)</option><option value='RECREATIONAL VEHICLES'>RECREATIONAL VEHICLES (4)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (4)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (27)</option><option value='NOTICES'>NOTICES (3)</option><option value='MERCHANDISE'>MERCHANDISE (34)</option><option value='EMPLOYMENT'>EMPLOYMENT (40)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget"><div class="wp_file_get_contents">
<div id="f2f_widget_1285086756"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '681',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1285086756');
	i.src = 'https://rep-am.friends2follow.com/f2f/widget/async/socialstack/76/0/12/140/1/2/1/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li>	</ul></aside></div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/southingtonobserver.com\/wp-admin\/admin-ajax.php","nonce":"3a71b0c7b3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/southingtonobserver.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F08%2F30%2Fman-arrested-for-vehicle-break-in-at-southington-days-inn%2F","blog_id":"3","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'119886906',post:'37286',tz:'-4',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '37286' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.573 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-30 17:02:48 -->

<!-- super cache -->