<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Bees round-up for June 19 &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Bees round-up for June 19 Comments Feed" href="http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scoreboard: Sports results on Sunday, June 18' href='http://southingtonobserver.com/2017/06/19/scoreboard-sports-results-on-sunday-june-18/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/" />
<link rel='shortlink' href='http://wp.me/p8723M-995' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F06%2F19%2Fbees-round-up-for-june-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F06%2F19%2Fbees-round-up-for-june-19%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=1324961695&back=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F06%2F19%2Fbees-round-up-for-june-19%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bees round-up for June 19" />
<meta property="og:url" content="http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/" />
<meta property="og:description" content="JORDAN HINSHAW EXTENDS HITTING STREAK TO 9 GAMES IN LOSS BOX SCORE In 140 Characters or Less: Mike Lee tosses 7 innings allowing 2 runs, but Blue Crabs hold on for a series win over the Bees, 2-1 t…" />
<meta property="article:published_time" content="2017-06-19T12:01:14+00:00" />
<meta property="article:modified_time" content="2017-06-19T12:02:25+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="https://i1.wp.com/southingtonobserver.com/files/2016/06/Bees-Yellow.jpg?fit=550%2C512" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/southingtonobserver.com/files/2016/06/Bees-Yellow.jpg?fit=550%2C512&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-35159 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1006"><a></a>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-980"><a href="http://stepsaver.com/town-pages/">Town Pages</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c6" role="main">
			<article id="post-35159" class="post-35159 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/sports/" rel="category tag">Sports</a></div>
            <h1 class="entry-title">Bees round-up for June 19</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/mchaiken/" title="Posts by mchaiken" rel="author">mchaiken</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-06-19">June 19, 2017</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p><strong>JORDAN HINSHAW EXTENDS HITTING STREAK TO 9 GAMES IN LOSS</strong></p>
<p><a href="https://sable.godaddy.com/c/46223?id=179314.8756.1.c6d4be64baeca029cd183117db5d1443">BOX SCORE</a></p>
<p><strong>In 140 Characters or Less:</strong> Mike Lee tosses 7 innings allowing 2 runs, but Blue Crabs hold on for a series win over the Bees, 2-1 the final score #NewBritainVsEverybody</p>
<p><strong>The Game Changed When…:</strong> The Blue Crabs were holding on to a 1-0 lead after 3 full innings, and Brian Grening would come back out to pitch in the 4th. After hitting Craig Maddox with a pitch, he would then proceed to retire 14 consecutive batters, leaving the Bees hitless until Yusuke Kajimoto hit a single in the 8th inning. The Bees would end up scoring a run in the 8th but the Blue Crabs would hold on for a 2-1 win.</p>
<p><strong>Pitchers of Record:</strong> W: Brian Grening (5-1) | L: Mike Lee (1-5) | SV: Cody Eppley (16)</p>
<p><strong>Player(s) of the Game:</strong> Brian Grening (Southern Maryland) – 7 2/3 IP, 6 H, 1 R, 4 K | Jovan Rosa (New Britain) – 1-4, RBI</p>
<p><strong>Next Game:</strong> Monday, June 19th, 6:35 P.M.</p>
<p><em>Tale of the Tape</em> – Sugar Land Skeeters (25-30) vs. New Britain Bees (21-34)<br />
<em>Starting Pitchers</em> – New Britain: RHP Brian Dupra (3-3, 2.96) | Sugar Land: RHP Mitch Talbot (0-0, 7.80)</p>
<p><strong>TICKETS:</strong> <a href="https://sable.godaddy.com/c/46223?id=179314.8757.1.50ef7354a36127e96f382ca1464f3870">BUY HERE</a> | Available at the New Britain Stadium Box Office | Call 860-826-BEES</p>
<p><strong>PROMOTIONS:</strong> Celebrate Father’s Day with the New Britain Bees! All dads can get their tickets to Monday’s game for just $5, and can play catch on the field before the game! Every Monday game at New Britain Stadium is Dollar Day Monday! Hot dogs, chips, popcorn, and more are all priced at just $1 at every concession stand!</p>
<p><strong>Broadcast:</strong> The Bees’ Official YouTube Channel (<a href="https://sable.godaddy.com/c/46223?id=179314.8758.1.16192982f2bfbc5ac6abb86e83ae43e3">youtube.com/NewBritainBees</a>) and Facebook Live (<a href="https://sable.godaddy.com/c/46223?id=179314.8759.1.a53fd87e0e3c8ce0fabf37ddab70fca4">facebook.com/newbritainbees</a>), starting at 6:20 P.M.</p>
<p><strong>Bees Buzz:</strong> Mike Lee recorded the 700th strikeout of his professional career in the top of the 1st inning by striking out Edwin Garcia…Today’s game was Mike Lee’s longest outing of the season (7 innings)…New Britain ended their 7 game road trip with a 4-3 record…Jordan Hinshaw has recorded a hit in 9 consecutive games, which is a new season high for the New Britain Bees…Brandon Shimo has allowed 1 earned run or less in his last 6 outings…New Britain’s streak of scoring first has been snapped at 8 games…Craig Maddox has reached base safely in 10 consecutive games…The Bees have been officially eliminated from playoff contention in the first half…Jovan Rosa extended his consecutive games played for the Bees streak to 196, and his overall consecutive games played streak to 219, including postseason.</p>
<p><strong>JASON JARVIS EARNS FIRST ALPB WIN TO EVEN SERIES</strong></p>
<p><a href="https://sable.godaddy.com/c/46223?id=178596.8711.1.f5f248250a09d31b7b2545223608cb20">BOX SCORE</a></p>
<p><strong>In 140 Characters or Less:</strong> Crouse homers twice, tallies 5 RBI, Jarvis gets 1st ALPB win in 9-3 victory over Blue Crabs, rubber match tomorrow #NewBritainVsEverybody</p>
<p><strong>The Game Changed When…:</strong> Michael Crouse came to bat in the top of the 3rd inning with Craig Maddox on second base, and the Bees holding a 3-1 lead. Crouse would hit his first home run of the game to notch his first 2 RBI, giving New Britain a 5-1 lead. The home run would officially go down as the game winning hit in the contest, eventually reaching the 9-3 final.</p>
<p><strong>Pitchers of Record:</strong> W: Jason Jarvis (1-3) | L: Drew Hayes (2-2)</p>
<p><strong>Player(s) of the Game:</strong> Michael Crouse (New Britain) – 2-4, 2 HR, 5 RBI | Michael Snyder (Southern Maryland) – 2-4, 2B, RBI</p>
<p><strong>Bees Buzz:</strong> Tonight’s game was Michael Crouse’s first multi-home run game in his Atlantic League career…Crouse had 5 RBI in the game, the first 5 RBI performance by any Bees player this season. The last time a Bees player had 5 RBI in a single game was Jake McGuiggan on August 28th last season against Somerset…The last time Crouse had 5 RBI in a game was on July 31st of last season against Southern Maryland…New Britain has won 5 of their last 8 games…Tonight’s win ended a 6 game winning streak for the Blue Crabs…The Bees have scored in multiple innings in 9 of their last 10 games…Stan Cliburn is now 8 wins away from 100 total wins as Bees manager…With 1 inning of relief in today’s game, Mike Hepple is now 1 1/3 innings away from 200 innings pitched in his professional career…New Britain has scored in the 1st inning in 8 consecutive games…Jovan Rosa extended his consecutive games played for the Bees streak to 195, and his overall consecutive games played streak to 218, including postseason.</p>
<p><strong>GAME CALLED AFTER 6+ INNINGS DUE TO INCLEMENT WEATHER</strong></p>
<p><a href="https://sable.godaddy.com/c/46223?id=177945.8668.1.7c0309602bd8fa7a8575e446b03105f0">BOX SCORE</a></p>
<p><strong>In 140 Characters or Less:</strong> Griffin plates 2 runs, but the Blue Crabs take series opener 3-2 after the game was called in the 7th due to rain #NewBritainVsEverybody</p>
<p><strong>The Game Changed When…:</strong> The score was tied at 2, and Brian Bistagne came to bat for Southern Maryland in the bottom of the 6th inning with runners on the corners. With the rain lurking on the horizon, he would break the stalemate with a single to right field, bringing home a run and giving the Blue Crabs the 3-2 lead. It would prove to be the game winning hit in the rain-shortened contest.</p>
<p><strong>Pitchers of Record:</strong> W: Daryl Thompson (5-3) | L: Kyle Simon (3-4)</p>
<p><strong>Bees Buzz:</strong> This game was the first game for the Bees to have a rain delay this season, and the first game to be called due to rain on the road since June of last season in Somerset…Not a single player from either team in tonight’s game drew a walk…Jordan Hinshaw has recorded a hit in 7 consecutive games…Yusuke Kajimoto’s on base streak has been snapped at 10 games…With 2 strikeouts tonight, Kyle Simon is now 10 strikeouts away from 300 in his professional career…Tonight’s game was Jonathan Griffin’s 4th multi-RBI game of the season. 3 of them have come in the month of June…The Bees have scored first in 7 consecutive games…Kyle Simon allowed 12 hits in his 5 1/3 innings of work, which ties the season high for most hits allowed by a Bees pitcher in a game…Jovan Rosa extended his consecutive games played for the Bees streak to 194, and his overall consecutive games played streak to 217, including postseason.</p>
<p>&nbsp;</p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-35159 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2017/06/19/scoreboard-sports-results-on-sunday-june-18/" rel="prev">&larr; Scoreboard: Sports results on Sunday, June 18</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/19/bees-round-up-for-june-19/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F06%2F19%2Fbees-round-up-for-june-19%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/">Bees round-up for June 19</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/06/19/scoreboard-sports-results-on-sunday-june-18/">Scoreboard: Sports results on Sunday, June 18</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/06/18/scoreboard-sports-results-on-saturday-june-17/">Scoreboard: Sports results on Saturday, June 17</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/06/18/scoreboard-sports-results-on-friday-june-16/">Scoreboard: Sports results on Friday, June 16</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/06/17/editorial-we-need-more-potty-talk/">Editorial: We need more potty talk</a>
						</li>
				</ul>
		</aside>		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (9)</option><option value='TAG/ESTATE SALES'>TAG/ESTATE SALES (12)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (16)</option><option value='RECREATIONAL VEHICLES'>RECREATIONAL VEHICLES (3)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (3)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (22)</option><option value='NOTICES'>NOTICES (3)</option><option value='MERCHANDISE'>MERCHANDISE (30)</option><option value='EMPLOYMENT'>EMPLOYMENT (38)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c2 end" role="complementary">
			<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li>	</ul></aside><aside class='widget nlposts-widget'><div class='nlposts-container nlposts-ulist-container nlp-instance-2'><h2 class='nlposts-ulist-wtitle'>Other Observer News</h2><ul class='nlposts-wrapper nlposts-ulist nav nav-tabs nav-stacked'><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/06/19/bees-round-up-for-june-19/'>Bees round-up for June 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/06/19/bees-round-up-for-june-19/'>Bees round-up for June 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/'>Bees round-up for June 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/06/19/bees-round-up-for-june-19/'>Bees round-up for June 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/06/19/bees-round-up-for-june-19/'>Bees round-up for June 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2017/06/19/bees-round-up-for-june-19/'>Bees round-up for June 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2017/06/19/scoreboard-sports-results-on-sunday-june-18/'>Scoreboard: Sports results on Sunday, June 18</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/06/18/petit-martin-to-meet-with-constituents-over-coffee-tuesday/'>Petit, Martin to meet with constituents over coffee Tuesday</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/06/17/tax-bills-to-be-mailed-june-30/'>Tax bills to be mailed June 30</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/06/16/fire-report-for-june-16/'>Fire report for June 16</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/06/16/road-closure-expected-for-auto-show-this-saturday/'>Road closure expected for auto show this Saturday</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/06/16/wings-and-wheels-draws-crowd/'>Wings and Wheels draws crowd</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/06/16/school-projects-pass-referendum/'>School projects pass referendum</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/06/17/water-issues-wont-affect-health-officials-say/'>Water issues won’t affect health, officials say</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/06/16/boe-approves-2018-budget-3-increase/'>BOE approves 2018 budget, 3% increase</a></h3></div></li></ul></div></aside>		</div><!-- #tertiary.widget-area -->
				<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
</div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'119886906',post:'35159',tz:'-4',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '35159' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.583 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-19 10:12:58 -->

<!-- super cache -->