<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Study says Alzheimer’s care costs rise to $259 billion &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Study says Alzheimer’s care costs rise to $259 billion Comments Feed" href="http://southingtonobserver.com/2017/03/16/study-says-alzheimers-care-costs-rise-to-259-billion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Obituary: Harold E. &#8216;Harry&#8217; White Sr., 79' href='http://southingtonobserver.com/2017/03/16/obituary-harold-e-harry-white-sr-79/' />
<link rel='next' title='Cheerleaders return with a vengeance' href='http://southingtonobserver.com/2017/03/16/cheerleaders-return-with-a-vengeance/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://southingtonobserver.com/2017/03/16/study-says-alzheimers-care-costs-rise-to-259-billion/" />
<link rel='shortlink' href='http://wp.me/p8723M-8g8' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F03%2F16%2Fstudy-says-alzheimers-care-costs-rise-to-259-billion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F03%2F16%2Fstudy-says-alzheimers-care-costs-rise-to-259-billion%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=1428605165&back=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F03%2F16%2Fstudy-says-alzheimers-care-costs-rise-to-259-billion%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Study says Alzheimer’s care costs rise to $259 billion" />
<meta property="og:url" content="http://southingtonobserver.com/2017/03/16/study-says-alzheimers-care-costs-rise-to-259-billion/" />
<meta property="og:description" content="By JEN CARDINES STAFF WRITER Every 66 seconds, someone in the U.S. develops Alzheimer’s dementia. By mid-century, someone in the U.S. will develop the disease every 33 seconds. Of the estimated 5.5…" />
<meta property="article:published_time" content="2017-03-16T19:00:57+00:00" />
<meta property="article:modified_time" content="2017-03-15T18:36:10+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT-square.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT-square.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
// This mapping is for the first ad position
 var mapping0 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([1050, 200], [[970, 90],[728, 90]]). // Desktop
   addSize([980, 690], [[728, 90],[300, 600]]).   //large Tablet
   addSize([320, 700], [[300, 250],[320 , 50]]). // Phone
   addSize([320, 200], [320 , 50]). // Small Phone
  
  build();
 
// This mapping for the 1st rectangle
var mapping1 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  addSize([1050, 200], [[300, 250], [300, 600]]). // Desktop
  build();

 
// This mapping for the 2nd rectangle
var mapping2 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [300, 250]). // Tablet
  build();

// This mapping for the footer 
var mapping3 = googletag.sizeMapping().
  addSize([0, 0], []).
  addSize([320, 700], [320, 50]). // Tablet & phones
  addSize([980, 600], [728, 90]). // desktop and large tables
  build();


    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [970, 90], [320, 50]], 'div-gpt-ad-1469545119322-0').defineSizeMapping(mapping0).setTargeting("pos", ["atf"]).setCollapseEmptyDiv(true).addService(googletag.pubads());
	    googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 600],[300, 250] ], 'div-gpt-ad-1469545119322-1').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).setTargeting("pos", ["atf"]).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[300, 250], [300, 600]], 'div-gpt-ad-1469545119322-2').defineSizeMapping(mapping2).setCollapseEmptyDiv(true).addService(googletag.pubads());
		googletag.defineSlot('/30582678/RAM/southingtonobserver', [[728, 90], [320, 50]], 'div-gpt-ad-1469545119322-3').defineSizeMapping(mapping3).setCollapseEmptyDiv(true).addService(googletag.pubads());
		 googletag.defineOutOfPageSlot('/30582678/RAM/southingtonobserver', 'div-gpt-ad-1470145473303-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-31752 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1006"><a></a>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-980"><a href="http://stepsaver.com/town-pages/">Town Pages</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c6" role="main">
			<article id="post-31752" class="post-31752 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alzheimers-association-connecticut-chapter">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/news/" rel="category tag">Local News</a></div>
            <h1 class="entry-title">Study says Alzheimer’s care costs rise to $259 billion</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-03-16">March 16, 2017</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2017/03/16/study-says-alzheimers-care-costs-rise-to-259-billion/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><div id="attachment_31753" style="width: 484px" class="wp-caption alignnone"><a href="http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT.jpg" rel="attachment wp-att-31753"><img class="wp-image-31753 size-full" src="http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT.jpg" alt="" width="474" height="151" srcset="http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT.jpg 474w, http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT-300x96.jpg 300w, http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT-260x83.jpg 260w, http://southingtonobserver.com/files/2017/03/Alzheimers-Association-CT-160x51.jpg 160w" sizes="(max-width: 474px) 100vw, 474px" /></a><p class="wp-caption-text">200 Executive Blvd., Suite 4B, Southington, CT 06489<br /> (860) 828-2828<br /> www.alz.org/ct</p></div>
<p>By JEN CARDINES</p>
<p>STAFF WRITER</p>
<p>Every 66 seconds, someone in the U.S. develops Alzheimer’s dementia. By mid-century, someone in the U.S. will develop the disease every 33 seconds.</p>
<p>Of the estimated 5.5 million Americans with Alzheimer’s dementia in 2017, 5.3 million people are age 65 and older. Approximately 200,000 are under age 65 with younger-onset Alzheimer’s.</p>
<p>Alzheimer’s is the sixth-leading cause of death in the U.S. and the fifth-leading cause of death for those ages 65 and older, yet remains the only disease among the top 10 causes of death in America that cannot be prevented, cured or even slowed.</p>
<p>These are just some of the findings from the annual Alzheimer’s disease Facts and Figures report released earlier this month.</p>
<p>The Alzheimer’s Association conducts this study annually, but this year they found that for the first time ever, total payments for caring for individuals living with Alzheimer’s or other dementias was $259 billion.</p>
<p>“This is a national crisis that will bankrupt Medicare if it is not resolved,” said Jennifer Walker, vice president of communications and advocacy at the Southington office for the Alzheimer’s Association Connecticut.</p>
<p>“Anyone with a brain is at risk for the disease,” she said. “It’s only getting worse because the ‘baby boomers’ generation is at the susceptible age.”</p>
<p>The report said that, right now, over 75,000 Connecticut residents are living with Alzheimer’s disease.</p>
<p>The resource center in Southington provides information, support groups, training, raises funds throughout the year, and advocates at a public policy level. Walker said that she will be among 17 other staff members and advocates to visit Washington D.C. next month. There, they will ask Congress for additional funds to aid in research and support.</p>
<p>The government’s national plan is to have a plan or a cure to address the rapid growth of the disease by 2025.</p>
<p>“If there is no cure by the year 2050, Medicare will go bankrupt,” said Walker. “It is an expensive disease because of the cost of care.”</p>
<p>The national cost for Alzheimer’s care and other dementias is estimated at $259 billion, with $175 billion being the cost to Medicare and Medicaid alone.</p>
<p>The report estimated that total Connecticut Medicaid costs related to dementia patients age 65 and older are at $880 million for 2017. Over the next eight years, that figure is expected to increase 30.8 percent, or $1.2 billion.</p>
<p>People living with Alzheimer’s tend to live longer than people with other diseases like cancer. Because of that, their families accrue years of financial and mental burden to cover their healthcare needs. The Alzheimer’s Association chapter in Southington offers support to caregivers to ease the stress and offer information.</p>
<p>“Our biggest resource is the 24/7 helpline,” Walker said. It offers over 100 different languages and is open for anyone with a concern, need for assistance, referrals, or if they just need to talk.</p>
<p>Southington also has a GAP group &#8211; Giving Alzheimer’s Purpose – for people in the early stages of the disease that want to connect with others. Walker said that it is an active group that participates in community events and acts as a support group in itself.</p>
<p>To learn more contact the Alzheimer’s Association Connecticut Chapter, call 800-272-3900 or visit <a href="http://www.alz.org/ct">www.alz.org/ct</a></p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://southingtonobserver.com/tag/alzheimers-association-connecticut-chapter/" rel="tag">Alzheimer's Association Connecticut Chapter</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-31752 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2017/03/16/obituary-harold-e-harry-white-sr-79/" rel="prev">&larr; Obituary: Harold E. &#8216;Harry&#8217; White Sr., 79</a></div>
				<div class="next fr"><a href="http://southingtonobserver.com/2017/03/16/cheerleaders-return-with-a-vengeance/" rel="next">Cheerleaders return with a vengeance &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/study-says-alzheimers-care-costs-rise-to-259-billion/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F03%2F16%2Fstudy-says-alzheimers-care-costs-rise-to-259-billion%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://southingtonobserver.com/2017/03/16/cheerleaders-return-with-a-vengeance/">Cheerleaders return with a vengeance</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/03/16/study-says-alzheimers-care-costs-rise-to-259-billion/">Study says Alzheimer’s care costs rise to $259 billion</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/03/16/obituary-harold-e-harry-white-sr-79/">Obituary: Harold E. &#8216;Harry&#8217; White Sr., 79</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/03/16/paying-off-debts-budgeting-discussed-march-23-at-library/">&#8216;Paying Off Debts &amp; Budgeting&#8217; discussed March 23 at library</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/03/16/shs-makes-a-pitch-for-girls-hockey-track-adds-a-coach/">SHS makes a pitch for girls hockey; Track adds a coach</a>
						</li>
				</ul>
		</aside>		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (13)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (12)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (3)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (35)</option><option value='NOTICES'>NOTICES (2)</option><option value='MERCHANDISE'>MERCHANDISE (24)</option><option value='EMPLOYMENT'>EMPLOYMENT (53)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c2 end" role="complementary">
			<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li>	</ul></aside><aside class='widget nlposts-widget'><div class='nlposts-container nlposts-ulist-container nlp-instance-2'><h2 class='nlposts-ulist-wtitle'>Other Observer News</h2><ul class='nlposts-wrapper nlposts-ulist nav nav-tabs nav-stacked'><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/?p=31785'>Cheerleaders return with a vengeance</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/?p=31785'>Cheerleaders return with a vengeance</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/?p=31752'>Study says Alzheimer’s care costs rise to $259 billion</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/?p=31752'>Study says Alzheimer’s care costs rise to $259 billion</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2017/03/16/obituary-harold-e-harry-white-sr-79/'>Obituary: Harold E. 'Harry' White Sr., 79</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/03/16/penny-sale-to-be-held-by-rotary-on-april-8/'>Penny Sale to be held by Rotary on April 8</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/03/16/paying-off-debts-budgeting-discussed-march-23-at-library/'>'Paying Off Debts &amp; Budgeting' discussed March 23 at library</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/03/16/paying-off-debts-budgeting-discussed-march-23-at-library/'>'Paying Off Debts &amp; Budgeting' discussed March 23 at library</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/03/16/kids-listings-for-march-17/'>Kids listings for March 17</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/03/15/chamber-city-host-economic-development-business-breakfast-march-28/'>Chamber, city host Economic Development Business Breakfast March 28</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/03/15/obituaries-leonard-f-kowalski/'>Obituaries: Leonard F. Kowalski</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/03/15/plainville-senior-bowling-results-for-march-13-announced/'>Plainville Senior Bowling results for March 13 announced</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/03/15/kids-listings-starting-march-17/'>Kids listings, starting March 17</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/03/15/health-listings-starting-march-19/'>Health listings, starting March 19</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/03/16/st-paul-halted-in-state-tourney/'>St. Paul halted in state tourney</a></h3></div></li></ul></div></aside>		</div><!-- #tertiary.widget-area -->
				<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
</div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119886906',post:'31752',tz:'-4',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '31752' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.744 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-16 18:01:04 -->

<!-- super cache -->