<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZQDHVC');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://southingtonobserver.com/xmlrpc.php" />
	<!--[if IE]><script src="http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Obituary: Ann (Platt) Dandrow, 80 &#8211; Southington Observer</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Feed" href="http://southingtonobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Comments Feed" href="http://southingtonobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southington Observer &raquo; Obituary: Ann (Platt) Dandrow, 80 Comments Feed" href="http://southingtonobserver.com/2017/01/27/obituary-ann-platt-dandrow-80/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southingtonobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://southingtonobserver.com/wp-content/themes/observers-mag-basic/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://southingtonobserver.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://southingtonobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southingtonobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southingtonobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dementia and caregiving series at Calendar House' href='http://southingtonobserver.com/2017/01/27/dementia-and-caregiving-series-at-calendar-house/' />
<link rel='next' title='Siblings take to stage so audiences can see and feel ‘Tommy’' href='http://southingtonobserver.com/2017/01/27/siblings-take-to-stage-so-audiences-can-see-and-feel-tommy/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://southingtonobserver.com/2017/01/27/obituary-ann-platt-dandrow-80/" />
<link rel='shortlink' href='http://wp.me/p8723M-7PQ' />
<link rel="alternate" type="application/json+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F01%2F27%2Fobituary-ann-platt-dandrow-80%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southingtonobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F01%2F27%2Fobituary-ann-platt-dandrow-80%2F&#038;format=xml" />
<script src='http://stepsaver.com/?dm=11e3a2debad64faa4cc1356c613ca0f5&action=load&blogid=3&siteid=1&t=459566585&back=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F01%2F27%2Fobituary-ann-platt-dandrow-80%2F' type='text/javascript'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://southingtonobserver.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Ann (Platt) Dandrow, 80" />
<meta property="og:url" content="http://southingtonobserver.com/2017/01/27/obituary-ann-platt-dandrow-80/" />
<meta property="og:description" content="Ann (Platt) Dandrow, 80, of Southington, passed away Wednesday Jan.25,2017 at St. Francis Hospital. She was the wife of Gerald D. Dandrow, her loving and devoted husband for over 59 years. She was …" />
<meta property="article:published_time" content="2017-01-27T16:18:22+00:00" />
<meta property="article:modified_time" content="2017-01-27T16:18:22+00:00" />
<meta property="og:site_name" content="Southington Observer" />
<meta property="og:image" content="http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-30122 single-format-standard custom-background">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZQDHVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://southingtonobserver.com" title="Southington Observer" id="site-logo"  rel="home"><img src="http://southingtonobserver.com/files/2016/11/Southington-Observer280.gif" alt="Southington Observer" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://southingtonobserver.com" title="Southington Observer" rel="home">Southington Observer</a></div>
						<div id="site-description"></div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="search-4" class="header-widget widget_search"><form role="search" method="get" class="search-form" action="http://southingtonobserver.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-topmenu-container"><ul id="menu-topmenu" class="menu"><li id="menu-item-1006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1006"><a></a>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://southingtonobserver.com/category/features/">Features</a>
<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="http://southingtonobserver.com/category/good-times/">Good Times</a>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009"><a href="http://southingtonobserver.com/category/news/">Local News</a>
<li id="menu-item-1011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1011"><a href="http://southingtonobserver.com/category/news/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-3576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3576"><a href="http://southingtonobserver.com/category/news/schools/bus-routes/">Bus Routes</a>
</ul>

<li id="menu-item-1012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1012"><a href="http://southingtonobserver.com/category/neighbors/">Neighbors</a>
<li id="menu-item-1013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1013"><a href="http://southingtonobserver.com/category/obituaries/">Obituaries</a>
<li id="menu-item-1014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014"><a href="http://southingtonobserver.com/category/police/">Police</a>
<li id="menu-item-1015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children sub-menu-parent menu-item-1015"><a href="http://southingtonobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1016"><a href="http://southingtonobserver.com/category/sports/sports-hall-of-fame/">Sports Hall of Fame</a>
</ul>

</ul></div>						</nav><!-- #site-navigation -->

												<nav id="site-sub-navigation" class="menus" role="navigation">
							<h3 class="screen-reader-text">Sub menu</h3>
							<div class="menu-submenu-container"><ul id="menu-submenu" class="secondary-menu"><li id="menu-item-979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-979"><a href="http://stepsaver.ct.newsmemory.com?editionStart=The%20Observer%20Southington">E-Edition</a>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="http://southingtonobserver.com/about/">Contact Us</a>
<li id="menu-item-977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-977"><a href="http://southingtonobserver.com/forms/">Forms</a>
<li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="http://southingtonobserver.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-980"><a href="http://stepsaver.com/town-pages/">Town Pages</a>
<li id="menu-item-981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981"><a href="http://southingtonobserver.com/feed/">RSS</a>
<li id="menu-item-1212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1212"><a target="_blank" href="http://placeads.rep-am.com/place_an_ad_stepsaver">Place an Ad</a>
<li id="menu-item-13737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13737"><a href="http://southingtonobserver.com/subscription/">Subscription</a>
</ul></div>						</nav><!-- #site-sub-navigation -->
											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
		<div align=center><!-- Top Leaderboard-->
<div id='div-gpt-ad-1469545119322-0' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-0'); });
</script>
</div></div>
	<div id="primary" class="c6" role="main">
			<article id="post-30122" class="post-30122 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-ann-platt-dandrow tag-obit tag-obituary">

	    <header>
                <div class="post-category"><a href="http://southingtonobserver.com/category/obituaries/" rel="category tag">Obituaries</a></div>
            <h1 class="entry-title">Obituary: Ann (Platt) Dandrow, 80</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://southingtonobserver.com/author/jgoralski/" title="Posts by jgoralski" rel="author">jgoralski</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-01-27">January 27, 2017</time>&nbsp;&bull;&nbsp;<a href="http://southingtonobserver.com/2017/01/27/obituary-ann-platt-dandrow-80/#respond">0 Comments</a>    </div>
</header>

	    <div class="entry-content">
		    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_voxu3u2ecxrd4p53djym5ahmiu'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script><div class="p402_premium"><p><a href="http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow.jpg" rel="attachment wp-att-30123"><img class="alignleft wp-image-30123 size-medium" src="http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow-300x300.jpg" width="300" height="300" srcset="http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow-300x300.jpg 300w, http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow-150x150.jpg 150w, http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow-560x560.jpg 560w, http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow-260x260.jpg 260w, http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow-160x160.jpg 160w, http://southingtonobserver.com/files/2017/01/Obit-Ann-Dandrow.jpg 576w" sizes="(max-width: 300px) 100vw, 300px" /></a>Ann (Platt) Dandrow, 80, of Southington, passed away Wednesday Jan.25,2017 at St. Francis Hospital. She was the wife of Gerald D. Dandrow, her loving and devoted husband for over 59 years.</p>
<p>She was born Aug. 20, 1936 in Boston MA, the daughter of the late Morris and Mary Elizabeth (Cleary) Platt.</p>
<p>In addition to her husband she was the mother of Gerald Dandrow of Southington, Susan Rapini (Dominic) of Branford, Paul Dandrow (Jeanne) of Cheshire, and Judith Dandrow of Southington.</p>
<p>Grandmother of Jonathan, Christine, and Maria Dandrow and her fiancé Zack Gayton, Katlyn, Thomas and Annie Rapini and Blake Gatison, Amanda and Lela Augustine,Sister of Elizabeth Suski and her husband Bob, and Maureen Temchin and her husband Earl.</p>
<p>Ann had several nieces and nephews, and grand nieces and nephews.</p>
<p>She is also survived by her aunts Kay Gilson and Mary Cleary and</p>
<p>numerous close and longtime friends that she considered family.</p>
<p>Ann also leaves her beloved Labrador Retriever Holly. Ann was a graduate of St Mary&#8217;s High School New Haven, Class of 1954, and received her BA and Master Degree&#8217;s from New Hampshire College</p>
<p>When her youngest daughter was born profoundly deaf, Ann became a tireless advocate for the Hearing Impaired and those with Physical and Mental disabilities. She spearheaded a law in CT in the early 1960&#8217;s to mandate special education for children with disabilities. She was a Past President and Founder of the CT Association for the Hearing Impaired. She was later appointed by then Governor Weicker to the State Commission for the Protection and Advocacy for the Handicapped and served on the Board for the CT School for the Deaf.</p>
<p>Ann moved from West Haven to Southington in 1970. She began her political career when elected a member of the Southington Board of Education, she was a long time member of the Southington Town Council and was elected the first female Chairperson of the Town Council in 1982.</p>
<p>Ann was elected to the CT House of Representatives in 1986 and served as the Representative for the 30th District until 2002. While at the House Ann spearheaded and championed a number of important pieces of legislation including the Safe Haven Bill which became a model for the entire country. This bill established a procedure for the safe and anonymous surrender of infants by those mothers who felt that they could not care for their babies. It is estimated that this single piece of legislation has saved hundreds of babies since it was enacted.</p>
<p>While serving as a representative, Ann served in a variety of leadership capacities including as Assistant House Minority Whip and served on a number of House Committees including as Ranking Member of the Committee on Human Services.</p>
<p>She also is a Past President of the Order of Women Legislators (OWL)</p>
<p>A woman of deep faith, Ann was a long time member of St Dominic Church in Southington</p>
<p>Ann was also the founder of Help Us Grow in Southington (HUG) which provided job opportunities for those with physical and intellectual disabilities</p>
<p>Ann was a former Adjunct Professor at the University of CT (Waterbury) and served as the Assistant Director of the Berlin Senior Center.</p>
<p>She also served as the Chairperson of the Southington Republican Party.</p>
<p>She served on numerous boards including the Southington Fire Board, the Charter Revision Commission and currently served as a Member of the Southington Senior Commission</p>
<p>She received countless awards recognizing her commitment and service to her community including the being named the 1994 “Legislator of the Year” and the “Northeast Rehabilitative Association Ryrie Koch Legislative Award” and the &#8220;I&#8217;m A Hero Award&#8221; presented by the Children’s Trust on behalf of her work for children</p>
<p>Funeral services will be held on Monday, Jan.30, 2017 at 9:15 am from the DellaVecchia Funeral Home,211 N. Main St. to St. Dominic Church,1050 Flanders Rd. Southington at 10 am for a Mass. Burial will be at Oak Hill Cemetery. Calling hours will be on Sunday, Jan. 29, 2017 from 3-7 pm.</p>
<p>Memorial donations be made to New Reach, 153 East Street, New Haven, CT 06511 or online at www. newreach.org</p>
<p>For online condolences and directions please visit, <a href="http://www.dellavecchiafh.com/">www.dellavecchiafh.com</a></p>
</div><script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    <p class="tags">Tags: <a href="http://southingtonobserver.com/tag/ann-platt-dandrow/" rel="tag">Ann (Platt) Dandrow</a> <a href="http://southingtonobserver.com/tag/obit/" rel="tag">obit</a> <a href="http://southingtonobserver.com/tag/obituary/" rel="tag">obituary</a></p>	</footer><!-- .entry -->
	
	</article><!-- #post-30122 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://southingtonobserver.com/2017/01/27/dementia-and-caregiving-series-at-calendar-house/" rel="prev">&larr; Dementia and caregiving series at Calendar House</a></div>
				<div class="next fr"><a href="http://southingtonobserver.com/2017/01/27/siblings-take-to-stage-so-audiences-can-see-and-feel-tommy/" rel="next">Siblings take to stage so audiences can see and feel ‘Tommy’ &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/obituary-ann-platt-dandrow-80/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://southingtonobserver.com/wp-login.php?redirect_to=http%3A%2F%2Fsouthingtonobserver.com%2F2017%2F01%2F27%2Fobituary-ann-platt-dandrow-80%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c4" role="complementary">
				<aside id="recent-posts-5" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://southingtonobserver.com/2017/01/27/obituary-irene-m-theriault-berube-90/">Obituary: Irene M. (Theriault) Berube, 90</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/01/27/siblings-take-to-stage-so-audiences-can-see-and-feel-tommy/">Siblings take to stage so audiences can see and feel ‘Tommy’</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/01/27/obituary-ann-platt-dandrow-80/">Obituary: Ann (Platt) Dandrow, 80</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/01/27/dementia-and-caregiving-series-at-calendar-house/">Dementia and caregiving series at Calendar House</a>
						</li>
					<li>
				<a href="http://southingtonobserver.com/2017/01/27/boe-adopts-budget/">BOE adopts budget</a>
						</li>
				</ul>
		</aside>		<aside id="text-7" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  1st Right Rail-->
<div id='div-gpt-ad-1469545119322-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-1'); });
</script>
</div>
</div>
		</aside><aside id="classified-search" class="widget widget_class_box"><h3 class="widget-title">Search Classifieds
</h3> <div align=center id=classwidget><form id='classsearch' name='form1' method='post' action='http://stepsaver.com'> 
    <input type='hidden' name='act' value=browse>
    Search For:<br> <input type='text' name='keyword' id='keyword' ='' size='30' /><P>  <select name='section'><option value=''>Select Category</option><option value='TRANSPORTATION'>TRANSPORTATION (11)</option><option value='SERVICE DIRECTORY'>SERVICE DIRECTORY (6)</option><option value='RECREATIONAL VEHICLES'>RECREATIONAL VEHICLES (1)</option><option value='REAL ESTATE - SALES'>REAL ESTATE - SALES (1)</option><option value='REAL ESTATE - RENT'>REAL ESTATE - RENT (28)</option><option value='NOTICES'>NOTICES (4)</option><option value='MERCHANDISE'>MERCHANDISE (13)</option><option value='EMPLOYMENT'>EMPLOYMENT (41)</option></select> <P>
       <input name='Search' type='submit' value='Search' class=classbutton />
  
    
    </form></div>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!-- /30582678/RAM  2nd Right Rail-->
<div id='div-gpt-ad-1469545119322-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-2'); });
</script>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Special Sections</h3>			<div class="textwidget"><iframe src="http://widgets.print2webcorp.com/widgetcontent/step-saver-special-sections-ext" width="290px" height="240px" frameborder="0" scrolling="no" style=""></iframe></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div id="repam_container_240">
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/featuredads_header_240.js"></script>
<script id="p2w_rep-am-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-ads"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
<br />
<script type="text/javascript" src="http://widgets.print2webcorp.com/model/rep-am/coupon_header_240.js"></script>
<script id="p2w_rep-am-featured-coupons" src="http://widgets.print2webcorp.com/widgetcontent/rep-am-featured-coupons"></script>
<div class="viewAllAds"><a href="http://www.newspaper-marketplace.com/republican-american" target="_blank">See All Ads</a></div>
</div>
		</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c2 end" role="complementary">
			<aside id="stepsaver-site-list" class="widget widget_list_blogs"><h3 class="widget-title">Stepsaver Sites</h3>
	<ul><li><a href="http://stepsaver.com/"> Stepsaver</a></li><li><a href="http://bristolobserver.com/"> Bristol Observer</a></li><li><a href="http://southingtonobserver.com/"> Southington Observer</a></li><li><a href="http://plainvilleobserver.com/"> Plainville Observer</a></li>	</ul></aside><aside class='widget nlposts-widget'><div class='nlposts-container nlposts-ulist-container nlp-instance-2'><h2 class='nlposts-ulist-wtitle'>Other Observer News</h2><ul class='nlposts-wrapper nlposts-ulist nav nav-tabs nav-stacked'><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/?p=30569'>BEHS students visit pioneering female casting director</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/?p=30569'>BEHS students visit pioneering female casting director</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/?p=13475'>Issues with track still being worked out</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://southingtonobserver.com/2017/01/27/obituary-irene-m-theriault-berube-90/'>Obituary: Irene M. (Theriault) Berube, 90</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/01/27/siblings-take-to-stage-so-audiences-can-see-and-feel-tommy/'>Siblings take to stage so audiences can see and feel ‘Tommy’</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/01/27/siblings-take-to-stage-so-audiences-can-see-and-feel-tommy/'>Siblings take to stage so audiences can see and feel ‘Tommy’</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-1'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/01/27/siblings-take-to-stage-so-audiences-can-see-and-feel-tommy/'>Siblings take to stage so audiences can see and feel ‘Tommy’</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/01/27/dementia-and-caregiving-series-at-calendar-house/'>Dementia and caregiving series at Calendar House</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/01/27/obituaries-jeannine-albert/'>Obituaries: Jeannine Albert</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/01/27/dementia-and-caregiving-series-at-calendar-house/'>Dementia and caregiving series at Calendar House</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/01/27/library-offering-programs-for-a-healthy-plainville/'>Library offering programs for a ‘Healthy Plainville’</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/01/27/police-blotter-for-jan-27/'>Police blotter for Jan. 27</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-4'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://plainvilleobserver.com/2017/01/27/injuries-slow-down-blue-devils/'>Injuries slow down Blue Devils</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/01/27/behs-students-visit-pioneering-female-casting-director/'>BEHS students visit pioneering female casting director</a></h3></div></li><li class='nlposts-ulist-litem nlposts-siteid-2'><div class='nlposts-caption'><h3 class='nlposts-ulist-title'><a href='http://bristolobserver.com/2017/01/27/hospital-selects-developer-for-downtown-project/'>Hospital selects developer for downtown project</a></h3></div></li></ul></div></aside>		</div><!-- #tertiary.widget-area -->
				<div id="footer-sidebar" class="secondary">
	<div id="footer-sidebar1">
</div>
<div id="footer-sidebar2">
</div>
<div id="footer-sidebar3">
<aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://southingtonobserver.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://southingtonobserver.com/wp-login.php">Log in</a></li>
			<li><a href="http://southingtonobserver.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://southingtonobserver.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside></div>
</div>
	
	</div> <!-- #main.row -->


</div> <!-- #page.grid -->


<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
	

		<div class="row">
 <center><!--  Footer Ad-->
<div id='div-gpt-ad-1469545119322-3' class='ram-leaderboard' role='banner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469545119322-3'); });
</script>
</div>


<!-- Out of page ad unit -->
<!-- /30582678/RAM/rep-am -->
<div id='div-gpt-ad-1470145473303-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470145473303-4'); });
</script>
</div> </center>



			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://southingtonobserver.com">Southington Observer</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->

	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='nlpcss-css'  href='http://southingtonobserver.com/wp-content/plugins/network-latest-posts/css/default_style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://southingtonobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'119886906',post:'30122',tz:'-5',srv:'southingtonobserver.com'} ]);
	_stq.push([ 'clickTrackerInit', '119886906', '30122' ]);
</script>
</body>
</html>
<!-- Dynamic page generated in 0.581 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 17:07:35 -->

<!-- super cache -->